Announcement

Collapse
No announcement yet.

Not starting, no spark after removing from storage.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not starting, no spark after removing from storage.

    So just getting my bike out of storage after it had been sitting for probably two years. I cleared out all of the old fuel and put in fresh gas. Put in a new battery. I tried to start it and no joy. checked the plugs and they were nasty and wet figured it was a good time to replace them. New plugs still no fire. pulled the new plugs to check for spark and they were kinda wet. (should not have been flooded, cranked with no throttle use and choke pulled out) I have no spark on the plugs. I have tried starting multiple times with multiple configurations so I don't believe I'm simply flooding the engine and causing the non-start but I could be wrong. Any ideas why I'm not getting a spark.

  • #2
    To add to this, just checked the coils. the primary resistance looks good, but I'm not getting anything on all four secondary coil tests. Is it likely that I'm testing this wrong or could all of them go bad at the same time? I'm not really sure what I'm doing here just googling and trying things out.

    Comment


    • #3
      remove plugs and hold throttle wide open and crank it over to clear out any fuel in the engine. Spray the plugs with starting fluid and set them on fire until they are dry and somewhat hot then reinstall. If that don't take care of the issue look for wires chewed thru by mice

      Comment


      • #4
        Do you have spark at the plug? Using a spark tester...?
        "I'm Ricky Bobby. If you don't chew Big Red.....then Fuck You"

        Comment


        • #5
          Ok I will clear out the fuel as described just to be sure.
          And Lug Nut I just held the plug to the cylinder and cranked the starter. I don't have a spark tester.

          Comment


          • #6
            Kind of a pain in the ass to use, but click on the link and download the (free) service manuals and go to section 8, Troubleshooting. Follow the suggestions on Ignition problems. Breaks it all down as to what can cause no spark. It’ll walk you through it.

            http://www.werder.ee/Manual/XV1600.pdf

            Better yet. Buy the real thing on eBay. That’s a great price.

            https://rover.ebay.com/rover/0/0/0?m...2F233426929853

            Comment


            • bencadenbach
              bencadenbach commented
              Editing a comment
              Thanks for the link

          • #7
            Putting fresh gas in the tank doesn't mean that you've cleared out all the old gas. After two years, it's likely you have ethanol gas that is turned to gel in your fuel pump, fuel lines and carburetor. Don't overthink this. The only thing that has changed since it ran last was that it's been sitting for two years. If the battery and coils are good, then you have a fuel issue. Clean the carb and run a heavy dose of seafoam through a full tank of fuel.

            Comment


            • #8
              Check crank position sensor/pickup coil if your positive there isn't a spark at the plugs. Don't second guess there isn't a spark there. It can be hard to see the spark sometimes

              Comment


              • #9
                Did you get a seat in South Texas?

                Comment


                • bencadenbach
                  bencadenbach commented
                  Editing a comment
                  Yea, I was flying a 502 for a few years out by Lubbock but got my flight instructors rating last year and now I'm doing sport pilot training in a gyroplane as well as pipeline patrol to pay the bills. Needed a break from the crop-dusting my last season was a rough one.

                • bencadenbach
                  bencadenbach commented
                  Editing a comment
                  Good to see your still around here, it's like seeing old friends. Remind me where are you based?

              • #10
                Originally posted by Shores View Post
                Putting fresh gas in the tank doesn't mean that you've cleared out all the old gas. After two years, it's likely you have ethanol gas that is turned to gel in your fuel pump, fuel lines and carburetor. Don't overthink this. The only thing that has changed since it ran last was that it's been sitting for two years. If the battery and coils are good, then you have a fuel issue. Clean the carb and run a heavy dose of seafoam through a full tank of fuel.
                I drained the tank added a gallon or so of fuel and some sea foam to the tank. Drained the carb bowl. Then let the new fuel flow to the carb and pumped some more of the fresh fuel out the bottom of the bowl. Then when it still wouldn't start I sprayed some starting fluid air intake and still couldn't get it to fire even momentarily. After all this does it still sound to you like it could be a fuel issue? (That is a genuine question, in case comes off as sarcastic)

                Comment


                • #11
                  Originally posted by Pauli466 View Post
                  Check crank position sensor/pickup coil if your positive there isn't a spark at the plugs. Don't second guess there isn't a spark there. It can be hard to see the spark sometimes
                  I will dig into that this weekend thanks for the suggestion, Don't really know much about the ignition system so I'm googling as I go.

                  Comment


                  • #12
                    Agpilot, this is what I'm flying now. Just a little different, and it is powered by a Yamaha!

                    Comment


                    • #13
                      Found the problem, was tracing all the lines back to the ECU and finally found a lead that was a little loose in the connector (the connector was tight which is why I didn't find it on first look) and plugged it back in tight. Hit the starter and if fired right up! I'm back on two wheels again after way too long. Thanks for help guys.

                      Comment


                      • Spydr
                        Spydr commented
                        Editing a comment
                        LOL! A loose wire? It's always the little stuff that drives you crazy, isn't it?

                    • #14
                      That is great news. Ride safe!

                      Comment


                      • #15
                        better than a loose nut, behind the bars. good thing all that gas that leaked down into your oil didnt blow the oil pan off when it fired up!

                        Comment

                      Latest Posts

                      Collapse

                      Topics Statistics Last Post
                      Started by cike, 17 hours ago
                      6 responses
                      63 views
                      0 likes
                      Last Post Kroyleahcim  
                      Started by Dick M, 5 days ago
                      7 responses
                      139 views
                      0 likes
                      Last Post brianmac  
                      Started by GreasySam, 10-03-2019, 06:13 AM
                      15 responses
                      245 views
                      0 likes
                      Last Post ItBeMe
                      by ItBeMe
                       
                      Started by cromwell, 1 week ago
                      16 responses
                      150 views
                      0 likes
                      Last Post Bikerron  
                      Started by roadiemort, 1 week ago
                      35 responses
                      78 views
                      0 likes
                      Last Post roadiemort  
                      Started by Shores, 2 days ago
                      9 responses
                      206 views
                      0 likes
                      Last Post Jaybo
                      by Jaybo
                       
                      Started by jdhard0341, 2 days ago
                      4 responses
                      79 views
                      0 likes
                      Last Post brianmac  
                      Started by rondo_calrissian, 2 days ago
                      4 responses
                      102 views
                      0 likes
                      Last Post Shores
                      by Shores
                       
                      Started by Jed Milhorne, 04-20-2019, 03:48 AM
                      20 responses
                      250 views
                      0 likes
                      Last Post D-Fresh
                      by D-Fresh
                       
                      Started by Jeaston, 6 days ago
                      8 responses
                      248 views
                      0 likes
                      Last Post Flashback  
                      Started by Father Pobasturd, 1 week ago
                      64 responses
                      532 views
                      0 likes
                      Last Post TheBru
                      by TheBru
                       
                      Started by Pauli466, 1 day ago
                      3 responses
                      98 views
                      0 likes
                      Last Post Jclevesque  
                      Started by Grease, 03-04-2019, 09:08 PM
                      41 responses
                      862 views
                      0 likes
                      Last Post GreasySam  
                      Started by Bricejevinn, 4 days ago
                      6 responses
                      145 views
                      0 likes
                      Last Post GreasySam  
                      Started by Thee_masonator, 07-31-2019, 12:29 AM
                      11 responses
                      247 views
                      0 likes
                      Last Post Spydr
                      by Spydr
                       
                      Started by daveto, 02-17-2018, 10:47 AM
                      13 responses
                      441 views
                      0 likes
                      Last Post Thee_masonator  
                      Started by JoeBloShmo, 5 days ago
                      6 responses
                      137 views
                      1 like
                      Last Post KCpartsguy  
                      Started by torquemada163, 4 days ago
                      7 responses
                      92 views
                      0 likes
                      Last Post torquemada163  
                      Started by torquemada163, 11-21-2019, 07:41 AM
                      25 responses
                      438 views
                      0 likes
                      Last Post torquemada163  
                      Started by area1509, 11-12-2019, 05:31 PM
                      20 responses
                      411 views
                      0 likes
                      Last Post Duke
                      by Duke
                       
                      Working...
                      X