Announcement

Collapse
No announcement yet.

Not starting, no spark after removing from storage.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not starting, no spark after removing from storage.

    So just getting my bike out of storage after it had been sitting for probably two years. I cleared out all of the old fuel and put in fresh gas. Put in a new battery. I tried to start it and no joy. checked the plugs and they were nasty and wet figured it was a good time to replace them. New plugs still no fire. pulled the new plugs to check for spark and they were kinda wet. (should not have been flooded, cranked with no throttle use and choke pulled out) I have no spark on the plugs. I have tried starting multiple times with multiple configurations so I don't believe I'm simply flooding the engine and causing the non-start but I could be wrong. Any ideas why I'm not getting a spark.

  • #2
    To add to this, just checked the coils. the primary resistance looks good, but I'm not getting anything on all four secondary coil tests. Is it likely that I'm testing this wrong or could all of them go bad at the same time? I'm not really sure what I'm doing here just googling and trying things out.

    Comment


    • #3
      remove plugs and hold throttle wide open and crank it over to clear out any fuel in the engine. Spray the plugs with starting fluid and set them on fire until they are dry and somewhat hot then reinstall. If that don't take care of the issue look for wires chewed thru by mice

      Comment


      • #4
        Do you have spark at the plug? Using a spark tester...?
        LET'S RIDE

        Comment


        • #5
          Ok I will clear out the fuel as described just to be sure.
          And Lug Nut I just held the plug to the cylinder and cranked the starter. I don't have a spark tester.

          Comment


          • #6
            Kind of a pain in the ass to use, but click on the link and download the (free) service manuals and go to section 8, Troubleshooting. Follow the suggestions on Ignition problems. Breaks it all down as to what can cause no spark. It’ll walk you through it.

            http://www.werder.ee/Manual/XV1600.pdf

            Better yet. Buy the real thing on eBay. That’s a great price.

            https://rover.ebay.com/rover/0/0/0?m...2F233426929853

            Comment


            • bencadenbach
              bencadenbach commented
              Editing a comment
              Thanks for the link

          • #7
            Putting fresh gas in the tank doesn't mean that you've cleared out all the old gas. After two years, it's likely you have ethanol gas that is turned to gel in your fuel pump, fuel lines and carburetor. Don't overthink this. The only thing that has changed since it ran last was that it's been sitting for two years. If the battery and coils are good, then you have a fuel issue. Clean the carb and run a heavy dose of seafoam through a full tank of fuel.

            Comment


            • #8
              Check crank position sensor/pickup coil if your positive there isn't a spark at the plugs. Don't second guess there isn't a spark there. It can be hard to see the spark sometimes

              Comment


              • #9
                Did you get a seat in South Texas?

                Comment


                • bencadenbach
                  bencadenbach commented
                  Editing a comment
                  Yea, I was flying a 502 for a few years out by Lubbock but got my flight instructors rating last year and now I'm doing sport pilot training in a gyroplane as well as pipeline patrol to pay the bills. Needed a break from the crop-dusting my last season was a rough one.

                • bencadenbach
                  bencadenbach commented
                  Editing a comment
                  Good to see your still around here, it's like seeing old friends. Remind me where are you based?

              • #10
                Originally posted by Shores View Post
                Putting fresh gas in the tank doesn't mean that you've cleared out all the old gas. After two years, it's likely you have ethanol gas that is turned to gel in your fuel pump, fuel lines and carburetor. Don't overthink this. The only thing that has changed since it ran last was that it's been sitting for two years. If the battery and coils are good, then you have a fuel issue. Clean the carb and run a heavy dose of seafoam through a full tank of fuel.
                I drained the tank added a gallon or so of fuel and some sea foam to the tank. Drained the carb bowl. Then let the new fuel flow to the carb and pumped some more of the fresh fuel out the bottom of the bowl. Then when it still wouldn't start I sprayed some starting fluid air intake and still couldn't get it to fire even momentarily. After all this does it still sound to you like it could be a fuel issue? (That is a genuine question, in case comes off as sarcastic)

                Comment


                • #11
                  Originally posted by Pauli466 View Post
                  Check crank position sensor/pickup coil if your positive there isn't a spark at the plugs. Don't second guess there isn't a spark there. It can be hard to see the spark sometimes
                  I will dig into that this weekend thanks for the suggestion, Don't really know much about the ignition system so I'm googling as I go.

                  Comment


                  • #12
                    Agpilot, this is what I'm flying now. Just a little different, and it is powered by a Yamaha!

                    Comment


                    • #13
                      Found the problem, was tracing all the lines back to the ECU and finally found a lead that was a little loose in the connector (the connector was tight which is why I didn't find it on first look) and plugged it back in tight. Hit the starter and if fired right up! I'm back on two wheels again after way too long. Thanks for help guys.

                      Comment


                      • Spydr
                        Spydr commented
                        Editing a comment
                        LOL! A loose wire? It's always the little stuff that drives you crazy, isn't it?

                    • #14
                      That is great news. Ride safe!

                      Comment


                      • #15
                        better than a loose nut, behind the bars. good thing all that gas that leaked down into your oil didnt blow the oil pan off when it fired up!

                        Comment

                      Latest Posts

                      Collapse

                      Topics Statistics Last Post
                      Started by Pauli466, 1 hour ago
                      5 responses
                      19 views
                      0 likes
                      Last Post Tropicalrs  
                      Started by Tsilk87, 1 hour ago
                      1 response
                      8 views
                      0 likes
                      Last Post roadiemort  
                      Started by McVinny614, 1 day ago
                      4 responses
                      78 views
                      0 likes
                      Last Post Blackcloud12  
                      Started by Doc_V, 1 day ago
                      9 responses
                      161 views
                      4 likes
                      Last Post Tykes_Place  
                      Started by Lug Nut, 1 day ago
                      15 responses
                      309 views
                      0 likes
                      Last Post DEEPHATE  
                      Started by Shores, 3 days ago
                      29 responses
                      215 views
                      0 likes
                      Last Post Shores
                      by Shores
                       
                      Started by MrG, 18 hours ago
                      24 responses
                      106 views
                      0 likes
                      Last Post Brad_G
                      by Brad_G
                       
                      Started by Pauli466, 20 hours ago
                      6 responses
                      85 views
                      0 likes
                      Last Post roadiemort  
                      Started by Shores, 17 hours ago
                      2 responses
                      55 views
                      0 likes
                      Last Post Father Pobasturd  
                      Started by Blackcloud12, 07-27-2020, 10:42 PM
                      46 responses
                      571 views
                      2 likes
                      Last Post Blackcloud12  
                      Started by Oldsguy1, 2 days ago
                      13 responses
                      133 views
                      0 likes
                      Last Post Pauli466  
                      Started by Lug Nut, 07-22-2020, 05:21 PM
                      20 responses
                      226 views
                      0 likes
                      Last Post Pauli466  
                      Started by roadiemort, 4 weeks ago
                      143 responses
                      733 views
                      1 like
                      Last Post LDofDC
                      by LDofDC
                       
                      Started by Horsehammerr, 2 days ago
                      21 responses
                      161 views
                      0 likes
                      Last Post Jclevesque  
                      Started by scotcher65, 1 day ago
                      5 responses
                      103 views
                      0 likes
                      Last Post Flashback  
                      Started by roadiemort, 06-16-2020, 10:30 AM
                      48 responses
                      764 views
                      0 likes
                      Last Post roadiemort  
                      Started by Brabbit, 3 weeks ago
                      10 responses
                      162 views
                      0 likes
                      Last Post scotcher65  
                      Started by marcus, 1 day ago
                      3 responses
                      52 views
                      0 likes
                      Last Post Bikerron  
                      Started by Galcanised, 1 day ago
                      15 responses
                      124 views
                      4 likes
                      Last Post MrG
                      by MrG
                       
                      Started by Father Pobasturd, 2 weeks ago
                      19 responses
                      247 views
                      0 likes
                      Last Post Chooch
                      by Chooch
                       
                      Working...
                      X