Announcement

Collapse
No announcement yet.

2000 carb'd RS 1600 no start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yamahog*
    replied
    I stand corrected, yes the starter is spinning but internal combustion is not happening aside from a backfire pop. And yes I suppose I should start my own thread for this question. Thanks for the help guys ✌

    Leave a comment:


  • Bikerron
    replied
    Terms:101


    “Now I go to start and the engine is cranking but wont turn over...”

    “engine cranks but won’t turn over to start and run.”



    Cranks and turns over have the same meaning. The starter is spinning the engine.

    Starts means internal combustion has taken over and the engine running.

    This gets confusing as to what the diagnosis should be.

    Leave a comment:


  • roadiemort
    commented on 's reply
    Man has not been back since Oct. Best start your own new thread.

  • Yamahog*
    replied
    Greetings from Houston, did the problem end up being the fuel pump? I’m having a similar issue with my 02’ road star. I have a good starter solenoid, full battery, fuel switch on, it starter and engine cranks but won’t turn over to start and run. I did one or two pops/backfired but that’s all I got. I’m wondering if I have either a flooded engine or bad fuel pump.

    Leave a comment:


  • davej
    replied
    spray a little starting fluid in the carb to see if it starts. if it does then you have a fuel issue. run a fuel line from the tank valve straight to the carb ,that will bypass the pump . If that take care of the issue then you have a bad pump. at that point you can decide to replace the pump or do the mods to go pumpless

    Leave a comment:


  • jdhard0341
    commented on 's reply
    right now the engine is cranking but wont fire

  • davej
    replied
    I just re-read your original post and you said it won't crank over. Is that still the situation?

    Leave a comment:


  • Baxter85
    replied
    Pull the fuel line off the carb and try to run some in a can or bottle. The only time I hear mine run is when I've had the tank off and forget to turn the gas back on.

    Leave a comment:


  • jdhard0341
    replied
    I think its a problem either with the fuel pump or FP relay. Cant hear it prime when starting

    Leave a comment:


  • jdhard0341
    commented on 's reply
    Thanks I'll give that a try now and report back

  • davej
    replied
    does the fuel pump make a clicking sound when to turn the key on after sitting over night? The easiest way to know if it is a fuel issue is to spray a little starting fluid into the carb and see if it fires up. If it does then trace down the reason for no fuel.

    Leave a comment:


  • jdhard0341
    replied
    I'm thinking maybe it's an issue with the fuel pump. Going to go test the relay with my multimeter

    Leave a comment:


  • jdhard0341
    commented on 's reply
    I had it tested and fully charged at the auto parts store so the battery is good

  • jdhard0341
    commented on 's reply
    I do

  • Horsehammerr
    replied
    Pull your Starter and clean it out . Don't forget to add a tiny bit of grease to the shaft tips.

    Leave a comment:


  • Lug Nut
    replied
    Sounds like weak battery

    Leave a comment:


  • davej
    replied
    do you have a volt meter or test light?

    Leave a comment:


  • jdhard0341
    commented on 's reply
    I tried that and it def worked witht the no power issue. Now I go to start and the engine is cranking but wont turn over

  • jdhard0341
    commented on 's reply
    I'll give that a try in the morning

  • davej
    replied
    check the starter relay under the side cover. it is a very common issue for a no start.

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by TataMichas, 13 hours ago
4 responses
43 views
0 likes
Last Post TataMichas  
Started by petr.hw, 2 hours ago
0 responses
6 views
0 likes
Last Post petr.hw
by petr.hw
 
Started by petr.hw, 2 hours ago
0 responses
10 views
0 likes
Last Post petr.hw
by petr.hw
 
Started by SPislanderATX, 13 hours ago
6 responses
59 views
0 likes
Last Post SPislanderATX  
Started by badger2078, 10 hours ago
2 responses
25 views
0 likes
Last Post badger2078  
Started by Bricejevinn, 15 hours ago
3 responses
49 views
0 likes
Last Post Bricejevinn  
Started by petr.hw, 22 hours ago
3 responses
66 views
0 likes
Last Post mlharper  
Started by Pauli466, 15 hours ago
1 response
38 views
0 likes
Last Post Shores
by Shores
 
Started by Shores, 17 hours ago
0 responses
68 views
0 likes
Last Post Shores
by Shores
 
Started by petr.hw, 22 hours ago
2 responses
59 views
2 likes
Last Post Chromepony  
Started by TEXenvy, 3 days ago
11 responses
197 views
0 likes
Last Post Chromepony  
Started by Father Pobasturd, 3 days ago
31 responses
337 views
0 likes
Last Post Zman
by Zman
 
Started by Herrindude, 3 weeks ago
10 responses
197 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by JD64k, 03-27-2018, 06:39 PM
170 responses
6,315 views
3 likes
Last Post JD64k
by JD64k
 
Started by roadiemort, 3 days ago
33 responses
58 views
0 likes
Last Post roadiemort  
Started by Primetime64, 2 days ago
3 responses
109 views
0 likes
Last Post Chromepony  
Started by Jaybo, 02-08-2020, 05:54 PM
58 responses
762 views
3 likes
Last Post Chromepony  
Started by Father Pobasturd, 01-12-2020, 11:43 PM
1,476 responses
2,477 views
0 likes
Last Post TheBru
by TheBru
 
Started by toms03se, 4 days ago
6 responses
110 views
0 likes
Last Post mlharper  
Started by coreys1982, 1 week ago
14 responses
162 views
0 likes
Last Post coreys1982  
Working...
X