Announcement

Collapse
No announcement yet.

2000 carb'd RS 1600 no start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2000 carb'd RS 1600 no start

    So I recently bought a 2000 RS 1600 with BUB stage 1 pipes my first non harley and first carb engine. I test rode it, and it was fine. Rode it a couple days and fine but then a little sluggish. I go downstairs one morning to start it up and nothing. Lights and everything come on battery is fine no crank or clicking noise, no sound at all. Ive replaced the spark plugs, tip sensor is bypassed, replaced the ignition switch and still nothing. Any ideas? Appreciate the help guys.

  • #2
    check the starter relay under the side cover. it is a very common issue for a no start.

    Comment


    • jdhard0341
      jdhard0341 commented
      Editing a comment
      I'll give that a try in the morning

    • jdhard0341
      jdhard0341 commented
      Editing a comment
      I tried that and it def worked witht the no power issue. Now I go to start and the engine is cranking but wont turn over

  • #3
    do you have a volt meter or test light?

    Comment


  • #4
    Sounds like weak battery

    Comment


    • jdhard0341
      jdhard0341 commented
      Editing a comment
      I had it tested and fully charged at the auto parts store so the battery is good

  • #5
    Pull your Starter and clean it out . Don't forget to add a tiny bit of grease to the shaft tips.

    Comment


    • #6
      I'm thinking maybe it's an issue with the fuel pump. Going to go test the relay with my multimeter

      Comment


      • #7
        does the fuel pump make a clicking sound when to turn the key on after sitting over night? The easiest way to know if it is a fuel issue is to spray a little starting fluid into the carb and see if it fires up. If it does then trace down the reason for no fuel.

        Comment


        • jdhard0341
          jdhard0341 commented
          Editing a comment
          Thanks I'll give that a try now and report back

      • #8
        I think its a problem either with the fuel pump or FP relay. Cant hear it prime when starting

        Comment


        • #9
          Pull the fuel line off the carb and try to run some in a can or bottle. The only time I hear mine run is when I've had the tank off and forget to turn the gas back on.

          Comment


          • #10
            I just re-read your original post and you said it won't crank over. Is that still the situation?

            Comment


            • jdhard0341
              jdhard0341 commented
              Editing a comment
              right now the engine is cranking but wont fire

          • #11
            spray a little starting fluid in the carb to see if it starts. if it does then you have a fuel issue. run a fuel line from the tank valve straight to the carb ,that will bypass the pump . If that take care of the issue then you have a bad pump. at that point you can decide to replace the pump or do the mods to go pumpless

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by Lifeguard, 1 day ago
            10 responses
            175 views
            0 likes
            Last Post Shores
            by Shores
             
            Started by JonBru, 15 hours ago
            8 responses
            78 views
            0 likes
            Last Post davej
            by davej
             
            Started by Tykes_Place, 06-06-2018, 12:40 AM
            26 responses
            395 views
            4 likes
            Last Post Starboi7  
            Started by Brad_G, 12 hours ago
            0 responses
            25 views
            0 likes
            Last Post Brad_G
            by Brad_G
             
            Started by Ed_XV1600, 1 week ago
            19 responses
            198 views
            0 likes
            Last Post Starboi7  
            Started by Starboi7, 5 days ago
            35 responses
            404 views
            0 likes
            Last Post Starboi7  
            Started by roadiemort, 4 days ago
            6 responses
            120 views
            0 likes
            Last Post Brad_G
            by Brad_G
             
            Started by Engineman, 1 day ago
            2 responses
            93 views
            1 like
            Last Post BigPainRing  
            Started by Smalls, 1 day ago
            16 responses
            140 views
            0 likes
            Last Post davej
            by davej
             
            Started by Leiurus, 08-22-2019, 11:21 AM
            17 responses
            341 views
            1 like
            Last Post GreasySam  
            Started by Father Pobasturd, 05-24-2019, 02:51 PM
            791 responses
            9,216 views
            1 like
            Last Post Herrindude  
            Started by J89k, 1 day ago
            15 responses
            211 views
            0 likes
            Last Post RonK
            by RonK
             
            Started by midnitmike, 3 days ago
            10 responses
            152 views
            0 likes
            Last Post Shores
            by Shores
             
            Started by Kenkaman, 07-21-2019, 05:11 PM
            20 responses
            252 views
            0 likes
            Last Post Flashback  
            Started by 6feet, 4 days ago
            6 responses
            192 views
            0 likes
            Last Post 6feet
            by 6feet
             
            Started by Mikegoat2497, 2 weeks ago
            12 responses
            311 views
            0 likes
            Last Post Mikegoat2497  
            Started by Father Pobasturd, 4 days ago
            8 responses
            193 views
            2 likes
            Last Post Lug Nut
            by Lug Nut
             
            Started by RickC, 09-09-2019, 10:38 AM
            14 responses
            226 views
            0 likes
            Last Post Lug Nut
            by Lug Nut
             
            Started by brianmac, 3 days ago
            10 responses
            121 views
            0 likes
            Last Post brianmac  
            Working...
            X