Announcement

Collapse
No announcement yet.

Friend stranded needs help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Friend stranded needs help

    My friend just replaced his starter relay on his '01, he said it started fine and fixed the no start "click only" issue he had. Then just called me about a half hour after that from the side of the freeway and said he was cruising along and it began cutting out and died, wouldn't restart, then started for a minute he said and everything flickered and then die again. Any ideas what would cause that? I told him it sounded like it must be related to whatever work he just did and to recheck his work etc. He said he looked but sees nothing wrong. He did say the relay he bought was really cheap off ebay so I'm wondering if the ignition is shorting within the shitty relay if that's possible.

  • #2
    Make sure the Battery cables are tight. But it sounds like he got one of those crappy relays made in china. Also look at the main fuse just in case.
    I'm so far behind I think I'm first

    Comment


    • ctkog
      ctkog commented
      Editing a comment
      thanks greysnake

  • #3
    I can see a starter relay causing no-turn over, but why would it cause an engine to cut out while running? Does not sound right to me.
    Gerry

    Comment


    • #4
      Originally posted by G_Conway View Post
      I can see a starter relay causing no-turn over, but why would it cause an engine to cut out while running? Does not sound right to me.
      Everything power related goes thru the relay. But I doubt that is the issue. Sounds like a battery issue. Bring him a good battery to get him off the road.

      Comment


      • hotrod460
        hotrod460 commented
        Editing a comment
        There is a main fuse on the starter relay, that feeds 12V to the ignition switch all the time regardless of actually activating the start the motor ,check this and the contacts, im guessing this must be a connection issue, so check battery terminals, oil filler earth bolt/strap and , often overlooked the smaller earth lead connected to the earth strap

    • #5
      Can't help but wonder if he checked the fuel,they run like crap without it !
      Just a thought.

      Comment


      • #6
        I had a battery show 12V and no Amps. Head light worked and no power to the starter. Replace the Battery and all still good.
        Try another battery.







        This space intentionally left blank

        Comment


        • #7
          Well I know he isn't still stranded what did you find???

          Comment


          • #8
            Would a weak battery cause problems in a running Roadstar? Isn't power handled by the alternator when running?

            Comment


            • #9
              If he was only having "starting" problems before he replaced the relay, it may have actually been dirty contact points on the starter button, they do wear out over time and need cleaning. It's happened to my 99... If the dying issue happened *after* he replaced the relay, check *all* connections and, if all else fails, try putting the old relay back in.

              Best of luck!

              Doc_V
              Last edited by Doc_V; 03-13-2018, 01:51 PM.

              Comment


              • #10
                Been raining cats and dogs over here so my buddy hasn't done much except order an OEM relay. He got it towed home that evening - no thanks to AAA roadside he had been paying into for years when he called for help told him they can't tow his bike because he didn't have the bells and whistles version of AAA. What a great way to take care of a long time customer.

                The new relay he installed 30 minutes before being stranded did fix the "no start only click" issue but as I said in the OP shortly after the bike was flickering the lights and everything went kapoot. That relay was a $10 cheap chinese relay and since he said everything else was untouched the same as before, battery cables tight, nothing visibly creating a short etc, I agreed with him to try a better quality relay. I agree with you all that the relay's only function is to open the gate for current to flow to the starter so I passed along all the other feedback too for him to check on and will let y'all know what it ends up being.

                Comment


                • Chromepony
                  Chromepony commented
                  Editing a comment
                  Keep us in the loop !

              • #11
                There is a main fuse on the starter relay, that feeds 12V to the ignition switch all the time regardless of actually activating the start the motor ,check this and the contacts, im guessing this must be a connection issue, so check battery terminals, oil filler earth bolt/strap and , often overlooked the smaller earth lead connected to the earth strap
                Sometimes it takes a whole tank of gas before i can think straight

                Comment


                • #12
                  Has anyone mentioned the kickstand neutral safety switch? Couldn't hurt to check if you're still having problems. .

                  Comment


                  • #13
                    This is whats inside the starter relay, you can see that the battery 12V goes through the fuse before going to the ignition switch but does not connect to the relay activation. the red/white and blue wires activate the relay coil and make the bar connect to the two large contacts feeding 12V from the battery to the starter motor
                    Sometimes it takes a whole tank of gas before i can think straight

                    Comment


                    • #14
                      Thanks hotrod I will pass that along. It sounds very likely that circuit could have some issue. He did say one bolts or nuts on the original bad relay was burnt or fused making it difficult to remove. Maybe that is a symptom of something else going on with the circuit you mentioned. I'm thinking he had a short somewhere that started the problem going. He's not good at electrical and I'm just average at it.

                      Thanks Doc I also thought about the kick stand relay. We checked it out.plunger was moving nice in and out freely so it seems fine unless the contacts internally is bad. There's probably a way to ohm's check it easily I haven't looked.

                      Comment


                      • #15
                        Hey Everyone,

                        I'm the friend with the 2000 Roadie that ctkog posted this thread about.

                        Here's the latest...

                        Replaced the starter relay with the OEM relay and the bike started up just fine cold with minimal choke. I rode it close to the house in case something happened , got gas, and started it up warm at the gas station with no choke. Arrived back home and started it a couple more times and it started great.

                        Yesterday I went to start it and it tried to crank but the starter could not crank more than once. Today I replaced the starter with a higher performance starter and when I went to start the bike, exact same result as yesterday. New starter cranked once each time I tried to start it.

                        New OEM relay, higher performance starter, and 12.47 volts across the battery but still am unable to start her up.

                        We are making progress but still not there. Anybody had success with a similar issue?

                        Comment


                        • Bikerron
                          Bikerron commented
                          Editing a comment
                          Do check the voltage when cranking.

                          Do check the voltage while running.

                          And do check all cable connections, both positive and negative, at each end for cleanliness and tightness.

                      • #16
                        Assuming that once you get it started, it runs fine, I'd check your starter switch. My old 99 gets finicky sometimes and doesn't want to start, but if I keep pressing the button real hard, eventually it always kicks in. The contact points get dirty over time, just be careful if you try to clean them, there's an Oh Jesus Spring in there that likes to fly out.

                        Comment


                        • #17
                          what is the battery voltage when you are trying to crank it over? (Cranking voltage)Does it drop to or below 9 volts while cranking?

                          Comment


                          • #18
                            My buddy texted me this today.

                            "Well so long story short I'm growing more and more confident that my battery has an open cell due to Crystal sulfate buildup

                            ...That would explain my false voltage reading at rest as well as the huge voltage drop that occurs under load."

                            Comment


                            • #19
                              Has he gone to get a battery, or is he waiting for more confidence? ;^D

                              Comment


                              • #20
                                He's hunting one. I recommended 500cca since the bike has hc pistons. Told him to check reviews unless there's a some "hands down" favorites y'all can recommend.

                                Comment

                                Latest Posts

                                Collapse

                                Topics Statistics Last Post
                                Started by AshtonMarie81, 11 hours ago
                                8 responses
                                47 views
                                0 likes
                                Last Post Txulrich  
                                Started by Rob in FL, 1 hour ago
                                1 response
                                19 views
                                0 likes
                                Last Post RoadieRob  
                                Started by cike, 1 day ago
                                57 responses
                                432 views
                                0 likes
                                Last Post Rob in FL  
                                Started by Trapshooter341, 10 hours ago
                                10 responses
                                51 views
                                0 likes
                                Last Post jinxpress  
                                Started by Lug Nut, 19 hours ago
                                4 responses
                                48 views
                                0 likes
                                Last Post Lug Nut
                                by Lug Nut
                                 
                                Started by thehathaways, 4 days ago
                                20 responses
                                236 views
                                0 likes
                                Last Post rustybones49801  
                                Started by Traviser, 2 days ago
                                20 responses
                                106 views
                                0 likes
                                Last Post rustybones49801  
                                Started by sycloneman, 1 day ago
                                32 responses
                                114 views
                                0 likes
                                Last Post rustybones49801  
                                Started by gary1717, 2 days ago
                                19 responses
                                79 views
                                0 likes
                                Last Post rustybones49801  
                                Started by roadiemort, 03-05-2018, 07:01 PM
                                1,036 responses
                                9,515 views
                                3 likes
                                Last Post roadiemort  
                                Started by Biff, 4 days ago
                                12 responses
                                290 views
                                2 likes
                                Last Post RonZee
                                by RonZee
                                 
                                Started by FDRUCaptain, 6 days ago
                                37 responses
                                476 views
                                0 likes
                                Last Post Messer2.0  
                                Started by Tykes_Place, 02-13-2018, 11:49 PM
                                50 responses
                                1,931 views
                                3 likes
                                Last Post jjvw
                                by jjvw
                                 
                                Started by YZ18, 2 days ago
                                11 responses
                                158 views
                                0 likes
                                Last Post Rodzim
                                by Rodzim
                                 
                                Started by Shores, 19 hours ago
                                9 responses
                                66 views
                                0 likes
                                Last Post Shores
                                by Shores
                                 
                                Started by Hawk, 17 hours ago
                                3 responses
                                58 views
                                0 likes
                                Last Post Doc_V
                                by Doc_V
                                 
                                Started by Rodzim, 1 day ago
                                7 responses
                                164 views
                                0 likes
                                Last Post boomerA
                                by boomerA
                                 
                                Started by pumppy10, 15 hours ago
                                3 responses
                                51 views
                                0 likes
                                Last Post pumppy10  
                                Started by Curt, 05-07-2018, 10:04 PM
                                4 responses
                                189 views
                                0 likes
                                Last Post SKWEARpeg  
                                Started by uncledaddy, 23 hours ago
                                6 responses
                                63 views
                                0 likes
                                Last Post daveto
                                by daveto
                                 
                                Working...
                                X