Announcement

Collapse
No announcement yet.

Cutting Out Issue while on Highway

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cutting Out Issue while on Highway

    Hey everyone,
    I am Zach, and new to the cruiser scene. I have a 2008 Yamaha Road Star S, the 1700. I bought this bike for a fairly good price a month ago, I only paid $3,000. It has only 8,260 miles on it, Vance and Hines 2 in 1 Pipes on it. I am looking to see what commander it has on it. The bike idols fine and runs great. The issue that I am having is that at about 75-80 mph in 5th gear at with little throttle input in cruising causes it to start cutting out where the motor seems to be losing power and regains usually in about 5 seconds. This is intermittent during rides. I am gonna be pulling the air filter, plugs and looking at the fuel pump. Does anyone else have this issue or know of any known issues specifically to Yamaha Road Stars with these motors? I rode for 8 years on a 2007 Kawasaki Ninja ZX-6R and just switched to the cruiser side, (I have kids and do not need speeding tickets lol). The bike has been laid over, with minor damage to the front fender, headlight, turn signal, and the master brake assembly on the throttle side. So I am in process of new turn signals, headlight, new master brake assembly and reservoir along with getting the front fender repaired and painted. Minor scuff to the saddle bad on that side and bottom of the pipe, and the foot rest, all are are underneath. Rest of the bike is sound and untouched. Going to put hard saddle bags on the bike as currently I have the leather ones. Any tips or heads up areas to investigate would be greatly appreciated. My dad is also gonna help as he is more technical and knowledgeable in bikes then I am, I am still a novice when comes to mechanics for bikes.

  • #2
    Welcome to the clinic. I have a 2008 also. The fuel pump is inside the tank and likely not the problem. If it has a “Commander” like you say, remove it. That is likely your problem. The stock ECU will handle the mods fine. Make sure your intake filter is clean and if it’s a KN, make sure it is not over oiled. Make sure the hose from the rear valve cover to the back of the intake box is sound and not sucking air. If that hose has been rerouted away from the intake to a separate filter, make sure the hole where it used to enter the intake box is plugged well and the plug is not sucking air. Run at least a tank of Seafoam through it, maybe a little more concentrated than the instructions on the can.Read this entire thread below.

    https://www.roadstarclinic.com/forum...ion-facts-tips

    “The West is the Best" - Jim Morrison

    Comment


    • #3
      from Dallas
      Peace,
      Baron Wilhelm Gustav von Schmidt III
      (But you can call me Joe)

      Comment


      • #4
        Hey Guys,
        Thanks, I am sure I will be on here a lot to learn as much as I can and try to learn the lingo. Good looking bikes guys, soon as I get my bike to perfect condition, I will post some pics. I will be sure to look into that #Shores

        Comment


        • #5
          from Conway, SC.

          Comment


          • 88RoadStar
            88RoadStar commented
            Editing a comment
            Hey! Your bike is either super close if not same color as mine! How much and where did you find all of your mods on the tail such as your passenger seat rest and storage set up at?? I really like the look of it!

          • highvoltage
            highvoltage commented
            Editing a comment
            88 R*, thanks for the complement. The saddle bags are Yamaha hard bags. You can get them to match the color of your bike. The seats are Mustang and the back rest is part of the Harley tour pack. I had the trunk painted by a body shop. They took one side cover and match the color. Hope this helps. If you need more info send me a PM

        • #6
          from Danville, NH

          There's a real simple solution. Stay off the highway!!!

          I'm with "Shores" on this one. He knows a thing or two because he's.........................(Sorry couldn't resist), Dump the Commander for starters. I have a K&N filter and True dual headers with Rinehart mufflers and my bike runs very strong and goes like a raped ape on the stock ECU.

          Comment


          • 88RoadStar
            88RoadStar commented
            Editing a comment
            Alright, I guess its all back roads then!! Wait.....but what if it dies.....then I am stranded all alone on some old stretch of highway nobody drives anymore........yep leading up to a great horror film right here lol.

        • #7
          I’ve been around here long enough to know what these guys are saying about sticking with the stock ignitor, is the best plan. A lot of money has been spent on ideas to replace the stock ignitor, only to end up going back to stock. Make sure the O2 sensors are connected.

          Comment


          • #8
            from Ohio. I'll have to agree that if it's currently running a commander to sell it and use the money elsewhere. Deerkiller tried everything to get his fuelie to open up electronically with zero success. It always just makes them worse.

            Good luck!






            "There is nothing stronger than the heart of a volunteer."
            Chris, 2004 Roadstar Silverado

            Comment


            • #9
              from Iron Mountain, you will definitely learn a lot from the guys here!
              All these extra nuts and bolts go somewhere... oh well, I'll figure it out later.

              Comment


              • #10
                Hey thanks guys! I am waiting for weather to clear up here in Iowa so I can get her out and inspect around on it. Mother nature sure does not want to cooperate when you wanna go riding!!

                Comment


                • #11
                  UPDATE: The bike does have a K&N filter (Did not mention before since I had not seen whether was stock or aftermarket), which does not seem oily. Disconnected the Power Commander 3 on the bike, took to the dealership. Idle seems smoother and motor feels more responsive. Dealership said plugs looked good, good fuel pressure and no issues for them. They also advised they could not have their technicians drive over speed limit. The issue is still there in 5th gear, between 75-80, where it feels flat and playing with little throttle input varies whether it cuts out or not. Roll full throttle and it will run fine all the way through rpms. I took a ride when the weather was around 72, with fog and moisture in the air which really seemed to make the issue happen consistently while cruising at 75-80 mph. On hot, dry days the bike runs fine. Dealership said it did not seem to be running lean which is what I feel maybe part of the issue. Going to be checking the hose underneath the valve cover and ran STP through but just bought a can of Sea foam and going to add that in the tank since I just filled up.

                  Comment


                  • #12
                    Originally posted by 88RoadStar View Post
                    UPDATE: The bike does have a K&N filter (Did not mention before since I had not seen whether was stock or aftermarket), which does not seem oily. Disconnected the Power Commander 3 on the bike, took to the dealership. Idle seems smoother and motor feels more responsive. Dealership said plugs looked good, good fuel pressure and no issues for them. They also advised they could not have their technicians drive over speed limit. The issue is still there in 5th gear, between 75-80, where it feels flat and playing with little throttle input varies whether it cuts out or not. Roll full throttle and it will run fine all the way through rpms. I took a ride when the weather was around 72, with fog and moisture in the air which really seemed to make the issue happen consistently while cruising at 75-80 mph. On hot, dry days the bike runs fine. Dealership said it did not seem to be running lean which is what I feel maybe part of the issue. Going to be checking the hose underneath the valve cover and ran STP through but just bought a can of Sea foam and going to add that in the tank since I just filled up.
                    DK on STP. Probably not. Use Seafoam per can instructioms, maybe a little stronger. Ride it like you stole it in all gears for a tank of treated gas.

                    “The West is the Best" - Jim Morrison

                    Comment


                    • #13
                      Are the O2 sensors still connected?

                      Comment


                      • #14
                        If all the above doesn’t work could be partially clogged fuel filter and if prior owner changed drive pulley to smaller 30 or 31 tooth with Efi R* having very low rev limit could be hitting it at over 80 mph too causing motor to go flat.

                        scott

                        Comment


                        • #15
                          The dealership gave you a bullshit excuse. When a tech goes on a test ride at 70mph all he had to do is go faster. The dealership may not be able to order the tech to go over the speed limit but he can do it on his own if he wants to find the issue. They could also put it on the dyno and preload the dyno to simulate a ride at 80mph to find the issue. So what they did was nothing and then handed you a bill for some bullshit.

                          Comment


                          • #16
                            I had this happen to me and you won't believe it but it was a battery connection.
                            Just a bad battery connection on the battery!

                            Comment

                            Latest Posts

                            Collapse

                            Topics Statistics Last Post
                            Started by Doc_V, 11 hours ago
                            6 responses
                            61 views
                            0 likes
                            Last Post Ahodge75  
                            Started by Rob in FL, 06-06-2018, 08:30 PM
                            30 responses
                            535 views
                            1 like
                            Last Post Rob in FL  
                            Started by Astrolex, 48 minutes ago
                            1 response
                            16 views
                            0 likes
                            Last Post Txulrich  
                            Started by roadiemort, 03-05-2018, 07:01 PM
                            1,386 responses
                            12,036 views
                            3 likes
                            Last Post roadiemort  
                            Started by Txulrich, 04-24-2018, 12:12 PM
                            196 responses
                            2,010 views
                            0 likes
                            Last Post Txulrich  
                            Started by LDofDC, 12 hours ago
                            9 responses
                            45 views
                            0 likes
                            Last Post LDofDC
                            by LDofDC
                             
                            Started by Txulrich, 23 hours ago
                            10 responses
                            80 views
                            0 likes
                            Last Post BSeward
                            by BSeward
                             
                            Started by Aussie John, 1 week ago
                            8 responses
                            167 views
                            0 likes
                            Last Post Aussie John  
                            Started by Tykes_Place, 1 day ago
                            10 responses
                            95 views
                            0 likes
                            Last Post Tykes_Place  
                            Started by Paladin, 9 hours ago
                            1 response
                            26 views
                            0 likes
                            Last Post Shores
                            by Shores
                             
                            Started by Clown, 16 hours ago
                            6 responses
                            69 views
                            0 likes
                            Last Post Shores
                            by Shores
                             
                            Started by Shores, 12 hours ago
                            0 responses
                            38 views
                            0 likes
                            Last Post Shores
                            by Shores
                             
                            Started by Solo, 06-05-2018, 03:26 PM
                            7 responses
                            122 views
                            0 likes
                            Last Post Solo
                            by Solo
                             
                            Started by darkstar, 05-26-2018, 08:02 AM
                            14 responses
                            255 views
                            0 likes
                            Last Post daveto
                            by daveto
                             
                            Started by Milkman, 5 days ago
                            10 responses
                            142 views
                            0 likes
                            Last Post Milkman
                            by Milkman
                             
                            Started by Tykes_Place, 1 day ago
                            4 responses
                            157 views
                            0 likes
                            Last Post Smokescreens  
                            Started by Gr1zzlygr33n, 19 hours ago
                            3 responses
                            39 views
                            0 likes
                            Last Post Jclevesque  
                            My 03 by Phil
                            Started by Phil, 1 day ago
                            12 responses
                            109 views
                            0 likes
                            Last Post RonZee
                            by RonZee
                             
                            Started by twentyfivemike, 20 hours ago
                            0 responses
                            41 views
                            0 likes
                            Last Post twentyfivemike  
                            Working...
                            X