Announcement

Collapse
No announcement yet.

2000 Roadstar clutch cable adjustment

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2000 Roadstar clutch cable adjustment

    So finally got my paperwork straightened out so now I am trying to finish up the old girl. I swapped the cables for new ones and have tried to adjust the clutch cable. Before everything it was working well but now it won't release when you pull the lever. I even took the cable loose and put a vice grip on the clutch side to turn it. Turn it as far as I can and it still won't release. I am thinking it's not the cable after all. Any ideas?

  • #2
    If your bike has been sitting a good while, it is likely the clutch frictions and plates are stuck together with the oil in the system. Im really too drunk to be commenting on your issue, but these bikes are in my brain and thats the first thing that came to it.

    Rod

    Comment


    • #3
      Need more info. With the engine running in neutral, when you pull the clutch lever does it move and touch the handle grip, can you shift to first, can you move and shift yo second. The term “release”? Clutches engage and disengage. What do you mean?

      Comment


      • #4
        Disengage. I am leaning towards the plates so I will finish putting her together and try again.

        Comment


        • #5
          Putting what together? You replaced a cable, and what else? Have you been in the clutch, as in had the case cover off?

          Comment


          • #6
            Originally posted by Bikerron View Post
            Putting what together? You replaced a cable, and what else? Have you been in the clutch, as in had the case cover off?
            Asks for help and advice, but won’t answer simple questions so folks can help. I give up!

            Comment


            • #7
              Must be the fluoride in the water, things are different today, don't know what the future hold's but it don't look good lol.

              Comment


              • #8

                Comment


                • #9
                  Ok, starting sometime around March of last year I took the R* apart to clean and replace some things, and keep my mind occupied, while I was on Chemo treatments. I took it all the way to bare frame and sanded some small rust areas and sprayed the frame. I removed the engine from the frame but did not open the case, just removed the oil fill part to get it out of the frame.

                  Removed and cleaned the carb then started putting it all back together. Changed the oil once I got the engine back in the frame. Swapped the spoke rims for cast, swapped out the seat, changed the handlebars along with front brake cables and clutch cable.

                  At this point I have most of it back together. I haven't put the tank back on yet. Last year when I got the oil changed and the carb done I started and ran the engine to verify I had all of the wiring in the right places. I used a 20oz soda bottle and a brass fitting to supply fuel for this.

                  So as it sits I have to put the top 2 bolts back in the engine mount, not sure how I missed them but I will chalk it up to the chemo induced short term memory issues. That is why the tank isn't on yet. I need to check all of the bolts to make sure I didn't forget to tighten any. I have to align the rear tire, bleed the rear brake and throw the tank on.

                  I noticed the clutch when I was moving it from my Father in Laws garage where I had done the previous work since I didn't have a garage to our new house in February, which has a nice garage and is the first home we have purchased.

                  While trying to roll it in gear with the lever depressed it wouldn't roll freely.

                  Hopefully I covered all of the bases and I apologize for the delay in my reply.

                  Comment


                  • #10
                    Simple...your clutch plates are stuck together. Once together just start it, let it warm up for 10 minutes, hold the front brake, pull in the clutch and hold it and put it in gear.

                    Comment


                    • MikeyC
                      MikeyC commented
                      Editing a comment
                      Morning Steve !

                  • #11
                    from Albany, Oregon.

                    Wow, sounds like you have done quite a bit of work, I guess clutch cable adjustment will be simple then

                    So, like Shores said that is the most likely cause.


                    but from the book some of the reasons the clutch may not disengage is, in no particular order, damaged clutch boss, swollen friction discs, engine oil level too high, incorrect oil viscosity, engine oil additive being used,damaged clutch release mechanism and last but not least incorrect clutch cable adjustment. some of these others could be an issue due to the fact the the engine was removed and reinstalled in the frame and something could have been bumped.

                    Don't forget to post on here if it is fixed or not and what fixed it or what you did that didn't help and we can go from there.
                    It's not that life is so short, it's just that you're dead for so long.---unknown.

                    Comment


                    • #12
                      Forgot to mention I added the Roadwing an changed the front springs out.

                      I am leaning towards the plates being sticky as well so maybe this weekend I can get everything else done and give it a shot.

                      Comment


                      • MikeyC
                        MikeyC commented
                        Editing a comment
                        Hope you got to ride the bike before the suspension mods just so you can appreciate the improvement those mods are going to make. Going to be like nite and day.

                    • #13
                      Originally posted by MikeyC View Post
                      Morning Steve !
                      To you also. Took Sara to airport at 4:30 am to fly to Chicago for a meeting. Good ride yesterday, but dirty roads. May ride today. Big group riding to St. Helens tomorrow, but predicted down pours in afternoon. Think I’ll stay home and work in the garage on both bikes.

                      Comment


                      • #14
                        Cool, enjoy before the rain is back. We got 100+ miles in on Wed nite, short ride Tues nite and about 600 miles last Friday, up to Lynnwood over to Kingston down hwy 3 back to Olympia and Salem. Was going to swing by your place and bum a glass or water but traffic was horrible so took the ferry to Kingston. I took Jenetta up to Lynnwood and we got her a 1963 Corvair and she drove it home. We left the house at 630am and got home at 1130pm.
                        It's not that life is so short, it's just that you're dead for so long.---unknown.

                        Comment


                        • #15
                          I literally had to put my front tire against the garage door frame and put the bike in gear when it was running, as well as rocking it back and forth to get mine to break loose. I was on the verge of serious frustration, because I didn’t do a Warden oil change like you did. Lol.
                          Keep at it, you’ll get it to break loose.
                          This is the kind of thing that will make a believer when it comes to......”Start the bike in neutral “. Even if the plates aren’t stuck tight, friction is still there with the bike in gear and the clutch pulled in.

                          Comment


                          • #16
                            You know I guess I did do a Warden oil change.

                            I will say that without Warden this project wouldn't be where it is today.

                            Comment


                            • #17
                              Originally posted by MikeyC View Post
                              Cool, enjoy before the rain is back. We got 100+ miles in on Wed nite, short ride Tues nite and about 600 miles last Friday, up to Lynnwood over to Kingston down hwy 3 back to Olympia and Salem. Was going to swing by your place and bum a glass or water but traffic was horrible so took the ferry to Kingston. I took Jenetta up to Lynnwood and we got her a 1963 Corvair and she drove it home. We left the house at 630am and got home at 1130pm.
                              Photos of the car?

                              Comment


                              • #18
                                OK got the clutch freed up. Rode it around the yard for a couple of min but still have a few things to do to finish her up.

                                Comment


                                • #19
                                  Terrific!!!

                                  Comment


                                  • #20
                                    *** MODIFIED ****

                                    Replaced my working stock cable on the roadstar Silverado 2007 with motion pro aftermarket cable it fits perfectly (checked) and looks great also mechanically seem to be doing exactly what the other cable was doing and I see the movement of the clutch working perfectly however on gear without turning on the engine it does not disengage (barely any clutch). Thoughts?

                                    I ride the bike daily there's no clutch issue it seems to be something to do with the way I replaced the cable.

                                    Comment

                                    Latest Posts

                                    Collapse

                                    Topics Statistics Last Post
                                    Started by D-Fresh, 1 hour ago
                                    2 responses
                                    14 views
                                    0 likes
                                    Last Post D-Fresh
                                    by D-Fresh
                                     
                                    Started by ItBeMe, 22 hours ago
                                    4 responses
                                    109 views
                                    2 likes
                                    Last Post Ironman
                                    by Ironman
                                     
                                    Started by AR. Hillbilly, 20 hours ago
                                    7 responses
                                    97 views
                                    0 likes
                                    Last Post AR. Hillbilly  
                                    Started by Lug Nut, 22 hours ago
                                    2 responses
                                    107 views
                                    0 likes
                                    Last Post Horsehammerr  
                                    Started by Jokke75, 1 day ago
                                    13 responses
                                    75 views
                                    0 likes
                                    Last Post sprt220
                                    by sprt220
                                     
                                    Started by Lucky, 3 days ago
                                    9 responses
                                    167 views
                                    0 likes
                                    Last Post Lucky
                                    by Lucky
                                     
                                    Started by DEEPHATE, 2 days ago
                                    4 responses
                                    93 views
                                    0 likes
                                    Last Post DEEPHATE  
                                    Started by davej, 1 week ago
                                    42 responses
                                    425 views
                                    7 likes
                                    Last Post tovarman2  
                                    Started by Lug Nut, 1 day ago
                                    1 response
                                    133 views
                                    0 likes
                                    Last Post DEEPHATE  
                                    Started by Lug Nut, 2 days ago
                                    9 responses
                                    106 views
                                    0 likes
                                    Last Post Lug Nut
                                    by Lug Nut
                                     
                                    Started by Lug Nut, 2 days ago
                                    1 response
                                    54 views
                                    1 like
                                    Last Post Duke
                                    by Duke
                                     
                                    Started by Lug Nut, 1 week ago
                                    12 responses
                                    243 views
                                    2 likes
                                    Last Post Lug Nut
                                    by Lug Nut
                                     
                                    Started by V-Max, 03-05-2018, 09:08 AM
                                    47 responses
                                    2,820 views
                                    0 likes
                                    Last Post RRS_07RdStar  
                                    Started by Steve, 4 days ago
                                    22 responses
                                    248 views
                                    0 likes
                                    Last Post Steve
                                    by Steve
                                     
                                    Started by roadiemort, 08-22-2020, 03:09 AM
                                    213 responses
                                    1,171 views
                                    1 like
                                    Last Post roadiemort  
                                    Started by Doc_V, 3 weeks ago
                                    64 responses
                                    854 views
                                    1 like
                                    Last Post Doc_V
                                    by Doc_V
                                     
                                    Started by Lug Nut, 3 days ago
                                    6 responses
                                    81 views
                                    1 like
                                    Last Post DEEPHATE  
                                    Started by Denis Garfield, 2 weeks ago
                                    14 responses
                                    140 views
                                    0 likes
                                    Last Post Sharpman66  
                                    Started by sycloneman, 07-09-2018, 06:49 PM
                                    25 responses
                                    1,562 views
                                    1 like
                                    Last Post Sharpman66  
                                    Started by Lug Nut, 4 days ago
                                    13 responses
                                    143 views
                                    1 like
                                    Last Post Sharpman66  
                                    Working...
                                    X