Announcement

Collapse
No announcement yet.

need help troubleshooting

Collapse
X
 
  • Time
  • Show
Clear All
new posts

  • need help troubleshooting

    Just a heads up, i aint much for correct spelling or punctuation, sorry if that bothers you.

    I recently acquired a 99 roadstar, model on the title says xv1, i was told it is a silverado edition. im unsure of the cc of the bike

    here is my problem, it back fires on the front cylinder, the front cylinder exhaust is cold, the as well as the jug itself, trying to run some seafoam through the carb i noticed at night when it back fires it looks like a gun went off / throws flame or sparks out the exhaust. during this time i also noticed that the rear exhaust was glowing solid red. it does not backfire at idle, but any use of the throttle and there she goes, like a drive by shooting

    so before i tore into the bike to try to figure this out i figured id ask yall, im not sure if i have a timeing issue, a fuel issue, or ? what do yall gurus think
    ..

  • #2
    from Solon, IA

    If you got a '99 model it's a 1600. Those were the '99 to '03 version before it went to 1700 in '04. Do you have any manuals for this bike? I'd suggest getting a service manual for sure as you'll want it for assistance in testing components. I'd first wonder if you've got spark at the front cylinder. But I'm not sure why the rear pipe is glowing.

    Comment


    • Rooster85
      Rooster85 commented
      Editing a comment
      thanks for your response, i have not had a chance to do any preliminary testing just yet, when i do i will test spark, ill let you know

  • #3

    Comment


    • Rooster85
      Rooster85 commented
      Editing a comment
      thanks for this manual

  • #4
    Check the connections on your coils, make sure they are seated firmly. Pull a plug one at a time and ground it to the head and see if you get a spark jump when you try to start it. Sounds electrical. Maybe a bad coil a dead hole something along those lines.
    LET'S RIDE

    Comment


    • #5


      sounds like you could have a few things to start trouble shooting..plugs..is the front getting a spark to burn the fuel..where there’s flames / fire ..that’s unburnt fuel..rich condition..too much air…timing is a big culprit for back firing.something is burning to make it Glow Red and that would be a raw fuel dump.

      When ordering up parts any Yamaha OEM site will have a breakdown of all the components for your bike if they’re available by model # 1999-road-star-silverado-xv1600
      2009 Roady
      2009 Stratoliner S

      Comment


      • #6
        You have an air leak somewhere in the intake system. I would start by checking the brass nipple on top of the intake manifold. If the AIS is still hooked up it will have a vacuum hose connected to the nipple, check it for cracks or not connected properly. If the AIS has been disconnected(most likely) the nipple should have a black rubber vacuum cap or a pc of vacuum hose with some sort of screw in it to plug the line. Both the cap and plugged line have a tendency to leak air (cracks in rubber) or fall off. This would cause both issues you have by creating an extreme lean condition.

        Comment


        • #7
          from Ontario, Canada.
          "Never ride faster than your angel can fly"

          Comment


          • #8
            from Texarkana, in the Arklatex.

            Comment


            • #9
              Representing Scorpion Gulch, Arizona Good luck with your repairs.

              Comment


              • #10
                Sorry for the delay in my response, i was finally able to do some troubleshooting on the scoot.

                the AIS has been deleted. front cylinder has spark, i did notice some cracking on the intake around the flange inspected and i didn't see any cracks on the inside of it, (i have a new one i will be replacing it), i noticed that when the air filter was off , and the bike running , the fuel was misting out of the carb,


                just to recap, front cylinder is cold when running, the rear cylinder runs hot and makes the exhaust glow red,

                something i didnt think to add before is that the bike has V&H exhaust and the air filter is the K&N big filter kit, the bike also has 8,300 mile

                the bike has 0 miles from the last carb rebuild from previous owner, (yes it back fired on them also part of why the rebuilt the carb) the carburetor rebuild kit from all balls racing was installed part number 411884, they also installed V&H jet kit part number 17-1299 , i dont know what size the main jet is that was installed but the empty bag in the box is part number dj165

                Comment


                • #11
                  I have no idea about the jet kits you have they are odd ball brands. You would have to contact the kit manufacturer and ask for the proper jetting for the needle you have. Glowing could be a couple things like air leak or rodent nest in the exhaust.I do know that a DJ 165 was never the correct main jet for any Roadstar. If you want to just throw a guess at it try a 167.5 or a 170 "Mikuni" main jet and a 37.5 "Mikuni" pilot jet. A DJ165 is equal to around a 150 or so Mikuni main jet and the Bike come stock with a 165 Mikuni,and that was with stock airbox and exhaust. There is a big difference in fuel flow between DJ and Mikuni The DJ 165 main flow substantially less fuel than a Mikuni 165. I would personally throw that jet kit in the garbage and order a Barons kit that you can get tried and true jetting advice for. people buy those oddball junk kits because they are cheaper and then most have issues using them.

                  Comment


                  • #12
                    from Albuquerque, NM. Id say replace your plugs and manifold and follow davej's wise counsel

                    Comment


                    • #13
                      update.

                      i replaced the main and pilot jets going back to what was in there before, (luckily it was in the jet kit) if i remember right the main was 195 i dont remember what the pilot was, (bike did run with those jets at one time). i did also install a new intake manifold with high temp gasket rtv. i also soldered the ais port on it and went ahead and put the rubber cap on it.

                      bike is still doing the same thing its backfiring through the carb. front cylinder exhaust is cold, rear exhaust glows red.

                      i am curious as to the firing order of the plugs, i cant find any info on it in the 2 different manuals i have, the wiring has numbers on mine i dunno if they all do, but 1 is on rear outside,2 front outside, 3 on the front center and 4 on the rear center.

                      Comment


                      • #14
                        per the service manual. do your own googling to find a copy.
                        Click image for larger version

Name:	image.png
Views:	246
Size:	220.1 KB
ID:	150502
                        Click image for larger version

Name:	image.png
Views:	220
Size:	177.9 KB
ID:	150504​​
                        Click image for larger version

Name:	image.png
Views:	225
Size:	232.0 KB
ID:	150503​​

                        Comment


                        • Rooster85
                          Rooster85 commented
                          Editing a comment
                          thanks, apparently i had missed this when i was looking at it

                      • #15
                        Click image for larger version

Name:	20221007_225300.jpg
Views:	195
Size:	2.20 MB
ID:	150613 Click image for larger version

Name:	20221007_225300.jpg
Views:	214
Size:	2.20 MB
ID:	150612

                        Comment


                        • #16
                          that is cylinder 1 or the rear exhaust after about 1 min of running, i took video of the back fire or popping, i cant upload it thou.

                          Comment


                          • #17
                            Like others have said, you possibly have an air leak somewhere. You need to fix it before you do some damage.

                            Comment


                            • #18
                              “I replaced the main and pilot jets going back to what was in there before, (luckily it was in the jet kit) if i remember right the main was 195 i dont remember what the pilot was, (bike did run with those jets at one time). i did also install a new intake manifold with high temp gasket rtv. i also soldered the ais port on it and went ahead and put the rubber cap on it.“


                              as per your prior post….
                              did you spray some starting fluid around the new intake to check for any air leaks at the cylinder connections?……

                              Recap analysis…:
                              the single carb feeds a common intake manifold… therefore the mixture that is provided is common to both cylinders…. If you do not have an air leak which would lean out the mixture (you must test this as per the above check)… than further troubleshooting should occur… i would remove the rocker arm covers on both cylinders and check the action of the intake/exhaust valves… a collapsed lifter or defective cam lobe can be detected by observation… remove a spark plug from each cylinder and use the starter to turn the motor over… observe the rocker arm and lifter… zero valve lash and full stroke of the valves should occur… maybe check valve clearance as well…

                              i mention this because a single cylinder that is lean on a common intake manifold mixture points to an issue involving valves… could be a burned valve/ seat or improper valve operation… a compression test is tricky on a roadstar due to the decompression action during the start cycle… there is a method to accomplish this by disabling the decompression solenoid but you must use an auxillary battery due to excessive battery demand current (the battery will discharge rather rapidly during compression testing)….

                              hopefully this helps you isolate the problem…

                              Comment


                              • davej
                                davej commented
                                Editing a comment
                                You can also remove the spark plugs on the opposite cylinder to relieve pressure and let the engine turn over more freely to perform the test.

                            • #19
                              Click image for larger version

Name:	Screenshot_20221008-141326_Photos.jpg
Views:	192
Size:	1.33 MB
ID:	150676

                              Comment


                              • Rooster85
                                Rooster85 commented
                                Editing a comment
                                this is the screenshot of the video i tried to share, this is from the font cylinder exhaust and when it does this it goes out the carb too

                              • Tcontrol
                                Tcontrol commented
                                Editing a comment
                                Not quite sure of the point of your last post… you already posted pics of the heat…

                                Advice has already been offered to assist you in your troubleshooting endeavors…

                              • Rooster85
                                Rooster85 commented
                                Editing a comment
                                just added it as i was trying to show both, in the earlier post,


                                i do greatly appreciate everyone's advice

                            • #20
                              Well everyone i am posting an update on the scoot. I removed the valve cover off of the front cylinder to find a stuck valve on the exhaust side, i removed the head got the valve free, cleaned everything, and lapped the valves, reinstalled the head, and fired the bike up. It is officially running on both cylinders again. Again id like to thank everyone for the advice that was given. Click image for larger version

Name:	20230208_190852.jpg
Views:	146
Size:	3.29 MB
ID:	155200 Click image for larger version

Name:	20230208_223534.jpg
Views:	133
Size:	2.67 MB
ID:	155202 Click image for larger version

Name:	20230211_001410.jpg
Views:	132
Size:	2.70 MB
ID:	155201

                              Comment

                              Latest Posts

                              Collapse

                              Topics Statistics Last Post
                              Started by Brad_G, 23 hours ago
                              4 responses
                              59 views
                              0 likes
                              Last Post J89k
                              by J89k
                              Started by Kmartcivic, 22 hours ago
                              8 responses
                              65 views
                              0 likes
                              Last Post brianmac
                              Started by Flashback, 1 week ago
                              19 responses
                              223 views
                              0 likes
                              Last Post davej
                              by davej
                              Started by Pauli466, 1 day ago
                              8 responses
                              66 views
                              0 likes
                              Last Post Shores
                              by Shores
                              Started by TorontoRoadie, 3 days ago
                              1 response
                              51 views
                              0 likes
                              Last Post Kmartcivic
                              Started by Father Pobasturd, 1 day ago
                              4 responses
                              50 views
                              0 likes
                              Last Post davej
                              by davej
                              Started by tapeit59, 03-18-2020, 07:51 AM
                              47 responses
                              2,399 views
                              0 likes
                              Last Post Shores
                              by Shores
                              Started by Purplestar, 1 day ago
                              1 response
                              42 views
                              0 likes
                              Last Post SbTx_Rider
                              Started by AR. Hillbilly, 06-05-2023, 05:30 AM
                              49 responses
                              584 views
                              0 likes
                              Last Post Lug Nut
                              by Lug Nut
                              Started by roadiemort, 4 days ago
                              23 responses
                              162 views
                              0 likes
                              Last Post GreenMachine
                              Started by Txulrich, 04-24-2018, 12:12 PM
                              665 responses
                              4,563 views
                              2 likes
                              Last Post LDofDC
                              by LDofDC
                              Started by Roadrider, 4 weeks ago
                              12 responses
                              184 views
                              1 like
                              Last Post TorontoRoadie
                              Started by Kmartcivic, 4 days ago
                              3 responses
                              68 views
                              2 likes
                              Last Post GreenMachine
                              Started by Father Pobasturd, 05-24-2019, 02:51 PM
                              1,508 responses
                              18,078 views
                              2 likes
                              Last Post Zimasfriend
                              Started by Kmartcivic, 5 days ago
                              6 responses
                              87 views
                              0 likes
                              Last Post Kmartcivic
                              Started by Duke, 08-17-2023, 04:56 PM
                              17 responses
                              178 views
                              2 likes
                              Last Post Duke
                              by Duke
                              Started by MikeyC, 07-19-2023, 09:22 PM
                              14 responses
                              165 views
                              1 like
                              Last Post Shores
                              by Shores
                              Started by FuryGuy, 1 week ago
                              3 responses
                              56 views
                              0 likes
                              Last Post FuryGuy
                              by FuryGuy
                              Started by tapeit59, 01-13-2023, 04:13 AM
                              28 responses
                              448 views
                              0 likes
                              Last Post Dogbone
                              by Dogbone
                              Started by Purplestar, 1 week ago
                              17 responses
                              127 views
                              0 likes
                              Last Post Kmartcivic
                              Working...
                              X
                              😀
                              🥰
                              🤢
                              😎
                              😡
                              👍
                              👎