Announcement

Collapse
No announcement yet.

2003 RS 1600 Decompression Solenoid Chatter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2003 RS 1600 Decompression Solenoid Chatter

    Help////////////

    I am getting a chatter on the decompression solenoid when the key comes on. I am including a pic of the input coming to the solenoid. Once I hit start and engage the starter it goes to pure and solid 11.5V DC.

    My questions:

    1) Is this chatter wrong? (I think it is.)
    2) Does anyone else's bike do this?
    3) I am beginning to suspect the source of the power which I believe is the ignition module. What do you think?
    4) I replaced the solenoid and bent the spoon to ensure full push. Any other thoughts?
    5) I am concerned about the voltage. I have not yet put a battery into it. I am using a big charger for power right now.

    Background: I picked up this 2003 1600 RS bike after a carb fire which took out the center of the bike. I am well along on the bike rebuild and am including some progress pics. Finally, the bike is slow spin on start. I have bypassed the relay, rebuilt the starter and check wire continuity.

    Any help is greatly appreciated. I am almost out of ideas...

    Jim

  • #2
    Be careful with that big charger. Some of those chargers will put out over 16 volts when boosting the power. This can lead to frying your ECM.

    Comment


    • jimships
      jimships commented
      Editing a comment
      I'll check it out now. Thanks

    • jimships
      jimships commented
      Editing a comment
      Checked out at 13.6VDC

  • #3
    How do you like your Road Star? Regular, or extra crispy?

    Comment


    • jimships
      jimships commented
      Editing a comment
      Luckily the main harness was not toast. I would say lightly brown on the toast. The tank did not light up so that's a plus.

  • #4
    Put a good battery in and try again. The problem is low voltage.IMO
    most of the time trying to start a vehicle without a battery and only using a charger or jump start unit will not even start the vehicle. You need to get a battery anyway but you are getting ahead of yourself and throwing money and time at it that that probably isn't needed if you just bought the battery that you will eventually have to buy anyway.lol

    Comment


    • jimships
      jimships commented
      Editing a comment
      You were right Dave and Duke. Chatter ended and heard it fire (on ether) for the first time...ever. Yea. Thanks

  • #5
    As a matter of fact, if you are just using the charger, more than likely it will cause the solenoid to chatter.

    Comment


    • #6
      Take cover off and look at what its actually doing while its installed on the bike, there's not a lot of info in the manuals on that solenoid, i never could find what tells it to pull off, i would guess rpm but who knows

      Comment


      • jimships
        jimships commented
        Editing a comment
        It is the RPM...that tells it to turn off. I believe it is in the range of 50RPM

    • #7
      Is it the fuel pump you hear trying to pump gas??

      Comment


      • jimships
        jimships commented
        Editing a comment
        No I will post a video of the chatter when I get back to the bike in the next day or so.

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by Rick Fortner, 14 hours ago
    4 responses
    51 views
    0 likes
    Last Post davej
    by davej
     
    Started by Hank1988, 14 hours ago
    11 responses
    94 views
    1 like
    Last Post Father Pobasturd  
    Started by Sharpman66, 13 hours ago
    5 responses
    57 views
    0 likes
    Last Post Shores
    by Shores
     
    Started by Jclevesque, 2 days ago
    12 responses
    98 views
    0 likes
    Last Post jd750ace  
    Started by BrokenWheel, 2 weeks ago
    6 responses
    112 views
    0 likes
    Last Post jd750ace  
    Started by Sharpman66, 1 week ago
    14 responses
    267 views
    0 likes
    Last Post Tropicalrs  
    Started by EnergyGuy, 23 hours ago
    2 responses
    63 views
    0 likes
    Last Post EnergyGuy  
    Started by grubsie, 1 day ago
    7 responses
    139 views
    0 likes
    Last Post BubbaKahuna  
    Started by Lug Nut, 15 hours ago
    0 responses
    26 views
    0 likes
    Last Post Lug Nut
    by Lug Nut
     
    Started by JBones, 1 day ago
    10 responses
    108 views
    0 likes
    Last Post Father Pobasturd  
    Started by LDofDC, 4 weeks ago
    76 responses
    401 views
    0 likes
    Last Post LDofDC
    by LDofDC
     
    Started by Hank1988, 2 days ago
    11 responses
    66 views
    0 likes
    Last Post Hank1988  
    Started by Jaybo, 5 days ago
    21 responses
    194 views
    0 likes
    Last Post Blackbeard  
    Started by AR. Hillbilly, 02-01-2020, 11:31 AM
    168 responses
    2,284 views
    2 likes
    Last Post Brad_G
    by Brad_G
     
    Started by Lifeguard, 3 days ago
    9 responses
    117 views
    0 likes
    Last Post Lifeguard  
    Started by Lug Nut, 5 days ago
    20 responses
    253 views
    1 like
    Last Post Lug Nut
    by Lug Nut
     
    Started by roadiemort, 2 days ago
    6 responses
    139 views
    0 likes
    Last Post Horsehammerr  
    Started by choppa, 2 days ago
    3 responses
    105 views
    0 likes
    Last Post Lug Nut
    by Lug Nut
     
    Started by rondo_calrissian, 3 days ago
    4 responses
    119 views
    0 likes
    Last Post brianmac  
    Started by MikeyC, 12-05-2020, 08:08 PM
    41 responses
    563 views
    0 likes
    Last Post MikeyC
    by MikeyC
     
    Working...
    X