Announcement

Collapse
No announcement yet.

This doesn’t look good...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Copecountry93
    replied
    Originally posted by Bikerron View Post
    It’s what many of us on here use and it’s got the numbers I can appreciate.

    Ok just making sure. I made a post about handbags. Not alot of people have chimed in. Any advice you could give. 14 and up bags

    Leave a comment:


  • Bikerron
    replied
    It’s what many of us on here use and it’s got the numbers I can appreciate.

    Leave a comment:


  • Copecountry93
    replied
    Originally posted by Bikerron View Post
    Two words; Flat tappets. PO probably was using cheap ass oil with low ZDDP content.

    Just an observation and some food for thought.

    There are many blogs out there about flat tappet cams and their appetite for zinc and phosphorus.

    https://www.bobistheoilguy.com/forum...e-2016.296170/
    I use mobil 1 twin 20w 50 is that good or should I use something different? I dont want this happening to me.

    Leave a comment:


  • Bikerron
    replied
    Two words; Flat tappets. PO probably was using cheap ass oil with low ZDDP content.

    Just an observation and some food for thought.

    There are many blogs out there about flat tappet cams and their appetite for zinc and phosphorus and all of Yamaha’s big pushrod V twins use them.

    https://www.bobistheoilguy.com/forum...e-2016.296170/

    Leave a comment:


  • tovarman2
    replied
    I bought the bike used. Don’t have much info from PO as he was no longer "available" to ask questions.

    Leave a comment:


  • tovarman2
    replied
    I was interested in others opinions. Own a few motorcycles over the years. Never had anything like this happen with any of my other bikes.

    Leave a comment:


  • tovarman2
    replied
    I have not. Just discovered issue this morning and am not running bike. I was intending to replace the cams and lifters. Drain oil change filter. Run bike for a bit. Change oil and filter again. Pray.

    Leave a comment:


  • grubsie
    replied
    Originally posted by Lug Nut View Post
    Odd thing to have happen on a Road Star
    Actually it is common. Old oil or wrong oil for a Roadie will cause this quite easily. I know it has been beaten to death on here, buy using oil without sufficient zddp (zinc) in it wreaks havoc on flat tappets and the flat tappet cams. It's just as simple as that.


    Originally posted by tovarman2 View Post
    Thoughts on the lifter case? Anyone think I could clean that up and reuse? Or does it appear to need to be replaced?

    I saw an article or two on valve lifters from the local auto parts store. Good to run those versus OEM?

    When I look around the net for OEM cams I am seeing around $400 to $500 a set. Yikes! Is there no way to replace just the rear cylinder cam or do they have to be maintained as a set ( not to mix a new one with a "used" one)? Thoughts?

    I am open to all suggestions!

    Have you drained the oil yet and cut open the oil filter to see if there are metal shavings in it? I'd be willing to bet there is metal in the oil and the filter. If so, there are metal shavings throughout the engine and in the oil tank. Not a good situation.

    Leave a comment:


  • tovarman2
    replied
    Thoughts on the lifter case? Anyone think I could clean that up and reuse? Or does it appear to need to be replaced?

    I saw an article or two on valve lifters from the local auto parts store. Good to run those versus OEM?

    When I look around the net for OEM cams I am seeing around $400 to $500 a set. Yikes! Is there no way to replace just the rear cylinder cam or do they have to be maintained as a set ( not to mix a new one with a "used" one)? Thoughts?

    I am open to all suggestions!

    Leave a comment:


  • Bikerron
    commented on 's reply
    Ah. Found the rest of the pics.

    That lobe is toast.

    picture upload site

  • Lug Nut
    replied
    Cam looksnok from that Pic.. Lifter bad. Probably replace both cams and lifters as a set... Odd thing to have happen on a Road Star

    Leave a comment:


  • tovarman2
    replied
    99 Roadstar with a lil over 10k mikes. Transmission recall had not been performed so took it to a local shop to have completed. While in there had them upgrade the oil pump gear per what I read around here. Recent oil change too. Mobil 1 V-twin synthetic.

    Leave a comment:


  • tovarman2
    started a topic This doesn’t look good...

    This doesn’t look good...

    Was riding along when bike lost power. Rear cylinder dead. Got home after work and temped rear exhaust coming out of rear cylinder and reading was very low. Opened her up to see what was up and noticed the intake rocker arm on rear cylinder was not rotating enough to open/close intake valves. Got to lifter and lifter case and found this...

Latest Posts

Collapse

Topics Statistics Last Post
Started by boomerA, 3 days ago
10 responses
170 views
0 likes
Last Post davej
by davej
 
Started by rdpickard, 1 week ago
12 responses
152 views
0 likes
Last Post Bikerron  
Started by Miles phrampus, 1 day ago
13 responses
97 views
0 likes
Last Post SbTx_Rider  
Started by scotcher65, 1 day ago
4 responses
91 views
0 likes
Last Post Ahodge75  
Started by Sparkeee277, 1 day ago
4 responses
78 views
0 likes
Last Post Father Pobasturd  
Started by drumsonly2002, 2 days ago
14 responses
174 views
0 likes
Last Post BubbaKahuna  
Started by AR. Hillbilly, 4 weeks ago
8 responses
124 views
0 likes
Last Post D.Overton  
Started by Shores, 1 day ago
22 responses
201 views
0 likes
Last Post Shores
by Shores
 
Started by Mike383, 3 days ago
15 responses
129 views
0 likes
Last Post davej
by davej
 
Started by Dr Jay, 5 days ago
22 responses
198 views
1 like
Last Post Duke
by Duke
 
Started by Doc_V, 3 days ago
29 responses
261 views
1 like
Last Post KCpartsguy  
Started by Kevin, 3 days ago
6 responses
136 views
0 likes
Last Post Aussie John  
Started by El_Mipo, 11-02-2018, 11:15 AM
75 responses
2,669 views
7 likes
Last Post scotcher65  
Started by FDRUCaptain, 4 days ago
16 responses
147 views
0 likes
Last Post MikeyC
by MikeyC
 
Started by Lug Nut, 4 days ago
3 responses
73 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by Kevin, 2 days ago
11 responses
155 views
0 likes
Last Post brianmac  
Started by MikeyC, 6 days ago
5 responses
121 views
0 likes
Last Post MikeyC
by MikeyC
 
Started by Sharpman66, 2 days ago
3 responses
114 views
0 likes
Last Post Chooch
by Chooch
 
Started by HotRod, 01-16-2021, 11:20 AM
11 responses
223 views
1 like
Last Post HotRod
by HotRod
 
Started by Gravydog, 6 days ago
16 responses
133 views
1 like
Last Post Jclevesque  
Working...
X