Announcement

Collapse
No announcement yet.

New-to-me 06 Silverado struggles to stay running during first start up each day.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New-to-me 06 Silverado struggles to stay running during first start up each day.

    I've read that the rs can be difficult to warm up, but mine really struggles to stay running during its first start up of the day. I've been managing with combinations of pulling the choke in and out, twisting the throttle here and there, holding my breath, and so on. Eventually it starts and stays running, but if I rush it and blip the throttle too early, there's some light popping or backfiring and missing. After warm up, it runs like a dream, with good throttle response and no popping..

    If this sounds like an issue, is tthere a good checklist I could go through to weed it out? I'm a new Roadstar owner, just got the bike, and still learning the ropes. (I did a quick search, but wasn't sure of precisely what keywords to use. Forgive me if I missed a helpful post.)

    Thanks!

  • #2
    Do not touch the throttle! Pull out enricher knob all the way, it should stay out, if not it needs adjustment so it does, start the bike and leave the throttle alone, the bike should start and run on a high idle, push the enricher in half way when it starts to stumble, this will depend on the ambient temps. you should be able to ride away with the enricher pushed in half way and push it in the rest of the way when engine fully warmed.

    Comment


    • #3
      Pull choke/enricher out and keep it out, open throttle once and let go, push starter button. Don’t blip!

      Comment


      • #4
        Well, what I'm trying (based on previously experience) is open the choke, hit the starter, and let the engine warm up (no throttle). The problem is, the engine starts, but just barely, and almost immediately dies again. It takes several tries before it stays running. Going forward, I'll take you guys' advice about staying off the throttle. But otherwise, are these bikes that hard to wake up?

        Comment


        • #5
          Oh I should've mentioned, the choke does seem to stay out when pulled out, so...

          Comment


          • #6
            They start pretty easily when tuned properly. May want to check the plugs, when they get tired, the bike can be stubborn when cold. Could be a few things, but that's a good place to start.

            Also, you should feel a few "notches" when pulling out the enricher. All the way out to start, first notch shortly after when stumbles. May need second notch [half way] as you ride until it warms up.
            Last edited by Doc_V; 3 weeks ago.

            Comment


            • #7
              Maybe battery isn’t holding charge. Check voltage after riding then check in morning and see what you have. I believe they should charge them to around 14 volts?

              Comment


              • #8
                Just out of curiosity, does the bike still have the fuel pump? Can you hear it clicking when you first turn on the key? Try turning the key on, let the pump click until it stops without touching the start button, then turn the key off. Do this like 3 or 4 times then hit the start button with the choke pulled all the way out.

                Although not the same bike, the fuel pump on my 2006 Royal Star Venture I had several years ago is the exact same unit, just different hose fittings. It had the exact symptoms you are describing. Hard to start and keep running when 1st fired up but would run fantastic once warmed up. When these things start to fail, they can cause all sorts of different problems and starving the carb of fuel when cold is one of them.

                Easy test and best part is it's free. Wouldn't hurt to try.

                Comment


                • #9
                  Originally posted by Doc_V View Post
                  They start pretty easily when tuned properly. May want to check the plugs, when they get tired, the bike can be stubborn when cold. Could be a few things, but that's a good place to start.

                  Also, you should feel a few "notches" when pulling out the enricher. All the way out to start, first notch shortly after when stumbles. May need second notch [half way] as you ride until it warms up.
                  I do need to check out the plugs, thanks! Off to acquire some in a bit, as I'm sure the ones in the bike are the originals. (This bike was not loved.)

                  Comment


                  • #10
                    Originally posted by gillis.jordan View Post
                    Maybe battery isn’t holding charge. Check voltage after riding then check in morning and see what you have. I believe they should charge them to around 14 volts?
                    I will check it!

                    Comment


                    • #11
                      Originally posted by grubsie View Post
                      Just out of curiosity, does the bike still have the fuel pump? Can you hear it clicking when you first turn on the key? Try turning the key on, let the pump click until it stops without touching the start button, then turn the key off. Do this like 3 or 4 times then hit the start button with the choke pulled all the way out.

                      Although not the same bike, the fuel pump on my 2006 Royal Star Venture I had several years ago is the exact same unit, just different hose fittings. It had the exact symptoms you are describing. Hard to start and keep running when 1st fired up but would run fantastic once warmed up. When these things start to fail, they can cause all sorts of different problems and starving the carb of fuel when cold is one of them.

                      Easy test and best part is it's free. Wouldn't hurt to try.
                      Good tip, I'll try it!

                      Comment


                      • #12
                        The choke is actually an enricher which adds fuel. By "blipping" the throttle you are adding more...not good of course it will stubble not enough air to fuel. Add seafoam to your gas and take her for a boot once warmed up. Should clean jets out. Sounds normal to me when i first got my bike.

                        Comment


                        • #13
                          One more thing....these bikes are cold blooded they need to be warmed up. Not sure where you live but I use to run 20w50 oil and when cold out it would not be happy for about 15mins in the ride until it got nice and hot. Switched to 10w40 and is good even when cold. Something to think about.

                          Comment


                          • #14
                            Originally posted by Jclevesque View Post
                            The choke is actually an enricher which adds fuel. By "blipping" the throttle you are adding more...not good of course it will stubble not enough air to fuel. Add seafoam to your gas and take her for a boot once warmed up. Should clean jets out. Sounds normal to me when i first got my bike.
                            Okay awesome. Added seafoam to my shopping list. Thanks!

                            Comment


                            • #15
                              If the choke doesn’t stay out, then adjust the nut so it does or just hold it out. Make sure your idle screw is adjusted to 900 rpm when hot.

                              Comment


                              • #16
                                Good point Shores about setting idle only when hot. If adjusted cold, idle will be high at normal temp. Idle will be close or a tad higher with enricher pulled out and will drop when push in. It will rise once up to temp. Check out youtube for 900rpm sound there is a video on it if you dont have a tach.

                                Comment


                                • #17
                                  Originally posted by Shores View Post
                                  If the choke doesn’t stay out, then adjust the nut so it does or just hold it out. Make sure your idle screw is adjusted to 900 rpm when hot.
                                  Originally posted by Jclevesque View Post
                                  Good point Shores about setting idle only when hot. If adjusted cold, idle will be high at normal temp. Idle will be close or a tad higher with enricher pulled out and will drop when push in. It will rise once up to temp. Check out youtube for 900rpm sound there is a video on it if you dont have a tach.
                                  Ok I found a 900rpm video of a 1600. It sounds fast in the video! That said, I do think my (hot) rpms can come up a bit.

                                  Man all you guys on this forum ROCK! Thanks for all the great tips!

                                  Comment


                                  • #18
                                    It may sound fast but it needs to run that way for the charging system to do its job. Low idle like a HD will eventually run your battery down. Not good.

                                    Comment


                                    • Doc_V
                                      Doc_V commented
                                      Editing a comment
                                      Not only that but for proper oil pressure. If the idle is too low it can starve the heads of oil which will cause damage over time.

                                  • #19
                                    Fresh spark plugs seem to have brought the idle up. Sounds good to me, what do you guys think?

                                    https://youtu.be/IaIAbN2hHig

                                    As for the cold start/keeping it running problem, I may have botched the experiment; I forgot to turn the gas back on after reinstalling the tank. I'll try another cold start tomorrow and see how it goes.

                                    Comment


                                    • #20
                                      Sounds good...too quiet for me lol

                                      Comment

                                      Latest Posts

                                      Collapse

                                      Topics Statistics Last Post
                                      Started by NthernLgts, 3 hours ago
                                      3 responses
                                      38 views
                                      0 likes
                                      Last Post NthernLgts  
                                      Started by Father Pobasturd, 3 weeks ago
                                      248 responses
                                      2,949 views
                                      1 like
                                      Last Post Derailed75  
                                      Started by viking, 1 day ago
                                      19 responses
                                      200 views
                                      0 likes
                                      Last Post Derailed75  
                                      Started by MikeyC, 2 hours ago
                                      1 response
                                      25 views
                                      0 likes
                                      Last Post Doc_V
                                      by Doc_V
                                       
                                      Started by Emra, 1 day ago
                                      9 responses
                                      79 views
                                      0 likes
                                      Last Post Emra
                                      by Emra
                                       
                                      Started by Dieseltechreno1, 5 days ago
                                      14 responses
                                      172 views
                                      0 likes
                                      Last Post roadiemort  
                                      Started by Darkkill57, 4 days ago
                                      24 responses
                                      397 views
                                      0 likes
                                      Last Post Brian Schenk  
                                      Started by AR. Hillbilly, 1 week ago
                                      5 responses
                                      103 views
                                      0 likes
                                      Last Post AR. Hillbilly  
                                      Started by LDofDC, 1 day ago
                                      8 responses
                                      130 views
                                      0 likes
                                      Last Post Lug Nut
                                      by Lug Nut
                                       
                                      Started by tyates007, 01-20-2019, 10:48 PM
                                      7 responses
                                      182 views
                                      0 likes
                                      Last Post Biff
                                      by Biff
                                       
                                      Started by Johnrocks, 2 days ago
                                      13 responses
                                      122 views
                                      0 likes
                                      Last Post Johnrocks  
                                      Started by midnitmike, 04-25-2019, 12:14 AM
                                      19 responses
                                      284 views
                                      2 likes
                                      Last Post John Lilley  
                                      Started by Lucky, 03-09-2019, 09:30 AM
                                      84 responses
                                      1,401 views
                                      7 likes
                                      Last Post El_Mipo
                                      by El_Mipo
                                       
                                      Started by Coach, 1 day ago
                                      4 responses
                                      88 views
                                      0 likes
                                      Last Post Jlb76
                                      by Jlb76
                                       
                                      Started by ItBeMe, 2 days ago
                                      2 responses
                                      88 views
                                      0 likes
                                      Last Post cike
                                      by cike
                                       
                                      Started by Emra, 1 day ago
                                      4 responses
                                      41 views
                                      0 likes
                                      Last Post Bikerron  
                                      Started by Thorny317, 3 days ago
                                      11 responses
                                      138 views
                                      0 likes
                                      Last Post cike
                                      by cike
                                       
                                      Started by cludio, 1 day ago
                                      12 responses
                                      83 views
                                      0 likes
                                      Last Post Jeaston
                                      by Jeaston
                                       
                                      Started by Kevstephenson7, 2 days ago
                                      8 responses
                                      150 views
                                      0 likes
                                      Last Post Kevstephenson7  
                                      Working...
                                      X