Announcement

Collapse
No announcement yet.

running on 3 plugs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • running on 3 plugs

    When I cold start my bike it sounds like the rear cylinder is only firing on 1 plug (I can feel it with my hand over the end of the exhaust) once I get a couple miles down the road it all smooths out and sounds fine. It has been doing this for a while but I just now have the time to work on it.
    Any ideas what could cause it to do this?
    Thanks
    owning a motorcycle is not a matter of life or death, it is much more important than that

  • #2
    Did you try the tissue over the exhaust outlet to test for SVS?

    Comment


    • cike
      cike commented
      Editing a comment
      I did not put a tissue over the exhaust outlet, but I can feel with my hand that the exhaust to the rear cyl. hits on every other fire on the front exhaust.
      SVS is just a heavy dose of seafoam and the run the shit out of it right?

      i'll go read the tech artical.

  • #3
    I went online and found the tissue test. It didn't look like it was pulling the tissue into the pipe any. i'll try it again tomorrow.
    I also found a video of suspected SVS and it didn't sound like my bike.
    gotta love youtube.
    maybe tomorrow i can take a video of it and see if I can figure out how to upload it to youtube.
    owning a motorcycle is not a matter of life or death, it is much more important than that

    Comment


    • #4
      Trying to figure why you think it is firing on 3 plugs. The bike could run perfectly fine on 1 plug in each cylinder. (Like an HD) The second plug in each just burns the fuel more efficiently since plugs in either cylinder fire simultaneously.

      1st thing I would try is several tanks with a heavy dose of Seafoam and install 2 new plugs in the rear cylinder just for shits and giggles.
      I do however, highly recommend that you go buy another one and send/give the 04 to me. She's a purdy one. She would look good sitting in my corral.

      Comment


      • #5
        I don't really know that it is only firing on 3 pugs, it is just how it sounds to me, kinda like every 4th fire doesn't detonate. I took a video of it today that you can kinda hear it in, but haven't figured out how to post it yet.
        Hey grubsie, i'll get it sent right out to you, just looking for a good box to ship it in,

        owning a motorcycle is not a matter of life or death, it is much more important than that

        Comment


        • #6
          Originally posted by cike View Post
          Hey grubsie, i'll get it sent right out to you, just looking for a good box to ship it in,
          Oh Goody. I will be waiting by the door. Any idea when it's going to arrive? Such a purdy bike!

          Now that I am going to be the proud owner of a real purdy 04 rs, I have a question.

          Since the 04's are known for the SVS problem, would upgrading to 05 or newer heads eliminate the SVS problem?

          Anyway, there are only 2 firings, the front 2 fire at the same time then the rear 2 fire at the same time. There's no such thing as all 4 plugs firing at different times.

          But I am still going to wait at the door.

          Comment


          • #7
            ok I got the video uploaded. You can't hear it the best on the video. You can hear it from the front of the bike, but better as I walk back into the garage @ about 40 seconds
             
            owning a motorcycle is not a matter of life or death, it is much more important than that

            Comment


            • #8
              Cike to my ears sounds normal. Maybe try running seafoam or mmo thru it and run her hard.

              Comment


              • Doc_V
                Doc_V commented
                Editing a comment
                I agree.

            • #9
              My 04 does the same thing if I don't run Seafoam in it for awhile. I just run a heavy dose or 2 through it and it seems to clear it up.

              Comment


              • Jclevesque
                Jclevesque commented
                Editing a comment
                Same here in my 04. I got a deal on some MMO and have been using a bit in almost every tank. Got some ring free too and use one small jug a year in it. My plugs are 2 years old and it sounds similar. I hit the rev limiter on occasion merging on the highway but mostly never lug the engine. Had a start of a case of svs back 4 years ago and got it cleared up by doing what I do above. I could also drop down 1 pilot size but runs better in cooler weather upon startup.

            • #10
              Doesn't sound too bad, and I agree, just runs some Seafoam and you should be good to go. Also, I once had a resister go bad on one of my plugs and the motor vibrated and felt out of balance. After replacing the resister it ran fine again. If you had a bad plug, it would likely do the same. BTW- Nice stable!
              Last edited by Doc_V; 12-30-2018, 11:23 PM.

              Comment


              • #11
                Cold engines never sound right.

                Comment


                • #12
                  Sounds normal to me. Just a typical idle stumble.

                  Comment


                  • #13
                    yeh sounds all good to me ..nice actually

                    Comment


                    • #14
                      Do a exhaust pipe test. Put hands on both pipes and feel if they heat up the same. Do this on a stone cold motor.
                      (remove hands when they start to feel pain)







                      This space intentionally left blank

                      Comment


                      • #15
                        Originally posted by Jclevesque View Post
                        Cike to my ears sounds normal. Maybe try running seafoam or mmo thru it and run her hard.
                        I do that all the time already. lol
                        I know everyone always says to hit the rev limiter. Is there a benefit to actually hitting the limiter or is it more the issue of revving the bike? If I remember correctly my bike hits the limiter in first at 37 mph, so I normally shift at 34-35, second gear hits at about 56 so I shift about 53 then I shift to out of 3rd at about 60-65 and settle down.... I do this fairly regularly as I live in the country.. and it's fun
                        owning a motorcycle is not a matter of life or death, it is much more important than that

                        Comment


                        • #16
                          This is how mine sounds cold. I thought it sounded odd too. This roadstar is my first v twin motorbike, so I wasn’t use to the sound. It smooths out after its been warmed up for me.

                          Comment


                          • #17
                            Might not hurt to change the plugs. When was the last time you did?

                            Comment

                            Latest Posts

                            Collapse

                            Topics Statistics Last Post
                            Started by zingpow, 4 days ago
                            11 responses
                            115 views
                            0 likes
                            Last Post zingpow
                            by zingpow
                             
                            Started by Jaybo, 16 hours ago
                            11 responses
                            77 views
                            0 likes
                            Last Post RoadieRob  
                            Started by cike, 1 day ago
                            21 responses
                            269 views
                            1 like
                            Last Post Jaybo
                            by Jaybo
                             
                            Started by Questcap, 1 day ago
                            6 responses
                            104 views
                            0 likes
                            Last Post Jeaston
                            by Jeaston
                             
                            Started by midnitmike, 1 day ago
                            10 responses
                            110 views
                            0 likes
                            Last Post Leadkrm
                            by Leadkrm
                             
                            Started by zingpow, 2 days ago
                            3 responses
                            123 views
                            0 likes
                            Last Post zingpow
                            by zingpow
                             
                            Started by Lug Nut, 19 hours ago
                            1 response
                            43 views
                            0 likes
                            Last Post Doc_V
                            by Doc_V
                             
                            Started by cike, 1 day ago
                            31 responses
                            957 views
                            0 likes
                            Last Post Rob in FL  
                            Started by Doc_V, 1 day ago
                            3 responses
                            53 views
                            0 likes
                            Last Post Doc_V
                            by Doc_V
                             
                            Started by roadiemort, 5 days ago
                            43 responses
                            332 views
                            0 likes
                            Last Post roadiemort  
                            Started by Father Pobasturd, 1 day ago
                            6 responses
                            126 views
                            0 likes
                            Last Post Rob in FL  
                            Started by JoeBloShmo, 07-24-2018, 10:27 PM
                            68 responses
                            825 views
                            1 like
                            Last Post Doc_V
                            by Doc_V
                             
                            Started by mbk, 18 hours ago
                            4 responses
                            41 views
                            1 like
                            Last Post backinthesaddleagain  
                            Started by Jaskin71, 1 day ago
                            16 responses
                            129 views
                            0 likes
                            Last Post Questcap  
                            Started by davej, 02-27-2018, 12:05 PM
                            36 responses
                            667 views
                            5 likes
                            Last Post JGrsemonkey  
                            Started by slyguy, 4 days ago
                            8 responses
                            185 views
                            0 likes
                            Last Post Yaman
                            by Yaman
                             
                            Started by Tykes_Place, 01-14-2019, 12:47 AM
                            23 responses
                            327 views
                            1 like
                            Last Post Brad_G
                            by Brad_G
                             
                            Started by D-Fresh, 4 days ago
                            44 responses
                            249 views
                            0 likes
                            Last Post Nwrodie
                            by Nwrodie
                             
                            Started by Kingofdacoast, 2 days ago
                            13 responses
                            119 views
                            0 likes
                            Last Post GreasySam  
                            Working...
                            X