Announcement

Collapse
No announcement yet.

Hard Start after initial start unless sits overnight 2012 Silverado

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hard Start after initial start unless sits overnight 2012 Silverado

    New to me 20102 RS Silverado.

    Noticed recently that after the first start of the day, the bike takes a while to start after that unless it has been off for a long while.

    First start - fires right up. Drive to an event, come back out 3 hours later and it takes a while to start.

    Hard start = 1st time, 5 seconds cranking, nothing. Stop. 2nd time, 5 more seconds cranking, nothing. Stop. 3rd time, another 5 seconds usually will start.

    Ive only tested it at like 3-4 hours out, so I dont know if it resolves after 6, 8, 12, 16 hrs? Next day, having sat overnight, fires right up. So time sitting seems to be a factor, or a false correlation.

    Checked battery, said to be brand new, and it seems fine: Reads 13 volts cycle off. Reads 10+ while cranking.

    Any thoughts, next steps, known issue?

    Thanks all.

  • #2
    Just a seemingly dumb question- the battery may be new- but what is it? My '12 had a battery that was too small- both physically and CCA. It did fine starting cold as well; but I found sometimes when the motor was warm it acted like the compression just stacked up and it hard a hard time pushing over the top. A few months later it started misbehaving in other ways. I recently replaced it with the factory Yuasa battery. I'm not exaggerating when I say its like a whole new bike now.
    How many miles on yours?

    Comment


    • #3
      Vapor lock? This happens to me as well. If I give the throttle a little roll while cranking, it starts right up.

      Comment


      • Bikerron
        Bikerron commented
        Editing a comment
        Carbed models respond to that technique, but not fuelies.

      • GreenMachine
        GreenMachine commented
        Editing a comment
        Yeah, I read through too quickly. Missed that it was a FI model, and more importantly that the battery tested out as a boat anchor.

    • #4
      10+ while cranking is too low. Put the battery on a real car charger for several hours and see it it helps. Sounds like you need a new battery. Get the highest cca you can. I have a 2008 fuelie and never have any problems.

      Comment


      • #5
        Get 310 CCA Yuasa battery. 10 while cranking is iffy. Also wouldn't hurt to upgrade to Dave Jenkins 4 gauge battery cables and clean out your starter from brush debris.
        LET'S RIDE

        Comment


        • Blackcloud12
          Blackcloud12 commented
          Editing a comment
          Do you know what Yuasa has 310 that fits in the battery box? That'd be a huge upgrade over the stock YT14B-BS with 210.

      • #6
        my thought is fuel pressure regulator. try cycling the key a few times for about 5-10 seconds each time before trying to start it. If it starts right up after doing this you have an issue where there is no fuel or fuel pressure available at the injectors until the fuel line re-pressurizes from the fuel pump.

        Comment


        • #7
          I'm with Dave, sound like a fuel issue to me.

          Comment


          • #8
            Just to be sure... are you using the same startup sequence in each case?

            Comment


            • #9
              Possibly the tank vent is clogged causing a pressure issue.

              Comment


              • #10
                Originally posted by Ironman View Post
                Just to be sure... are you using the same startup sequence in each case?
                Hmm. I think so but will pat closer attention. Didnt know there was a special sequence. Sit, neutral, crank? Never considered "user error."

                Comment


                • Ironman
                  Ironman commented
                  Editing a comment
                  Probably not it, but I wasn't sure from what you wrote. It is not uncommon for people to use full enricher for the first cold start of the day, then not think they need it later on and believe they have a problem. If the bike has sat for as little as an hour, treat it like a cold start. And using the throttle during startup is counterproductive. SKWEARpeg reminds us of the proper start up procedure every once in a while:

                  "On a cold start, pull the Enricher full out.
                  Push the start button. Don’t touch the throttle.
                  The bike should start with a high smooth idle. Don’t touch the throttle.
                  After about 5 or 10 seconds, the bike will get a rougher lumpy idle. Don’t touch the throttle. Simply push the Enricher in about halfway. The idle may still be a little rough, but will smooth out. Don’t touch the throttle until you’re ready to ride off. Leave the Enricher out about half, until the bike runs okay without any Enricher. It might take 10 minutes or 10 miles."

                  https://www.roadstarclinic.com/forum...wandering-idle

              • #11
                Originally posted by GreenMachine View Post
                Vapor lock? This happens to me as well. If I give the throttle a little roll while cranking, it starts right up.

                Can try that. Was always of the mind set not to use throttle; esp. as none of my previous bikes (Vstar 1300, FJ09) never needed throttle.

                Comment


                • Bikerron
                  Bikerron commented
                  Editing a comment
                  Fuel injected engines hate throttle tampering when starting.

              • #12
                Mine is a stock 210. 210 CCA, extreme agm, xta14b-bs. Will charge it on fl charger and see how she does. Click image for larger version

Name:	20200904_182348.jpg
Views:	83
Size:	1.96 MB
ID:	107091

                Comment


                • #13
                  A 210 cca is a bit small. should have bought a 310cca. I think OEM is 270 cca. At least it was on the carb bikes. I don't know for sure what they put in the FI bikes from the factory

                  Comment


                  • Blackcloud12
                    Blackcloud12 commented
                    Editing a comment
                    Stock Yuasa on the FI bike is a 210.

                  • davej
                    davej commented
                    Editing a comment
                    I didn't realize that but after this thread I do now.lol

                • #14
                  The previous owner said it was new, and it looks new. Will upgrade. On a real charger now. Will check difference tomorrow with full charge on real charger.

                  Comment


                  • #15
                    None of the recommended 310 or 270 cca batteries fit in my bikes battery box.

                    Deka ETX20L
                    gyz20hl yuasa battery
                    etc..

                    Comment


                    • #16
                      Check that the decompression solenoid is working 100%. You can watch it work if you remove the cover (two screws) and see if the actuator spoon is barely touching the pushrod before you try to start it. (Correct position) If it isn't, you're not getting the full effect of the actuator in lowering the compression you're starter is up against. Mine had more than an 1/8th inch of space before it started moving the spoon out, ie, it was having almost no effect. After bending it back to the correct position (near zero clearance when off), the bike now starts flawlessly. I'm not expert on fuelies, but I imagine their decompression solenoid works similarly.

                      Comment


                      • #17
                        How about an '02 Carbed doing the same thing ? Pumpless with Grizzly Valve , 37.5 pilot , 170 main , Cobra Longs , BAK air Filter , Stock intake manifold

                        Comment

                      Latest Posts

                      Collapse

                      Topics Statistics Last Post
                      Started by roadiemort, 06-16-2020, 10:30 AM
                      51 responses
                      809 views
                      0 likes
                      Last Post roadiemort  
                      Started by Shores, 2 weeks ago
                      9 responses
                      151 views
                      0 likes
                      Last Post roadiemort  
                      Started by lowriderbob, 15 hours ago
                      8 responses
                      148 views
                      1 like
                      Last Post Father Pobasturd  
                      Started by Lug Nut, 5 days ago
                      14 responses
                      174 views
                      1 like
                      Last Post Pauli466  
                      Started by roadiemort, 11 hours ago
                      3 responses
                      56 views
                      0 likes
                      Last Post Jclevesque  
                      Started by Darkkill57, 18 hours ago
                      14 responses
                      103 views
                      0 likes
                      Last Post LUV4RS
                      by LUV4RS
                       
                      Started by Phix, 1 day ago
                      4 responses
                      72 views
                      0 likes
                      Last Post Shores
                      by Shores
                       
                      Started by ItBeMe, 1 day ago
                      4 responses
                      75 views
                      0 likes
                      Last Post Doc_V
                      by Doc_V
                       
                      Started by Lug Nut, 1 day ago
                      1 response
                      136 views
                      0 likes
                      Last Post DEEPHATE  
                      Started by Father Pobasturd, 05-24-2019, 02:51 PM
                      1,021 responses
                      12,142 views
                      2 likes
                      Last Post DEEPHATE  
                      Started by Jokke75, 3 days ago
                      14 responses
                      83 views
                      0 likes
                      Last Post EP Roadie  
                      Started by ItBeMe, 2 days ago
                      6 responses
                      150 views
                      2 likes
                      Last Post ItBeMe
                      by ItBeMe
                       
                      Started by D-Fresh, 1 day ago
                      4 responses
                      62 views
                      0 likes
                      Last Post Shores
                      by Shores
                       
                      Started by AR. Hillbilly, 2 days ago
                      7 responses
                      116 views
                      0 likes
                      Last Post AR. Hillbilly  
                      Started by Lug Nut, 2 days ago
                      2 responses
                      132 views
                      0 likes
                      Last Post Horsehammerr  
                      Started by Lucky, 4 days ago
                      9 responses
                      171 views
                      0 likes
                      Last Post Lucky
                      by Lucky
                       
                      Started by DEEPHATE, 3 days ago
                      4 responses
                      101 views
                      0 likes
                      Last Post DEEPHATE  
                      Started by davej, 1 week ago
                      42 responses
                      429 views
                      7 likes
                      Last Post tovarman2  
                      Started by Lug Nut, 3 days ago
                      1 response
                      141 views
                      0 likes
                      Last Post DEEPHATE  
                      Started by Lug Nut, 3 days ago
                      9 responses
                      110 views
                      0 likes
                      Last Post Lug Nut
                      by Lug Nut
                       
                      Working...
                      X