Announcement

Collapse
No announcement yet.

AIS with electric solenoid

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AIS with electric solenoid

    Ran into an issue removing the AIS from my '12. everything came off, no problem - hell it all came off as one piece (see pics). My solenoid is electric not vacuum actuated.

    https://imgur.com/a/83LArIz

    What do I do about this? I've seen some of the Yamaha ATV's, along with some of the Suzuki and Kawasaki cruiser kits, and they have a fake plug for it. Some of their forums, though, say just to glove it and zip tie it, it won't cause any issues.

    Am I going to get a CEL when I put my bike back together if I don't to anything with that plug? or should I be looking for the plug eliminator thingy?

    Also.. the hole indicated with the green arrow on the black box. That is how is came off the bike. it went about 4 inches and connected to nothing. There aren't any ridges that show it was ever connected to anything, and nothing in the area to connect it to anyway. Is that the fresh air makeup for the solenoid just hanging there?

  • #2
    You can just let The wire and connector hang with nothing attached. What do you mean by cel?

    Comment


    • #3
      check engine light

      Comment


      • #4
        Originally posted by EnergyGuy View Post
        check engine light
        No you will not get a check engine light by just disconnecting that plug.

        Comment


        • #5
          Read this entire thread below and report back for the 250 question exam.

          https://www.roadstarclinic.com/forum...ion-facts-tips

          Comment


          • #6
            Zip tied a baggy around that plug and stuffed it up under the tank. That was seven years ago and haven’t heard a peep out of my ECM complaining as to the where-abouts of where that AIS tumor went.

            Comment


            • #7
              perfect!

              Thanks guys!

              Comment


              • Bikerron
                Bikerron commented
                Editing a comment
                That hose you had GREEN arrows pointing to was just the air inlet to the AIS. Air was drawn in and went to a small air filter box before being sent to the exhaust ports.

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by Jaybo, 17 hours ago
            10 responses
            58 views
            0 likes
            Last Post Shores
            by Shores
             
            Started by Lug Nut, 5 days ago
            9 responses
            123 views
            0 likes
            Last Post Blackbeard  
            Started by jd750ace, 18 hours ago
            2 responses
            51 views
            0 likes
            Last Post Blackbeard  
            Started by LDofDC, 3 weeks ago
            68 responses
            339 views
            0 likes
            Last Post LDofDC
            by LDofDC
             
            Started by MiLawyer, 10-03-2020, 02:44 PM
            28 responses
            353 views
            0 likes
            Last Post brianmac  
            Started by Lug Nut, 22 hours ago
            10 responses
            104 views
            1 like
            Last Post Lug Nut
            by Lug Nut
             
            Started by Lug Nut, 3 days ago
            17 responses
            228 views
            0 likes
            Last Post roadiemort  
            Started by roadiemort, 21 hours ago
            2 responses
            57 views
            0 likes
            Last Post EP Roadie  
            Started by SbTx_Rider, 17 hours ago
            0 responses
            23 views
            0 likes
            Last Post SbTx_Rider  
            Started by jd750ace, 2 days ago
            26 responses
            197 views
            4 likes
            Last Post SbTx_Rider  
            Started by Blackbeard, 1 day ago
            4 responses
            81 views
            0 likes
            Last Post jd750ace  
            Started by HotRod, 22 hours ago
            6 responses
            42 views
            1 like
            Last Post jd750ace  
            Started by Jaybo, 1 day ago
            6 responses
            67 views
            0 likes
            Last Post Lug Nut
            by Lug Nut
             
            Started by Sharpman66, 1 week ago
            11 responses
            216 views
            0 likes
            Last Post Sharpman66  
            Started by AR. Hillbilly, 02-01-2020, 11:31 AM
            163 responses
            2,219 views
            2 likes
            Last Post jd750ace  
            Started by Jinro, 12-08-2020, 06:02 AM
            17 responses
            386 views
            7 likes
            Last Post Brad_G
            by Brad_G
             
            Started by Smoke, 08-02-2018, 10:02 AM
            15 responses
            781 views
            0 likes
            Last Post Pauli466  
            Started by roadiemort, 2 days ago
            6 responses
            121 views
            0 likes
            Last Post LDofDC
            by LDofDC
             
            Started by Dave A, 2 days ago
            13 responses
            70 views
            0 likes
            Last Post Chromepony  
            Started by Hairless Hippy, 6 days ago
            21 responses
            250 views
            0 likes
            Last Post Lug Nut
            by Lug Nut
             
            Working...
            X