Announcement

Collapse
No announcement yet.

svs ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • svs ?

    Hello
    I have a problem with my motorcycle when the engine warms up.

    During the deceleration, I hear the popping sound of the exhalation.
    irregular idle speed.

    https://www.youtube.com/watch?v=nDbciCdBmxI

    what do you think ?

  • #2
    give us more info. What year bike? Better description of the popping. You should also fill out your profile with bike info and the other things.

    Comment


    • #3
      No. You don’t have SVS. You do have short pipes. Is the AIS still connected on the bike? What year of bike is it? What color are your girlfriends eyes? Do you like puppies and quiet walks on the beach? How about sitting on the down wind side of haystakes on sunny chilly fall days.
      I put my hands on my iPad and wasn’t able to absorb any of the info telepathically.

      Comment


      • #4
        If you bike has a stock carburetor, check the coasting enricher cover for cracks.
        Duke.

        Comment


        • #5
          Not enough information about your ride to make intelligent suggestions. Like was stated above, please fill out the profile information about your bike.
          Peace,
          Baron Wilhelm Gustav von Schmidt III
          (But you can call me Joe)

          Comment


          • #6
            Like the others have said, post a bit more info on your bike/set-up and the gurus here will be better able to help you diagnose and fix any problem that you may have. I know that when I first put Stubbies on my '05 I had "popping" on deceleration. Found out that I had a small exhaust leak at one of the heads that I was able to fix by doubling up on the gaskets. It was also my experience that the SVS went away when I started adding Seafoam to every other tank, stopped lugging the engine and let the throttle rip every now and then.

            Comment


            • #7
              If you don't remove the AIS you WILL have popping!

              https://web.archive.org/web/20180223...t/view/47/105/

              https://web.archive.org/web/20180223...t/view/49/105/

              Comment


              • #8
                Me thinks OP from eastern continent using computer translator, This maybe difficult for everyone.

                Comment


                • #9
                  According to the IP address, dbopl is from Poland. So there might be a language barrier. Try to be clear with your helpful responses.
                  Manuals, Roadwing, other stuff
                  PGR
                  PGT MT

                  Comment


                  • #10
                    Originally posted by Tykes_Place View Post
                    According to the IP address, dbopl is from Poland. So there might be a language barrier. Try to be clear with your helpful responses.
                    Exactly why I posted the thread about required fields on the profile. lol This is actually the thread that prompted me to make that post. that is why I originally ask the fields to be bike, state or country

                    Comment


                    • #11

                      I will describe the problem later. My English is on a bad level. My friend will help me describe the problem.


                      Comment


                      • #12
                        That will help. We will all get our thoughts together and help get your problem fixed.

                        Comment


                        • #13
                          my bike : XV1600, year 1999, Hard Krome 2Into1 exhaust, Hypercharger+K&N air filter, blinded AIS.
                          Carburetor settings :
                          pilot jet 40
                          main jet 170
                          air bleed jet 2.0
                          needle, I think thats Speedstar, settled on a second groove, from a sharp side
                          pms unscroved 3,75 turn

                          Last summer been riding with same settings, no issues at all... Wintertime I refined manifold.
                          Bike is fine while is still cold, but after a while, when temperature of engine is on a right temp. problem starts, especially when braking with engine, and speed is below 50km/h, exhaust is popping a lot. When I`m reducing the gears, and stopping, rev going down and after a while engine is working just fine again.

                          Checked : manifolds orings, carburetor diaphragms, all fine, fuel level in the carburetor float chamber fine, sparks changed.
                          Tried to unscrewed pms 4,5 turn, it did reduce the popping...
                          Do You think refining the manifold could mixed up with a fuel mixture? Might be too rich after that ?

                          Comment


                          • #14
                            I would try setting your PMS to 2.5 turns out. Here is a link to setting the PMS. Hope this helps? I'm sure you will get even better advise from the guys on here soon!

                            http://www.iwt.com.au/mikunicarb.htm

                            Comment


                            • #15
                              Is your AIS system still hooked up? I would start by checking the exhaust for leaks at the exhaust manifold gaskets and any connection on the exhaust. also check the brass nipple on the intake manifold. If the AIS has been disconnected there will be a rubber cap on that brass nipple that needs to be checked for cracks. If the AIS is still connected there will be a rubber vacuum line on that nipple that should be checked. If you have a speedstar needle it will have 6 grooves in it so being in the 2nd groove from the pointed end should be the correct groove. We always count down from the flat blunt end and use the 4th groove down from the flat end, If your needle only has 5 grooves you are in the wrong groove with the clip. You should also have a plastic spacer and 1 silver washer under the clip on the needle. With your jetting the PMS should only need to be at about 2 turns out when your issue is resolved.

                              You can also try pulling the choke out about 1/2 way when the bike is warmed up and see what happens. If it corrects the problem you will know that the popping is due to a lean issue and not an exhaust leak issue. Then we can concentrate on finding the problem on the intake or jetting side of the engine. Also check any and all hoses going to the hypercharger for leaks.

                              Comment


                              • #16
                                Davej covered most of it. I’ll try and add a few things.

                                Things that cause decel popping .....
                                Bad intake manifold to head seal. It will cause a lean condition on decel.
                                Possible cracked cover on the Coasting Enricher. Round plastic cover on the side of the carb. Held on by 2 screws. Check the diaphragm under the cover for damage also.
                                Blinded=Blocked or removed? The AIS is controlled by vacuum from a hose that connects to a brass nipple on top of the intake manifold. Make sure it is sealed.

                                I think your jetting is fine. As Dave and NCB mentioned 2 to 2 1/2 turns out from lightly seated with the PMS.

                                Backfiring=Loud noise bang like a gun during decel.
                                Decel popping=constant poppity pop pop on decel

                                Backfiring is generally exhaust related. Bad exhaust gasket where pipes connect to head. Use only Yamaha OEM Gaskets.
                                Bad connection in exhaust letting fresh air back into exhaust where unburned fuel is present. Tighten or seal connections.
                                Some short pipes simply have reversion issues. They suck fresh air back into the exhaust on decel and it mixes with unburned fuel like with a exhaust gasket leak or pipe connection
                                leak.

                                Decel popping is generally caused by an air leak or lean condition on the intake side.
                                If AIS is on a bike, and the bike has aftermarket exhaust, it will pop on decel.

                                Comment


                                • #17
                                  Problem was caused by manifolds lack of tightness on a manifold gasket area.
                                  On my manifold from outside You can see cracks, inside I cannot see any.
                                  What I`ve done is I placed a bit oversized orings, and now is much better, popping from time to time, but there is still not tight enough.
                                  Should I buy original orings from a dealer, maybe that could be a solution?

                                  Comment


                                  • #18
                                    If you’re sure it is still the manifold to head seal, then try surfacing the manifold flange surface.
                                    Tape/adhere a sheet of 320 grit abrasive paper on a flat surface. You can use a piece of glass, or smooth stone like a marble floor tile. A glass table top will work also.
                                    Place the flange surface face down on the abrasive paper. With the same pressure/even on the flange, do some figure 8’s on the abrasive paper. This will smooth and clean the flange face.
                                    You are just cleaning and smoothing. Stop when it is the same and flaws are gone.
                                    You can use a Hylomar type sealant on the flange face, outside of the oring. Hylomar is a non hardening blue colored heat and fuel resistant sealant. It is same feel as toothpaste. Do not use a silicone type hardening sealer. Yamaha only uses grease.
                                    The grease or Hylomar allows the flange to slip and move as the bolts are tightened. The flange is thin, and can distort especially if a hard sealer is used. The Hylomar or grease move and squeeze as the bolts are tightened.
                                    Also, try small washers under the flange bolts to spread pressure on the flange.
                                    I would surface flanges and use stock orings.
                                    On outside of manifold, you can clean it well and use black RTV sealant on outside surface to seal cracks in rubber.

                                    Comment

                                    Latest Posts

                                    Collapse

                                    Topics Statistics Last Post
                                    Started by thebarbarian, 8 minutes ago
                                    0 responses
                                    3 views
                                    0 likes
                                    Last Post thebarbarian  
                                    Started by roadiemort, 03-05-2018, 07:01 PM
                                    539 responses
                                    4,756 views
                                    3 likes
                                    Last Post LDofDC
                                    by LDofDC
                                     
                                    Started by Txulrich, 1 day ago
                                    27 responses
                                    216 views
                                    0 likes
                                    Last Post LDofDC
                                    by LDofDC
                                     
                                    Started by Ace, 13 hours ago
                                    18 responses
                                    81 views
                                    0 likes
                                    Last Post Milkman
                                    by Milkman
                                     
                                    Started by Shrapnel, 1 day ago
                                    8 responses
                                    89 views
                                    0 likes
                                    Last Post twentyfivemike  
                                    Started by Fuzzstar, 9 hours ago
                                    9 responses
                                    52 views
                                    0 likes
                                    Last Post highvoltage  
                                    Started by Speed13, 13 hours ago
                                    15 responses
                                    59 views
                                    0 likes
                                    Last Post highvoltage  
                                    Started by Silkentek, 23 hours ago
                                    7 responses
                                    92 views
                                    1 like
                                    Last Post cike
                                    by cike
                                     
                                    Started by FDRUCaptain, 8 hours ago
                                    11 responses
                                    86 views
                                    0 likes
                                    Last Post Silkentek  
                                    Started by Ahodge75, 1 day ago
                                    19 responses
                                    138 views
                                    0 likes
                                    Last Post davej
                                    by davej
                                     
                                    Started by geraint, 5 hours ago
                                    0 responses
                                    30 views
                                    0 likes
                                    Last Post geraint
                                    by geraint
                                     
                                    Started by slyguy, 1 day ago
                                    7 responses
                                    86 views
                                    0 likes
                                    Last Post Jeaston
                                    by Jeaston
                                     
                                    Started by Kobra101, 2 weeks ago
                                    15 responses
                                    253 views
                                    0 likes
                                    Last Post TimB
                                    by TimB
                                     
                                    Started by travisvisual, 10 hours ago
                                    4 responses
                                    52 views
                                    0 likes
                                    Last Post roadiemort  
                                    Started by Mdowl17, 2 days ago
                                    3 responses
                                    78 views
                                    0 likes
                                    Last Post hotrod460  
                                    Started by FDRUCaptain, 4 days ago
                                    65 responses
                                    824 views
                                    0 likes
                                    Last Post Assocracer  
                                    Started by clark-kentski, 1 day ago
                                    4 responses
                                    97 views
                                    0 likes
                                    Last Post RRS_07RdStar  
                                    Started by Questcap, 4 weeks ago
                                    31 responses
                                    538 views
                                    3 likes
                                    Last Post Questcap  
                                    Started by Doc_V, 02-28-2018, 10:17 AM
                                    11 responses
                                    249 views
                                    0 likes
                                    Last Post Aussie John  
                                    Started by Jaybo, 03-10-2018, 07:31 PM
                                    104 responses
                                    1,603 views
                                    1 like
                                    Last Post Horsehammerr  
                                    Working...
                                    X