Announcement

Collapse
No announcement yet.

New Vibration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Vibration

    Good afternoon everyone. Took my wife out for a ride last Sunday, first meaningful distance two-up on this bike (about 60 miles through Custer State Park) and the bike with roadwing setup performed admirably. No complaints other than a bit of rain on the way home. Fast forward to yesterday, and the R* developed a significant vibration that wasn't there previously, nothing changed or maintenance done. I would describe it as almost a buzzing, just barely enough to blurr the mirrors, and consistent at speeds of 60-80. Most noticeable in the floorboards and squeezing the tank between my knees.

    Yesterday's ride was solo, a little over 300 miles across SD, all highway miles between 60-80 mph, with a significant crosswind the whole way. Bike had plenty of power, handled well, no big changes in fuel economy that couldn't be attributes to wind. Tires are less than 1000 miles, 38psi F/R, and bead balanced. Just the vibration and *possibly* a difference in exhaust note, which is hard to be sure of with the mentioned wind.

    Quick search showed loose front drive pulley and possibly exhaust mounting being the main likely culprits? I'll check both tomorrow, but thought I'd see if anyone has any other thoughts before my return trip on Sunday.

    As always, thanks in advance.

  • #2
    I don't have your answer but I wanted to comment on where you're riding. Maybe bump the rear tire pressure? We went to the Black Hills many years ago for a few days vacation and the whole time we were there I was wishing I had my R. I'm going back there someday.
    With enough beer you can do anything...D.Pate

    Comment


    • #3
      How long ago was the roadwing installed? Check everything for tightness.

      Comment


      • #4
        Roadwing was installed same time as the new tires, so coming up on 1000 miles. I'll check that tomorrow with the front pulley.

        Deephate- I've lived in some pretty scenic biking areas and the Black Hills are definitely up there on the list. Lots of fun riding for sure.

        Comment


        • #5
          So yesterday I went through and checked a handful of things. The pulley nut wasn't *loose*, but I was able to spin it another 1/8th turn or so and re-stake it. Unfortunately I wasn't planning on maintenance this weekend, so this was done without a torque wrench.

          I loosened the 4 exhaust bolts, and got a significant thud when everything shifted to where it wanted to be. Tightened all back up there.

          Good to have these checked, and will recheck after todays ride back to the hills when I have proper tools.

          Unfortunately these didn't solve the vibration. I ran the bike in 2nd while up on the stand with pulley cover off, and could see pretty clearly that its something to do with the belt. Tension/tracking/otherwise I'm not sure. Grabbed a video, I'll see if I can't post it.

          Going to run it and hope for the best, no shops open here and have to get back for work tomorrow. Open to more insight from folks as always, but I think I'll take it to a shop for professional inspection and alignment this week.

          Thanks.

          Comment


          • #6
            It bothers me that you had significant noise and movement when you loosened and tightened your exhaust bolts, check your frame mounts where the shock bolts to, these have been known to break or crack.

            Comment


            • #7
              Get a belt tension tool and set it as suggested in the manual. Maybe it is too loose or too tight.

              Comment


              • #8
                You stated that you feel the buzzing between 60 and 80 mph. Have you looked for the similar vibration at the same rpm range in neutral? I don't think you would experience a "buzzing" condition from the wheels or tires. They wouldn't be spinning fast enough. At 60 mph your rear tire is spinning less than 800 rpm. Try the same speed in fourth gear to see if the buzzing changes.

                Comment


                • #9
                  Also pull the clutch in and coast when you feel the buzzing and see if it goes away or remains. That will tell you if it is the chassis or the engine.

                  Comment


                  • #10
                    I picked up a buzzing as you describe in the high mile bike the other day, Haven't found what it is yet. will be watching this thread.
                    It's not that life is so short, it's just that you're dead for so long.---unknown.

                    Comment


                    • Duke
                      Duke commented
                      Editing a comment
                      What have you been smoking or eating Mike?
                      Lol

                    • MikeyC
                      MikeyC commented
                      Editing a comment
                      Diffenately some questionable stuff

                  • #11
                    https://youtu.be/sphCjNKrNXQ

                    Hopefully that link works.

                    I'm thinking this is related to my vibration issue (if not it entirely). If I'm not mistaken, just letting the rear wheel spin at idle in 2nd gear should *not* result in this kind of shudder. It would've knocked itself off the lift if I wasn't holding it. I would expect it to turn almost perfectly smooth.

                    Good news is that the R* got me back to work safely, and ran like a champ the whole way. Just gotta figure this out now. I'm going to take off the saddle bags/windscreen to eliminate some variables and get better access to the rear, and will do some test runs suggested by Chooch and Shores.

                    Thanks.

                    Comment


                    • #12
                      It's not that life is so short, it's just that you're dead for so long.---unknown.

                      Comment


                      • #13
                        Your gearbox needs to come apart. It appears that there is an issue with the gears or chain jumping. you should be able to take the cover off the gearbox and I think it will reveal the issue without much of a guess. I also would not ride it again until it is fixed. If something locks up in there your ride is gonna get real bad real quick

                        Comment


                        • #14
                          Well damn. Not what I was hoping to hear. I'll look into what all that entails. Thanks Davej.

                          Comment


                          • #15
                            Dave, just wanted to add that I didn't mean that to come across as being short. Thank you for the insight, just not excited about the prospect of digging that far into it.

                            Comment


                            • #16
                              https://www.rswarrior.com/threads/tr...-sound.296178/

                              Comment


                              • roadiemort
                                roadiemort commented
                                Editing a comment
                                Shows a Warrior Road Star but you get the idea.

                            • #17
                              https://www.roadstarclinic.com/forum...jump#post96009

                              Comment


                              • #18
                                I'm not a lubrication engineer but the research I've done suggests that we should not be using synthetic gear oil in our transfer cases, The Yamaha manual calls for GL-4 gear oil. Mobil Synthetic Gear Oil 75 W 90 GL-5 is NOT recommended for applications requiring GL-4. The high levels of sulphur and phosphorous attack yellow metals. I haven't torn into a transfer case and I don't know if there any bronze bushings or wear strips or spacers inside but the specification is there for a reason.

                                Comment


                                • DEEPHATE
                                  DEEPHATE commented
                                  Editing a comment
                                  Crap I just bought some Mobil Synthetic gear oil to do the job.

                                • MikeyC
                                  MikeyC commented
                                  Editing a comment
                                  I just changed one of mine and was about to do the other. I'll have to get that out of there and get the proper GL-4

                              • #19
                                Thanks Mort, that doesn't look all that bad. Still deciding if I'm going to tackle it or just fork over some dough to the dealership. I'd generally prefer to do it myself, but its the start of busy season at work and I don't want to leave it half finished. Guess we'll see what the week brings.

                                Comment


                                • davej
                                  davej commented
                                  Editing a comment
                                  I would pull the cover and take a peek before sending it to a dealer. I would hate to hear the price from them. There isn't much in there. In fact you can buy a good used gearbox for a couple hundred bucks. Also make sure the pulley splines aren't just stripped.

                              • #20
                                Well, took the transfer case cover off this afternoon and all looked good. I think the chain may be slightly stretched, but I didn't see a spec for that in the manual, and it's not enough to jump teeth or strike the case anyway. I did not take the drive pulley off to check the splines - weather started to look pretty ominous so I had to pack it up. I can't wait to get a garage built.

                                Comment

                                Latest Posts

                                Collapse

                                Topics Statistics Last Post
                                Started by BloodMoney, 48 minutes ago
                                1 response
                                8 views
                                0 likes
                                Last Post Duke
                                by Duke
                                 
                                Started by Druegeme, 2 hours ago
                                3 responses
                                25 views
                                0 likes
                                Last Post Brad_G
                                by Brad_G
                                 
                                Started by Lug Nut, 4 days ago
                                34 responses
                                329 views
                                1 like
                                Last Post Lug Nut
                                by Lug Nut
                                 
                                Started by JBones, 23 hours ago
                                2 responses
                                39 views
                                0 likes
                                Last Post JBones
                                by JBones
                                 
                                Started by Ahodge75, 2 days ago
                                18 responses
                                187 views
                                4 likes
                                Last Post SouthernCruizer  
                                Started by Mr. Miyagi, 1 day ago
                                6 responses
                                72 views
                                0 likes
                                Last Post Lug Nut
                                by Lug Nut
                                 
                                Started by Phil L, 2 days ago
                                6 responses
                                137 views
                                0 likes
                                Last Post davej
                                by davej
                                 
                                Started by Sykobox, 1 day ago
                                0 responses
                                99 views
                                0 likes
                                Last Post Sykobox
                                by Sykobox
                                 
                                Started by Lug Nut, 5 days ago
                                6 responses
                                147 views
                                0 likes
                                Last Post roadiemort  
                                Started by Shores, 2 days ago
                                2 responses
                                58 views
                                3 likes
                                Last Post MidnightRide  
                                Started by Kmartcivic, 1 week ago
                                15 responses
                                194 views
                                0 likes
                                Last Post Kmartcivic  
                                Started by Tykes_Place, 11-17-2021, 12:09 AM
                                127 responses
                                1,608 views
                                2 likes
                                Last Post Tykes_Place  
                                Started by EVOLSMITTY, 4 days ago
                                11 responses
                                119 views
                                0 likes
                                Last Post roadiemort  
                                Started by Lug Nut, 5 days ago
                                25 responses
                                124 views
                                0 likes
                                Last Post Lug Nut
                                by Lug Nut
                                 
                                Started by scotcher65, 5 days ago
                                21 responses
                                241 views
                                0 likes
                                Last Post Tcontrol  
                                Started by dna9656, 3 days ago
                                5 responses
                                82 views
                                0 likes
                                Last Post Chooch
                                by Chooch
                                 
                                Started by Bnag0, 04-13-2022, 11:05 PM
                                113 responses
                                1,418 views
                                1 like
                                Last Post Bnag0
                                by Bnag0
                                 
                                Started by Lifeguard, 4 days ago
                                2 responses
                                51 views
                                0 likes
                                Last Post Lifeguard  
                                Started by KFallsRider, 6 days ago
                                13 responses
                                187 views
                                0 likes
                                Last Post KFallsRider  
                                Started by Lug Nut, 4 days ago
                                4 responses
                                67 views
                                0 likes
                                Last Post Lug Nut
                                by Lug Nut
                                 
                                Working...
                                X