Announcement

Collapse
No announcement yet.

Cleaned Carb now won’t start?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #41
    Switch left side coil connections. Orange color next to frame similar to other side. Right (carb side) appears good.

    Comment


    • Cubo55
      Cubo55 commented
      Editing a comment
      I don’t have a orange option on left side. Either R/B or grey.

  • #42
    Switch them sorry not too clear what color is in your pic.

    Comment


    • Cubo55
      Cubo55 commented
      Editing a comment
      Should still start though if they’re backwards

  • #43
    Not sure if it needs 12v specifically on one side and signal on other.

    Comment


    • #44
      if they are backwards just fix them to eliminate that issue. Gotta be fixed.

      Comment


      • #45
        I swapped them so the grey side is outward. There should be 12v on both sides which there is. The ignition unit is what dumbs the voltage to ground which causes the spark... to my knowledge

        Comment


        • #46
          I would suggest that you do a coil check with a volt ohm meter . You can't really check a coil bye by looking at the spark on the end of the plug. A faulty coil will give a weak spark but it won't be able to do it under pressure. Remember this bike has 4 spark plugs. All the plugs on plugs off plugs on plugs are you may have fried a coil

          Comment


          • #47
            Ok so just wanted to post another reply in case someone finds themselves down the same road i am and so i can document it.

            Had a second set of eyes actually go over the bike and what I thought was maybe a close to fried CDI causing a mistimed spark has been ruled out. From what we were able to find was that my starter was actually so worn out that it was pulling heavy amps to crank the bike. Which in turn is causing the coils to be starved from enough amperage to create a strong enough spark, possibly the spark itself is being "blown out" so to speak under compression. The spark did seem to be weak enough to have that suspicion. Also worth noting that the starter was causing false starts so there is no doubt the starter was failing. I ordered a new aftermarket starter from amazon for 180 shipped as the yamaha one was 600 bucks. Ill check back with the findings and hopefully she starts! Fingers crossed!!

            Comment


            • #48
              cubo those OEM yamaha starters are brutes, anyway, i believe we here have agreed? bootleg starters arent so good. better to rebuild the OEM if the armature is still good. usually the problem is in the brass brush holder, they crack and crumble, and many short to ground. yes the OEM's brass holders have issues, i went aftermarket just for that part.

              Comment


              • #49
                Ya I will probably look at getting a rebuild kit for my oem starter too.


                Also one more question, has anyone ever examined their starter jet? Mine looks like it doesn’t have a hole in it at all. Looks clean and not plugged. Is this normal??

                Comment


                • #50
                  Yes we have. That is they way it is supposed to be.

                  Comment


                  • #51
                    OEM starter, clean and inspect before ordering parts

                    Comment


                    • #52
                      I can imagine you guys are getting a little annoyed with this thread at this point haha I’m completely hit a wall here with no other ideas.

                      - new starter is in and seems to be cranking fine with Dave’s cables (which are awesome by the way, Thanks Dave!)

                      - tested ignition caps, wires, ignition coils (primary and secondary resistance test), pickup coil and they all test within spec of the repair manual.

                      does anyone have any other ideas? I’m completely stumped. Even put new plugs in.

                      carb has new barons kit installed with mikuni 40 pilot, float level is correct. Everything internally is clean and good to go.

                      im getting fuel to cylinder, air obviously with filter off, and spark at all 4 plugs. Compression is still not a issue.

                      could it possibly be the CDI? Doesn’t make sense that it would be if I’m still getting spark.

                      Comment


                      • #53
                        Check the coils with a voltmeter just the way it describes in the Yamaha manual. I fry the coil the same way. Funny thing is it's still passes the visual spark test. Go figure

                        Comment


                        • Cubo55
                          Cubo55 commented
                          Editing a comment
                          Like a resistance test you mean? Because I did that both primary and secondary tests

                      Latest Posts

                      Collapse

                      Topics Statistics Last Post
                      Started by Jdd90, 4 hours ago
                      3 responses
                      30 views
                      0 likes
                      Last Post Father Pobasturd  
                      Started by Neverdone, 3 days ago
                      15 responses
                      78 views
                      0 likes
                      Last Post Shores
                      by Shores
                       
                      Started by Lifeguard, 7 hours ago
                      3 responses
                      51 views
                      0 likes
                      Last Post Jclevesque  
                      Started by Father Pobasturd, 05-24-2019, 02:51 PM
                      950 responses
                      11,118 views
                      1 like
                      Last Post MikeyC
                      by MikeyC
                       
                      Started by DEEPHATE, 1 day ago
                      8 responses
                      86 views
                      0 likes
                      Last Post MikeyC
                      by MikeyC
                       
                      Started by cike, 03-10-2020, 04:32 PM
                      14 responses
                      253 views
                      0 likes
                      Last Post Lug Nut
                      by Lug Nut
                       
                      Started by Road Star Charlie, 05-22-2019, 04:21 PM
                      10 responses
                      345 views
                      0 likes
                      Last Post Road Star Charlie  
                      Started by Neverdone, 1 day ago
                      9 responses
                      121 views
                      0 likes
                      Last Post Neverdone  
                      Started by roadiemort, 2 weeks ago
                      14 responses
                      312 views
                      0 likes
                      Last Post roadiemort  
                      Started by DEEPHATE, 1 day ago
                      6 responses
                      75 views
                      0 likes
                      Last Post davej
                      by davej
                       
                      Started by LUV4RS, 2 days ago
                      7 responses
                      55 views
                      2 likes
                      Last Post Shores
                      by Shores
                       
                      Started by DEEPHATE, 3 days ago
                      15 responses
                      151 views
                      0 likes
                      Last Post brianmac  
                      Started by Neverdone, 2 days ago
                      5 responses
                      71 views
                      0 likes
                      Last Post Neverdone  
                      Started by Swampy, 3 days ago
                      11 responses
                      42 views
                      0 likes
                      Last Post highvoltage  
                      Started by boomerA, 2 days ago
                      10 responses
                      134 views
                      0 likes
                      Last Post davej
                      by davej
                       
                      Started by Do Something, 3 days ago
                      10 responses
                      104 views
                      0 likes
                      Last Post Shores
                      by Shores
                       
                      Started by Ledan, 1 week ago
                      27 responses
                      282 views
                      0 likes
                      Last Post brianmac  
                      Started by DEEPHATE, 3 days ago
                      32 responses
                      192 views
                      0 likes
                      Last Post Jaybo
                      by Jaybo
                       
                      Started by Primetime64, 2 days ago
                      3 responses
                      42 views
                      0 likes
                      Last Post Shores
                      by Shores
                       
                      Started by 2000 Roadstar, 2 days ago
                      1 response
                      39 views
                      0 likes
                      Last Post Shores
                      by Shores
                       
                      Working...
                      X