Announcement

Collapse
No announcement yet.

Confused on jetting (99 1600)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cap-tech
    replied
    IT is now fixed. Ended up being the timing on the accelerator pump was off my like two turns PO must have adjusted. It seemed like it was squirting as soon as I twisted the throttle but it was off by like 3 mm. It’s running great now thanks for the help. Did the duct tape test also, pretty neat and simple test I had never done this before but seems I am spot on for the mods I have.

    Leave a comment:


  • brianmac
    replied
    i suggest you do my DUCT TAPE TEST. its always best to warm it up first. place duct tape over the outside of air cleaner to obstruct air flow , 25 % obstruction is a good starting point. run the bike , see how it runs, no change, add more tape. if u see an improvement, you are too lean to begin with, because tape lets in less air causing a rich state. vice versa.
    notes.
    1. i like to check the float level while bike is running, using the tube method .
    2. you really should replace the fuel in you tank and dry it out on intervals, the more u use it, the more ambient air enters and condenses inside tank. but do that later.
    3. i had low throttle stumble for years, found out the choke cable was not retracting at the carb end, i replaced it.
    4 .you can adjust pms with carb on bike if needed.

    AFTER YOU DETERMINE IF IT IS LEAN OR RICH, then we can proceed from there.

    Leave a comment:


  • cap-tech
    replied
    It was coughing at 60 degrees as well all the time not just start up. I ride all year long it’s my daily. I did check float level adjusted to the 5 mm and checked diaphragm. It might be something with the hypercharger since adding flaps back made some improvements.

    Leave a comment:


  • texasscott1
    replied
    At 20 degrees it's going to cough and spit if the choke is pushed all the way in after 15 seconds. I have to leave mine out about half way for a few miles or until I get on the highway. Riding in that kind of temperature is also hard on the engine. It never gets hot enough to boil off the condensation.

    Leave a comment:


  • brianmac
    replied
    Did you hold up the vacuum diaphragm up to the light to see if there was any cracks in it I've never seen any down here in Florida on Yamaha road Stars but I've seen them on Hondas cheapass Chinese rubber. It sounds to me like a temporary lean state. Float level . U you can check the float level with the carburetor installed air cleaner off and a clear plastic tubing hooked up to the drain on the bowl

    Leave a comment:


  • cap-tech
    replied
    brianmac Ok I loosened the exhaust and torqued I have no leaks.

    I was wrong I do have the 2.0 air jet was looking in the wrong spot on my notes. The bike starts great yesterday it was 20 degrees pulled choke all the way out started great ran for about 15 seconds and took the choke off. I have the idle set to 900 not the Harley loping sound.

    the bike starts and runs great the only problem I have is when the throttle is barley turned it starts coughing. Every other turn of the throttle from 1/4 to WOT seems to be great. Trying to find a wide band AFR to check it though. I added the flaps back on the hypercharger and It seemed to lessen the turn. It still coughs but with less throttle than before if that makes sense.

    Leave a comment:


  • brianmac
    replied
    If nobody else said it already make sure your exhaust header pipes are snug and there are no leaks there again be careful you're not strip them I use anti seize on my nuts and I reuse the gaskets over and over because they do not compress and get destroyed

    Leave a comment:


  • davej
    replied
    Are you using the choke? You should be pulling the choke all the way out, start the bike with the choke out until it stumbles (about 15 seconds), push the choke in to about 1/2 way and ride off, push choke all the way in about a mile into your ride.

    Leave a comment:


  • davej
    replied
    The pilot air jet under the top cover should be a 2.0. I thought you changed it.
    I went back and read your first post and it says you are running without baffles. If the 2.0 pilot air jet don't take care of it you may have to step up to a 172.5 main to see what happens but lets try some other things first. I also have to ask but with the clip in the 4th groove do you have a plastic spacer and 1 silver washer under the clip? here is the part number for the proper pilot air jet under the black diaphragm cover
    . Pilot Jet, Air (2.0)
    239-14172-20-00

    Do you have the idle set real low so the bike has the harley lope sound? if so these bikes don't like that set the idle up so it has a higher smooth idle. should be 900950 rpm if you have a way to check it.

    Leave a comment:


  • cap-tech
    replied
    Yea that’s fine and appreciate the help has been an ongoing thread for awhile.

    170 main
    37.5 pilot
    4th groove on needle
    the air pilot jet 1.5
    upgraded to the grizzly 3.0 valve seat + needle
    hypercharger with the flaps removed so it is always open.
    the bike is a 99

    Leave a comment:


  • davej
    replied
    sorry to say but someone will have to look to see what jets are installed and what groove the clip is in clip. If you already said please remind me, I'm following about 3 jetting threads between here and FB and don't want to get them confused.

    Leave a comment:


  • cap-tech
    replied
    Ok 2.5 turns out does the same thing. The accelerator pump also looks to be adjusted correctly.

    Leave a comment:


  • davej
    replied
    Turn the PMS out to about 2 1/2 turns and try it

    Leave a comment:


  • cap-tech
    replied
    Turns are 1 3/4 out. Agree with you about Dave. I got the air jet out it wasn’t stuck at all. It was a 1.5, it isn’t smoking now and starts up in cold and runs great. Only issue is cutting/coughing when throttle is barely opened,

    Leave a comment:


  • brianmac
    replied
    yes the hypercharger has/had a change in air jet leading to the vacuum diphragm if memory serves me. itll come out , hit it with penetrating oil, over a couple of days, heat gun carefully, need to know what your not doing/melting tho. not for the shy of heart, but only the slick of hand/tool.
    WHATEVER DAVEJ SAYS , JUST DO IT.......

    Leave a comment:


  • davej
    replied
    How many turns out do you have the PMS screw on the bottom of the carb turned out ?

    Leave a comment:


  • cap-tech
    replied
    Thanks for the link. Will give it a read from what I can see it is from immediate to 1/2 throttle.

    Leave a comment:


  • davej
    replied
    Here is a link to the tech article of how to adjust it if needed. This link will show the location of the adjusting screws. Using this stumble method is kind of a bullshit way to adjust it though. The Mikuni manual calls for the adjustment to be like I said on my other post. Immediate to 1/2 throttle squirt.
    https://www.roadstarclinic.com/artic...celerator-pump

    Leave a comment:


  • davej
    replied
    Look into the throat of the carb, Turn the throttle and watch how soon fuel starts to squirt from the little brass tube. It should start right away and continue to squirt thru about 1/2 way thru throttle travel. It is a very easy check before you too concerned with how to make changes.

    Leave a comment:


  • cap-tech
    replied
    No I did not adjust. I am thinking the PO did. Have never adjusted one before so looking for a how to. Does that sound like what it could be?

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by JD64k, 4 hours ago
1 response
28 views
0 likes
Last Post Bikerron  
Started by Father Pobasturd, 2 days ago
5 responses
123 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by K. Clayton, 5 hours ago
2 responses
38 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by bencadenbach, 1 week ago
15 responses
181 views
0 likes
Last Post Lifeguard  
Started by Pauli466, 8 hours ago
4 responses
33 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by Lucky, 4 weeks ago
15 responses
306 views
3 likes
Last Post Lug Nut
by Lug Nut
 
Started by Father Pobasturd, 05-24-2019, 03:51 PM
829 responses
9,725 views
1 like
Last Post MikeyC
by MikeyC
 
Started by rox, 1 day ago
5 responses
98 views
0 likes
Last Post davej
by davej
 
Started by Ironman, 3 days ago
4 responses
134 views
0 likes
Last Post grubsie
by grubsie
 
Started by gunner308, 02-14-2018, 03:53 PM
36 responses
4,215 views
0 likes
Last Post davej
by davej
 
Started by JoeBloShmo, 1 week ago
9 responses
138 views
0 likes
Last Post cike
by cike
 
Started by Vicious, 2 days ago
1 response
67 views
0 likes
Last Post davej
by davej
 
Started by Cubo55, 3 days ago
3 responses
92 views
0 likes
Last Post Shores
by Shores
 
Started by cike, 2 weeks ago
15 responses
250 views
0 likes
Last Post davej
by davej
 
Started by Pauli466, 3 days ago
5 responses
86 views
0 likes
Last Post Bikerron  
Started by Ironman, 6 days ago
8 responses
129 views
0 likes
Last Post davej
by davej
 
Started by cike, 6 days ago
10 responses
183 views
0 likes
Last Post Jaybo
by Jaybo
 
Started by Kenkaman, 1 week ago
22 responses
218 views
0 likes
Last Post roadiemort  
Started by bencadenbach, 1 week ago
14 responses
181 views
0 likes
Last Post bencadenbach  
Started by brianmac, 1 week ago
18 responses
234 views
0 likes
Last Post Spydr
by Spydr
 
Working...
X