Announcement

Collapse
No announcement yet.

Bike Only Cold Starts with Open Throttle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bike Only Cold Starts with Open Throttle

    Hey there folks, my ‘06 Roadstar 1700 doesn’t really care to wake up at 7am in the morning when it’s 40 degrees outside. The bike sits outside but is covered. When I go out to cold start the bike it requires me to hold the throttle almost 3/4-full open. This allows the bike to begin to fire and then I can roll off. If I try to start without any throttle it just cranks and cranks and cranks. When I bought the bike I took the carb apart and cleaned everything and reassembled. Any help would be greatly appreciated.

  • #2
    Are you pulling out the enricher/choke knob also?

    Comment


    • WTHill5
      WTHill5 commented
      Editing a comment
      Yes the Choke is being pulled full out as well. I leave it pulled for the first 3-4 minutes of my morning commute.

  • #3
    I have an '06 also. Yours should start with the enrichener pulled all the way out and NO THROTTLE! That's how it's supposed to work anyway.


    Comment


    • #4
      Yes one or no twist of throttle plus choke. If you twist it too many times you might be flooding it with the accelerator pump . Open the throttle allows more air so then she starts. So if you're not flooding it by doing or twisting the throttle too many times then it may be flooded some other way like float level too high when you did the maintenance to the carburetor did you make sure to get that little o ring in the float ball for the accelerator pump it's real small did you remember to remove all the rags stuffed in manifold. Also you're not teetering between on or reserve in the fuel tank put it on reserve. You can check the gas level in the bowl with the carburetor on the bike just use a little piece of small clear tubing hook up to the drain

      Comment


      • WTHill5
        WTHill5 commented
        Editing a comment
        Right well I would presume the bike should start with no throttle at all or a very slightly open throttle but the problem I am having is that with the choke pulled out and no throttle the bike never fires. When I slightly open the throttle the bike does not fire. I have to hold the throttle nearly full open and crank for what I consider to be a significant amount of time 3-5 seconds before the bike begins to fire and come to life. This doesn’t seem at all normal.

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by Ahodge75, 1 week ago
    22 responses
    189 views
    1 like
    Last Post davej
    by davej
     
    Started by Lifeguard, 12 hours ago
    2 responses
    63 views
    0 likes
    Last Post Lifeguard  
    Started by rox, 1 day ago
    7 responses
    100 views
    0 likes
    Last Post brianmac  
    Started by Father Pobasturd, 05-24-2019, 02:51 PM
    951 responses
    11,158 views
    1 like
    Last Post Brad_G
    by Brad_G
     
    Started by Jdd90, 2 days ago
    13 responses
    150 views
    0 likes
    Last Post Bikerron  
    Started by boomerA, 1 day ago
    9 responses
    92 views
    0 likes
    Last Post boomerA
    by boomerA
     
    Started by Jaybo, 02-08-2020, 05:54 PM
    120 responses
    1,633 views
    3 likes
    Last Post Lug Nut
    by Lug Nut
     
    Started by Do Something, 5 days ago
    15 responses
    141 views
    0 likes
    Last Post SuperG
    by SuperG
     
    Started by Neverdone, 5 days ago
    21 responses
    118 views
    0 likes
    Last Post Neverdone  
    Started by Swampy, 6 days ago
    13 responses
    54 views
    0 likes
    Last Post LawrenceTibbs  
    Started by LawrenceTibbs, 2 days ago
    5 responses
    75 views
    0 likes
    Last Post LawrenceTibbs  
    Started by DEEPHATE, 3 days ago
    9 responses
    110 views
    0 likes
    Last Post DEEPHATE  
    Started by Lifeguard, 2 days ago
    4 responses
    101 views
    0 likes
    Last Post Jclevesque  
    Started by cike, 03-10-2020, 04:32 PM
    14 responses
    271 views
    0 likes
    Last Post Lug Nut
    by Lug Nut
     
    Started by Road Star Charlie, 05-22-2019, 04:21 PM
    10 responses
    359 views
    0 likes
    Last Post Road Star Charlie  
    Started by Neverdone, 4 days ago
    9 responses
    135 views
    0 likes
    Last Post Neverdone  
    Started by roadiemort, 3 weeks ago
    14 responses
    317 views
    0 likes
    Last Post roadiemort  
    Started by DEEPHATE, 3 days ago
    6 responses
    87 views
    0 likes
    Last Post davej
    by davej
     
    Started by LUV4RS, 4 days ago
    7 responses
    61 views
    2 likes
    Last Post Shores
    by Shores
     
    Started by DEEPHATE, 5 days ago
    15 responses
    168 views
    0 likes
    Last Post brianmac  
    Working...
    X