Announcement

Collapse
No announcement yet.

01 xv16 road star starts but won't fire

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 01 xv16 road star starts but won't fire

    I have a 2001 xv16 road star a few months ago my boyfriend couldn't start it because the starter relay and the bike was left outside and rained on. We drained the gas and tried to bypass the starter relay it would start but after several n of failed attempts it began to sound like it was flooded. Moving forward a week we changed the relay and instant power but still no fire sprayed starter fluid into the air filter tries to fire but instantly cuts off....oh forgot i put 87 gas in it because tank was empty.....super bad choice drained it again and also drained the petcock......added the 93 fuel sprayed the air filter still sounds flooded i don't hear the fuel pump turnjng on but wonder if that could really be the 8ssue i am starting it n with a jumper box battery is old but bike is carborated why do i need a fuel pump i really just need to start the bike to drive 3 miles show it starts than i can do proper repairs anyway i get it going without buying a fuel pump need to drive it tomorrow...

  • #2

    Comment


    • #3
      When was the last time your Bike was running? In other words, how long has the Bike sat? My Bike sat for 3 months and I forgot to drain the carburetor and the carb varnished up on me, I had to tear the carb apart and clean the old varnish out. BTY:
      I March on the Road of Bones

      Comment


      • #4
        October it ran about a mile when we got back it wouldn't start again.....i diagnosed the relay but since it was coming up winter we didn't attempt to do anything to start it. I am going to check the plus and see if their wet my boyfriend thinks fuel pump i honestly being a mechanic (not a bike) it doesn't make sense why the bike even has a fuel pump it's not fuel injected

        Comment


        • #5
          Drain the fuel out of the carb, hit the key and listen for the pump, if it's tickin', it's working. Also the Bikes were designed before ethanol fuel, me thinks you carb is buggered up, they are easy to work on, not much to them. In the pic the float, Needle and Needle Valve seat removed. If it is varnished up, get a can of carb cleaner and remove all rubber from the Carburetor.
          Click image for larger version

Name:	07 Roadstar 02-2019.jpg
Views:	412
Size:	771.4 KB
ID:	59295
          I March on the Road of Bones

          Comment


          • Riderchickxv16
            Riderchickxv16 commented
            Editing a comment
            Carb definitely buggered thank you for your help

        • #6
          The bikes are designed to run on low octane gas so the 93 isn't going to help anything and is a waste of money. You don't need the fuel pump on a carbureted bike, if you will search this site you will find the info to delete the fuel pump. I t's not expensive or hard to do.

          Comment


          • #7
            Key - “Got rained on”. High probability there is water in the tank, petcock, fuel pump, fuel line and carb bowl. Drain all, fill with fresh 87 fuel and a heavy dose of Seafoam.

            Comment


            • Riderchickxv16
              Riderchickxv16 commented
              Editing a comment
              Thank u carb bowl was milky and white

          • #8
            I would put a new plug in one of the left side wires and crank it with the plug grounded. If you have spark try new plugs on the left side and try firing of with starting fluid. The bike should have fired on the starting fluid before even with bad fuel or bad fuel pump. Buy the way, nice bike. Looks like someone has spent some time and money on that one.

            Comment


            • #9
              Watch the accelerator pump nozzle at the mouth of the carb while turning the throttle. If no fuel is visible then the carb is empty and the fuel pump is likely the culprit. With the look of that tank the fuel pump might not be there, can't tell without seeing the left side of the bike.
              Scott B.

              Comment


              • #10
                Ok so many things to check, wow thank you everyone for the great advise. I have my service manual and your tips i hope to have this figures out in a few hours. I will let ya know what ends up being the issue.....i appreciate it!

                Comment


                • #11
                  One more question is there A way to take the fuel n lines from the fuel n pump and clamp them to the carb?

                  Comment


                  • roadiemort
                    roadiemort commented
                    Editing a comment
                    Sure bypass all with a pc of 5/16" fuel line from the petcock straight to the carb inlet with hose clamps.It will get you home but might not be the best for high speed and starve a bit.

                • #12
                  Also this maybe a real stupid question but do i have to remove the carb in order to drain the fuel?

                  Comment


                  • roadiemort
                    roadiemort commented
                    Editing a comment
                    Drain the tank at the petcock on off valve. the carb has a drain bolt on the bottom of the carb bowl. So no.

                • #13
                  Update I found the plug the drain plug for the carburetor and was able to drain the fuel from the carburetor we drain the P petcock yesterday but when I drain the carburetor it was milky and white and so now we can't turn it on because we have to start the battery the battery is dead but so far that appears to possibly be that the issue is once we have a fully charged battery being restarted I'll let you guys know thanks but will the Milky gas actually be the problem like where it doesn't fire like it fires and then cuts off is it doesn't it doesn't allow it to idler anything's so but it turns over and it just won't complete its fire if it fires it sits with the starter fluid then it just shuts off immediately

                  Comment


                  • #14
                    Also the fuel pump turns on so it's working

                    Comment


                    • Jeaston
                      Jeaston commented
                      Editing a comment
                      Fuel pump comes on for about 10 seconds and if the ECU detects no rpm it shuts off.

                  • #15
                    Run some fresh gas though it and some seafoam and hope for the best.

                    Comment


                    • #16
                      You or whoever is working on this bike should put the carb back together and take this bike to the dealer.

                      Comment


                      • Riderchickxv16
                        Riderchickxv16 commented
                        Editing a comment
                        Never removed the carb or any part of this bike

                    • #17
                      Well lucky i don't think you read the entire forum because i have not removed anything including the carb from this bike. I have only replaced the starter relay and drained old fuel. I cleaned the air filter and jump started nothing has been removed and can't take a bike to a dealer until i get it started.....ugh and well draining the carb definitely was part of the problem because its almost firing up....cross fingers once battery is fully charged we will be on the road to the dealer where i am trying to take it today to sell her....

                      Comment


                      • #18
                        Originally posted by Riderchickxv16 View Post
                        Thank u carb bowl was milky and white
                        There you go! Keep it simple......Rain is the key factor and a common problem. I converted my bike to run on milk, but once the price of a gallon of milk surpassed gasoline, I converted it back!

                        Comment


                        • Riderchickxv16
                          Riderchickxv16 commented
                          Editing a comment
                          Lol i looked into the use of milk for power hoping to use my food stamps to purchase but the government caught on!! Ok still need your help....its starting and firing than cuts off it no longer sounds flooded just isn't i can't think of the words its not catching it revs up twice than off

                      • #19
                        Originally posted by Riderchickxv16 View Post
                        Lol i looked into the use of milk for power hoping to use my food stamps to purchase but the government caught on!! Ok still need your help....its starting and firing than cuts off it no longer sounds flooded just isn't i can't think of the words its not catching it revs up twice than off
                        It is likely still sucking water/milk from the tank, fuel pump, fuel lines, etc. carb is likely turned to cheese in the passageways. Give it a heavy dose of Seafoam in the fuel. Run it at any rpm it will stay running to get the Seafoam through the system.

                        Comment


                        • #20
                          Its running its running omg i did it!!!! Thank you thank you

                          Comment


                          • roadiemort
                            roadiemort commented
                            Editing a comment
                            Lol, I see you jumping up and down from here.That's great.

                        Latest Posts

                        Collapse

                        Topics Statistics Last Post
                        Started by cike, 20 hours ago
                        9 responses
                        93 views
                        0 likes
                        Last Post Lucky
                        by Lucky
                         
                        Started by Jaybo, 1 week ago
                        28 responses
                        234 views
                        2 likes
                        Last Post Funseeker57  
                        Started by EnergyGuy, 21 hours ago
                        14 responses
                        54 views
                        0 likes
                        Last Post Chromepony  
                        Started by millwrong, 1 day ago
                        12 responses
                        56 views
                        0 likes
                        Last Post Chromepony  
                        Started by NCB, 1 day ago
                        3 responses
                        66 views
                        0 likes
                        Last Post Chromepony  
                        Started by GreasySam, 10-03-2019, 06:13 AM
                        26 responses
                        413 views
                        0 likes
                        Last Post Chromepony  
                        Started by Father Pobasturd, 01-13-2020, 12:43 AM
                        166 responses
                        950 views
                        0 likes
                        Last Post Father Pobasturd  
                        Started by Father Pobasturd, 4 days ago
                        77 responses
                        125 views
                        0 likes
                        Last Post Father Pobasturd  
                        Started by JoeBloShmo, 1 day ago
                        7 responses
                        89 views
                        0 likes
                        Last Post Doc_V
                        by Doc_V
                         
                        Started by WarPig, 1 day ago
                        17 responses
                        114 views
                        0 likes
                        Last Post roadiemort  
                        Started by Milkman, 2 days ago
                        8 responses
                        119 views
                        0 likes
                        Last Post J89k
                        by J89k
                         
                        Started by Lug Nut, 1 week ago
                        22 responses
                        395 views
                        0 likes
                        Last Post Lug Nut
                        by Lug Nut
                         
                        Started by Michael72, 3 days ago
                        10 responses
                        150 views
                        0 likes
                        Last Post davej
                        by davej
                         
                        Started by Coach, 07-17-2019, 11:58 AM
                        6 responses
                        161 views
                        0 likes
                        Last Post Jclevesque  
                        Started by Doc_V, 2 weeks ago
                        31 responses
                        421 views
                        0 likes
                        Last Post Smokescreens  
                        Started by cike, 2 weeks ago
                        26 responses
                        312 views
                        0 likes
                        Last Post cike
                        by cike
                         
                        Started by Pauli466, 3 days ago
                        6 responses
                        109 views
                        0 likes
                        Last Post Jaybo
                        by Jaybo
                         
                        Started by Doc_V, 3 days ago
                        6 responses
                        120 views
                        0 likes
                        Last Post Pauli466  
                        Started by roadiemort, 4 days ago
                        4 responses
                        113 views
                        1 like
                        Last Post roadiemort  
                        Started by Herrindude, 3 days ago
                        5 responses
                        118 views
                        0 likes
                        Last Post davej
                        by davej
                         
                        Working...
                        X