Announcement

Collapse
No announcement yet.

Super poor fuel economy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Super poor fuel economy

    I just got back from Biketoberfest and my 2000 1600 with bak and Mac fatt stakkers exhaust with baffles installed is sucking (literally) on fuel. From a full tank after 50 miles of riding the tank is near empty. On the kickstand when you look in the tank I see the bottom of the tank. I did do the barons jet kit. Used the smaller main it came with and installed a 37.5 pilot. Clip on needle on 5th from top with the plastic spacer/ washers where they are supposed to be. Along with the spring under the white clip that holds the needle in place. Pms 2.5 turns out. I haven’t gotten to it yet but I do have a new choke plunger. I need a new cable as well as it is cracked right where the cable meets the plastic knob. I never need the choke to start her and the plugs were dark dark black. So my main question is, will a faulty choke plunger / choke cable make me go through an entire tank in 50 miles?

  • #2
    Yes, if the plunger is stuck open you will go thru the fuel. You should’ve seen dark smoke when it’s running.

    Comment


    • #3
      You should be setting the needle at the 4th clip from the top. That will help to run leaner and more in the ball park.

      Comment


      • #4
        I don't understand your needle stack up. It should be clip in the 4th groove down from the flat end, 1 washer and 1 white plastic spacer below the clip. The spring and other washer should set on the top of clip not next to the plastic spacer.

        Comment


        • Kmartcivic
          Kmartcivic commented
          Editing a comment
          I do have the washers/plastic spacer in that orientation. It’s on position 5 out of the 6 grooves as the barons instructions say. It says to put on 4th groove on the 1700 model.

      • #5
        trust me put it on the 4th groove. There are 2 different sets of instructions out there. I have both sets and don't understand why they put out 2 different sets that aren't the same. The instructions also say to use a 35 pilot jet and with many hours of test it has been found that a 37.5 works best in a 1600 and a 40 works best in a 1700. They must be trying to cover up a lean spot with the 5th groove clip setting instead of changing the pilot jet.

        Comment


        • #6
          If your starting wo choke . Too rich and or enricher circuit open inside carb. Especially since yesterday we dropped below 70 at night. Dave j is our jetting professor.

          Comment


          • #7
            I'll mess with it this weekend and give an update on my findings.

            Comment


            • #8
              Alright, so I put the correct main jet in the carb. Along with a new Choke cable and plunger. Got an aftermarket one. Yamaha is nuts what they charge for a damn choke cable! Put it all back together and started her up. When I crank on the throttle I still get some black smoke out the back. Then I realized I never changed the clip setting on the needle. So I just left it at that since I put the tank back on. I brought my bike to my work to get the Trans recall taken care of now that the bike is finally in YMUS. Was from Hawaii so my VIN would not populate. So when my tech pulls my bike apart I'll change my clip setting on the needle.

              Comment


              • #9
                dont go by the gas guage as any indication, reset odo with fillup, calculate.

                Comment


                • #10
                  I won't. Its not working at the moment anyway. I have a new sending unit just gotta put it in. But she's hibernating at work right now so I can work on this Vstar 1100. Get it running and gone so I can bring my Roadstar home. Too much crap in that damn garage. Can't do anything.

                  Comment


                  • #11
                    You definitely have something wrong with the fuel system if your using 5 gallons for 50 miles.
                    Check the choke plunger and the float level setting.

                    Comment


                    • #12
                      I did put a new choke cable/plunger in the carb. Then brought it into work to have the transmission recall done. Thats where she still sits. Hopefully getting the vstar running this weekend since its supposed to rain, give me time to do that and a break from getting the backyard ready for my wedding next month. I still need to readjust the clip on the needle too.

                      Comment


                      • #13
                        Kmart I'm over on Merritt Island and I'm doing a clutch today during the rain let me know if you need anything

                        Comment

                        Latest Posts

                        Collapse

                        BubbaKahuna
                        Administrator
                        Tykes_Place
                        Admin
                        Topics Statistics Last Post
                        Started by penningpd, 16 hours ago
                        15 responses
                        68 views
                        0 likes
                        Last Post davej  
                        Started by Jeanson105, 2 hours ago
                        0 responses
                        21 views
                        0 likes
                        Last Post Jeanson105  
                        Started by ACEMUSTANG2002, 21 hours ago
                        5 responses
                        52 views
                        0 likes
                        Last Post Boots  
                        Started by Duke, 4 weeks ago
                        39 responses
                        329 views
                        2 likes
                        Last Post Duke  
                        Started by Horsehammerr, 1 day ago
                        7 responses
                        86 views
                        0 likes
                        Last Post roadiemort  
                        Started by roadiemort, 08-08-2019, 08:03 PM
                        41 responses
                        2,002 views
                        2 likes
                        Last Post ABCarr  
                        Started by brianmac, 2 days ago
                        8 responses
                        93 views
                        0 likes
                        Last Post MikeyC  
                        Started by ABCarr, 4 days ago
                        10 responses
                        142 views
                        0 likes
                        Last Post MikeyC  
                        Started by BubbaKahuna, 08-17-2018, 03:46 PM
                        20 responses
                        500 views
                        3 likes
                        Last Post Horsehammerr  
                        Started by brianmac, 2 days ago
                        0 responses
                        49 views
                        0 likes
                        Last Post brianmac  
                        Started by Jeanson105, 5 days ago
                        14 responses
                        284 views
                        0 likes
                        Last Post Chooch  
                        Started by Tykes_Place, 11-17-2021, 01:09 AM
                        93 responses
                        808 views
                        2 likes
                        Last Post Jaybo  
                        Started by Purplestar, 2 days ago
                        3 responses
                        70 views
                        0 likes
                        Last Post Lug Nut  
                        Started by Purplestar, 2 days ago
                        4 responses
                        49 views
                        0 likes
                        Last Post Lug Nut  
                        Started by Purplestar, 2 days ago
                        0 responses
                        29 views
                        0 likes
                        Last Post Purplestar  
                        Started by Jkeenan87, 3 days ago
                        2 responses
                        84 views
                        0 likes
                        Last Post Lug Nut  
                        Started by ACEMUSTANG2002, 4 days ago
                        2 responses
                        71 views
                        0 likes
                        Last Post Lug Nut  
                        Started by BrokenWheel, 5 days ago
                        3 responses
                        115 views
                        0 likes
                        Last Post Jclevesque  
                        Started by Kmartcivic, 10-18-2021, 02:50 PM
                        13 responses
                        395 views
                        0 likes
                        Last Post brianmac  
                        Started by Purplestar, 4 days ago
                        3 responses
                        62 views
                        0 likes
                        Last Post Shores  
                        Working...
                        X