Announcement

Collapse
No announcement yet.

Starting Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Horsehammerr
    commented on 's reply
    Waiting on new OEM Starter Relay

  • Horsehammerr
    replied
    Looked all electrical over, Pulled Battery and tested 12.75 volts after sitting loose overnight . Hooked positive up then the instant I made contact with neg. the Speedo and Gas gauge did their normal sweep and stopped on 0. Turn key to on position , NOTHING !

    Leave a comment:


  • Horsehammerr
    commented on 's reply
    HMMM? How would it start four times perfectly and then just Shut Off like the key was turned off ? This , while rolling down the Hiway at 65 mph , Purring perfectly ?

  • brianmac
    replied
    He might have fouled plugs. You need to check the oil too you may have oil in your gas I mean gas in your oil which will bring up your oil level and cause hard starting. If you've been flooding it's time to change your oil make sure all four spark plug wires are on.

    Leave a comment:


  • Horsehammerr
    commented on 's reply
    WELL ! Premature Joy ! I got 58 miles from home yesterday and cruzing along at 65 it just Shut Off. Like I reached up and turned the key off . Speedo needle froze at 32 and gas gauge stayed at 7/8. Thinking Flame On

  • Horsehammerr
    commented on 's reply
    Other then a couple hour Dip in Berrymans Chemtool , the only mechanical change was replaceing the rubber Boot on the Enricher where it attaches to the Carb. That seemed to seal the Vacuum Leak that was somehow screwing things up .

  • Jclevesque
    replied
    Glad you got it sorted out. Any idea what was wrong or out of adjustment? JC

    Leave a comment:


  • Horsehammerr
    replied

    Leave a comment:


  • Horsehammerr
    replied
    Well it Starts back up when hot with just a little twist of the throttle . works for me . Thanks for all the helpful directions fro everyone !

    Leave a comment:


  • Horsehammerr
    replied
    Well it looks like I did something Right , Fired right up and idling fine . now for the test , Shut down and restart

    Leave a comment:


  • Horsehammerr
    replied
    Well after some sound advise , I will pull this Carb. and go through everything before I try it again . Thanks for the help .

    Leave a comment:


  • Horsehammerr
    replied
    Now I'm getting a BIG BACKFIRE when starting a warm or hot motor ! Out the exhaust . AAHHHH !!!!

    Leave a comment:


  • Horsehammerr
    commented on 's reply
    Or get a BIGGER HAMMER !!! I'll figure something out , thanks

  • Duke
    replied
    Ok, so it's a little lean on the pilot circuit. If you practice using the enrichener, you will learn what to do. No two carbureted bikes start exactly the same, each one has its own personality.
    You could try adjusting the PMS screw out, change the pilot jet to a step richer, or leave it the way it is.

    Leave a comment:


  • Horsehammerr
    commented on 's reply
    OK Duke , The 4-5 twist and slight crack seems to work every time with this motor good and HOT .

  • Horsehammerr
    commented on 's reply
    Thanks Duke , I'll let you know in the morning .

  • Duke
    replied
    Ok, it's either rich, or lean when trying to start it hot. First try opening the throttle 1/2, while holding it there, try starting, letting it crank for approx 5 seconds. If it doesn't start, then twist the throttle 4 or 5 times and crack the throttle just a very little and try starting. Let me know what happens.

    Leave a comment:


  • Horsehammerr
    commented on 's reply
    oh , there is a way to silver solder an extention on the PMS , but once its set you should leave it alone . Don't think it is PMS , seems more like Enricher or start jet ?

  • Shores
    replied
    Originally posted by Horsehammerr View Post
    Can't access the carb. with the filter on . BAK Filter
    I think there is a tool or fix for that. Carbies, what say you?

    Leave a comment:


  • Horsehammerr
    commented on 's reply
    Can't access the carb. with the filter on . BAK Filter

Latest Posts

Collapse

Topics Statistics Last Post
Started by francozero, 21 hours ago
19 responses
110 views
0 likes
Last Post francozero  
Started by Boatmark, 2 days ago
13 responses
184 views
0 likes
Last Post MikeyC
by MikeyC
 
Started by mariner3302, 10-22-2020, 03:16 PM
21 responses
415 views
0 likes
Last Post davej
by davej
 
Started by YZ18, 10 hours ago
8 responses
49 views
0 likes
Last Post Tropicalrs  
Started by Lug Nut, 4 days ago
5 responses
109 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by roadiemort, 1 day ago
4 responses
71 views
0 likes
Last Post roadiemort  
Started by Roadie, 1 day ago
13 responses
83 views
0 likes
Last Post Shores
by Shores
 
Started by brianmac, 22 hours ago
0 responses
64 views
0 likes
Last Post brianmac  
Started by EnergyGuy, 1 day ago
6 responses
58 views
0 likes
Last Post EnergyGuy  
Started by reddog3979, 08-27-2018, 08:04 AM
23 responses
469 views
0 likes
Last Post Duke
by Duke
 
Started by roadiemort, 2 days ago
1 response
114 views
0 likes
Last Post roadiemort  
Started by roadiemort, 08-22-2020, 04:09 AM
279 responses
1,646 views
1 like
Last Post BigPainRing  
Started by roadiemort, 2 days ago
0 responses
59 views
0 likes
Last Post roadiemort  
Started by Father Pobasturd, 05-22-2019, 06:24 PM
27 responses
410 views
0 likes
Last Post roadiemort  
Started by davej, 3 days ago
2 responses
91 views
0 likes
Last Post davej
by davej
 
Started by Michael72, 09-02-2020, 11:48 AM
16 responses
349 views
0 likes
Last Post Tropicalrs  
Started by Slammed&Cammed, 1 week ago
14 responses
274 views
1 like
Last Post D-Fresh
by D-Fresh
 
Started by Father Pobasturd, 1 week ago
15 responses
252 views
0 likes
Last Post D-Fresh
by D-Fresh
 
Started by brianmac, 1 week ago
67 responses
711 views
0 likes
Last Post brianmac  
Started by Doc_V, 5 days ago
8 responses
121 views
0 likes
Last Post Doc_V
by Doc_V
 
Working...
X