Announcement

Collapse
No announcement yet.

Starting Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by Horsehammerr View Post
    Did everything as close to all stated . Got it to start and let it get hot . Readjusted PMS and put air filter back on . Now will NOT start .
    Are you adjusting things with the air filter off? You should adjust everything with the air filter on.

    Comment


    • Horsehammerr
      Horsehammerr commented
      Editing a comment
      Can't access the carb. with the filter on . BAK Filter

  • #22
    Cold start choke pulled all the way out , no throttle . Cranks over a few revs , stop cranking a second , crank again and fires . Little throttle and let warm up maybe 30 seconds . Push choke in half way and warm some more at normal higher RPMs . Throttle a little and warm up maybe 5 min. Push choke in a little more and go. Runs real good , no complaint with acceleration or slow down . No backfire , popping , stalling nothing , just works great . Stop and shut it off and here we go , Cranking on and on , no fire , give it about 1/4 throttle while cranking off and on and eventually starts . SUCKS ! Flooding seems to have stopped , at least the gas is not running out now .

    Comment


    • #23
      Originally posted by Horsehammerr View Post
      Can't access the carb. with the filter on . BAK Filter
      I think there is a tool or fix for that. Carbies, what say you?

      Comment


      • Horsehammerr
        Horsehammerr commented
        Editing a comment
        oh , there is a way to silver solder an extention on the PMS , but once its set you should leave it alone . Don't think it is PMS , seems more like Enricher or start jet ?

    • #24
      Ok, it's either rich, or lean when trying to start it hot. First try opening the throttle 1/2, while holding it there, try starting, letting it crank for approx 5 seconds. If it doesn't start, then twist the throttle 4 or 5 times and crack the throttle just a very little and try starting. Let me know what happens.

      Comment


      • Horsehammerr
        Horsehammerr commented
        Editing a comment
        Thanks Duke , I'll let you know in the morning .

      • Horsehammerr
        Horsehammerr commented
        Editing a comment
        OK Duke , The 4-5 twist and slight crack seems to work every time with this motor good and HOT .

    • #25
      Ok, so it's a little lean on the pilot circuit. If you practice using the enrichener, you will learn what to do. No two carbureted bikes start exactly the same, each one has its own personality.
      You could try adjusting the PMS screw out, change the pilot jet to a step richer, or leave it the way it is.

      Comment


      • Horsehammerr
        Horsehammerr commented
        Editing a comment
        Or get a BIGGER HAMMER !!! I'll figure something out , thanks

    • #26
      Now I'm getting a BIG BACKFIRE when starting a warm or hot motor ! Out the exhaust . AAHHHH !!!!

      Comment


      • #27
        Well after some sound advise , I will pull this Carb. and go through everything before I try it again . Thanks for the help .

        Comment


        • #28
          Well it looks like I did something Right , Fired right up and idling fine . now for the test , Shut down and restart

          Comment


          • #29
            Well it Starts back up when hot with just a little twist of the throttle . works for me . Thanks for all the helpful directions fro everyone !

            Comment


            • #30

              Comment


              • #31
                Glad you got it sorted out. Any idea what was wrong or out of adjustment? JC

                Comment


                • Horsehammerr
                  Horsehammerr commented
                  Editing a comment
                  Other then a couple hour Dip in Berrymans Chemtool , the only mechanical change was replaceing the rubber Boot on the Enricher where it attaches to the Carb. That seemed to seal the Vacuum Leak that was somehow screwing things up .

                • Horsehammerr
                  Horsehammerr commented
                  Editing a comment
                  WELL ! Premature Joy ! I got 58 miles from home yesterday and cruzing along at 65 it just Shut Off. Like I reached up and turned the key off . Speedo needle froze at 32 and gas gauge stayed at 7/8. Thinking Flame On

              • #32
                He might have fouled plugs. You need to check the oil too you may have oil in your gas I mean gas in your oil which will bring up your oil level and cause hard starting. If you've been flooding it's time to change your oil make sure all four spark plug wires are on.

                Comment


                • Horsehammerr
                  Horsehammerr commented
                  Editing a comment
                  HMMM? How would it start four times perfectly and then just Shut Off like the key was turned off ? This , while rolling down the Hiway at 65 mph , Purring perfectly ?

              • #33
                Looked all electrical over, Pulled Battery and tested 12.75 volts after sitting loose overnight . Hooked positive up then the instant I made contact with neg. the Speedo and Gas gauge did their normal sweep and stopped on 0. Turn key to on position , NOTHING !

                Comment


                • Horsehammerr
                  Horsehammerr commented
                  Editing a comment
                  Waiting on new OEM Starter Relay

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by lowriderbob, 6 hours ago
              6 responses
              102 views
              1 like
              Last Post Pauli466  
              Started by Lug Nut, 4 days ago
              14 responses
              164 views
              1 like
              Last Post Pauli466  
              Started by roadiemort, 2 hours ago
              3 responses
              30 views
              0 likes
              Last Post Jclevesque  
              Started by Darkkill57, 9 hours ago
              14 responses
              91 views
              0 likes
              Last Post LUV4RS
              by LUV4RS
               
              Started by Phix, 1 day ago
              4 responses
              67 views
              0 likes
              Last Post Shores
              by Shores
               
              Started by ItBeMe, 1 day ago
              4 responses
              66 views
              0 likes
              Last Post Doc_V
              by Doc_V
               
              Started by Lug Nut, 1 day ago
              1 response
              127 views
              0 likes
              Last Post DEEPHATE  
              Started by Father Pobasturd, 05-24-2019, 02:51 PM
              1,021 responses
              12,136 views
              2 likes
              Last Post DEEPHATE  
              Started by Jokke75, 3 days ago
              14 responses
              82 views
              0 likes
              Last Post EP Roadie  
              Started by ItBeMe, 2 days ago
              6 responses
              142 views
              2 likes
              Last Post ItBeMe
              by ItBeMe
               
              Started by D-Fresh, 1 day ago
              4 responses
              59 views
              0 likes
              Last Post Shores
              by Shores
               
              Started by AR. Hillbilly, 2 days ago
              7 responses
              113 views
              0 likes
              Last Post AR. Hillbilly  
              Started by Lug Nut, 2 days ago
              2 responses
              127 views
              0 likes
              Last Post Horsehammerr  
              Started by Lucky, 4 days ago
              9 responses
              171 views
              0 likes
              Last Post Lucky
              by Lucky
               
              Started by DEEPHATE, 3 days ago
              4 responses
              101 views
              0 likes
              Last Post DEEPHATE  
              Started by davej, 1 week ago
              42 responses
              429 views
              7 likes
              Last Post tovarman2  
              Started by Lug Nut, 3 days ago
              1 response
              141 views
              0 likes
              Last Post DEEPHATE  
              Started by Lug Nut, 3 days ago
              9 responses
              109 views
              0 likes
              Last Post Lug Nut
              by Lug Nut
               
              Started by Lug Nut, 3 days ago
              1 response
              58 views
              1 like
              Last Post Duke
              by Duke
               
              Started by Lug Nut, 1 week ago
              12 responses
              245 views
              2 likes
              Last Post Lug Nut
              by Lug Nut
               
              Working...
              X