Announcement

Collapse
No announcement yet.

'99 1600 Hesitates When Throttle Blipped

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • davej
    commented on 's reply
    that is a good find.

  • DEEPHATE
    replied
    I also did the same. The oring in my aftermarket kit just didn't look right so I used the old acc pump oring.

    Leave a comment:


  • Roadstarrider
    replied
    Found the problem...o ring from rebuild kit too thick and squishes closed when float bowl tightened down...won't by anything but yamaha now...cleaned and replaced with the old o ring and squirts perfect sorry guys thanks for all the advice....now I can get back into trying to dial in the pms screw

    Leave a comment:


  • Roadstarrider
    replied
    Its weird I cleaned everything out again...i got a spray of carb cleaner through the top out of the tube in the throat and a clean spray through the bottom but u put it together and fill it with fuel and it gets hard like there's fuel but won't spray...do have a new one on order just hoping that the problem is not in the body of the carb...used a parts unlimited rebuild kit hoping its not an oring issue?

    Leave a comment:


  • davej
    replied
    it sounds like a new accelerator pump rod set is gonna be the answer. that will take care of a poor intermittent acc pump as long as the passages are open and not partially blocked

    Leave a comment:


  • Roadstarrider
    replied
    I was setting it by listening for the idle drop and then going back out till it began to rise again....anyone here ever experienced issues with the accelerator pump working intermittently? I went and checked it today and I was't seeing any flow from the spout...pulled the carb checked all the passage ways with air, all seemed clear, but it back together no flow from the pump again...could it take time for the accelerator to "prime" per say?

    Leave a comment:


  • Duke
    commented on 's reply
    Thanks Dave.

  • Duke
    commented on 's reply
    I've been running a modified slide that opens up faster than stock with out any hesitation. My set up is the same as yours, but have slightly heavier plunger springs and modified the emulsion tube. If your float level is good, try the 40 pilot.

  • Lug Nut
    replied
    How are you setting pms?


    After turning the PMS screw out and the bike warmed up idling, use a tachometer, or listening very closely while turning the PMS screw in or out to find the highest idle. After you find the highest idle, turn the PMS screw out 1/8 to 1/4 turns. Your done.

    If you have to turn the PMS screw out more than 3 1/2 turns, then change the pilot jet to richer pilot.

    Leave a comment:


  • Roadstarrider
    replied
    I have a metal enricher cover so no cracks there and I put a new diaphragm in when I rebuilt the carb. The accelerator pump was pulled spring checked lubed and flow adjusted. Needle is on the fourth groove, changed to the barons needle from a dyno jet...the bike just likes to stumble maybe half the time when I try and goose it good from an idle. I was debating whether to try a #40 pilot jet due to the short exhaust and air filter set up. I had torque cones in the exhuast before but took them out because I didn't feel they did anything and didn't like the seal on the header. The barons pms screw is at 3 1/2 didnt so I feel like I'm getting at the end of the adjustment there....my buddys getting sick of hearing about it and told me to just ride it

    Leave a comment:


  • davej
    commented on 's reply
    according to his profile he is already in the 4th groove with a Barons needle.

  • Duke
    replied
    Assuming all your settings are right, If you rev the engine, then let off,and then quickly rev it, and that's when it stumbles, you might check the exceleratior plunger spring tension. The spring that's under the plunger, pushing the plunger up to draw in fuel. If the tension is good, then try lifting the needle 1 klick, notch.
    OR- if you really want to get into it, open up two holes in the bottom of the emulsion tube. About .002" to .003" should do it.

    Leave a comment:


  • Lug Nut
    replied
    As Dave said... No quick blipping... Have you checked accelerator pump operation? Enricher cover (plastic round piece side of carb) for cracks?

    Leave a comment:


  • Shores
    replied
    Also, make sure your idle is at 900 rpm, no less.

    Leave a comment:


  • davej
    replied
    it's a vacuum slide carb. vacuum slide carbs don't like quick blipping.

    Leave a comment:


  • Roadstarrider
    started a topic '99 1600 Hesitates When Throttle Blipped

    '99 1600 Hesitates When Throttle Blipped

    Hey guys. Been doing some much need carb work and was wondering if anyone would have any suggestions as to why I'm seeing a lot of throttle hesitation when I blip it quickly. I recently cleaned and rejetted the carb to the specs from here on the forum. Baron's needle on 4th clip, 167.5 main, 37.5 pilot, and the Baron's PMS. Bike starts great and pulls hard when warmed up, but I think I'm having some trouble dialing in the PMS so that when I blip the throttle it revs smoothly. Sometimes it does, sometimes it doesn't. If I turn the throttle to fast sometimes it even kills the bike all together. I started at 2 1/2 turns out on the PMS and was dealing with a lot of hesitation and deceleration popping so I went as far out as 3 1/2 turns so far. I have double and triple checked for air leaks in the intake and exhaust. Intake was removed sealed and ported, and the exhaust gaskets were replaced and torqued down evenly to specs. I did turn the accelerator pump out half a turn to get a nice smooth stream of fuel from the start of throttle on. Bike has a bubs shorty exhaust with cut baffles and Baron's BAK. I'm at the point that I'm just about to ride it and deal with it. I had originally tore everything about to try and find and issue with decel popping after removing the AIS. Any help would be much appreciated!

Latest Posts

Collapse

Topics Statistics Last Post
Started by lowriderbob, 5 days ago
17 responses
264 views
0 likes
Last Post AR. Hillbilly  
Started by Father Pobasturd, 11 hours ago
4 responses
55 views
2 likes
Last Post Doc_V
by Doc_V
 
Started by Kmartcivic, 14 hours ago
10 responses
28 views
0 likes
Last Post Brad_G
by Brad_G
 
Started by BagWoman, 3 weeks ago
31 responses
358 views
0 likes
Last Post brianmac  
Started by tachtom, 2 days ago
12 responses
127 views
0 likes
Last Post Doc_V
by Doc_V
 
Started by lowriderbob, 21 hours ago
5 responses
91 views
0 likes
Last Post Doc_V
by Doc_V
 
Started by wolfman235, 17 hours ago
5 responses
79 views
1 like
Last Post Shores
by Shores
 
Started by Lug Nut, 1 week ago
5 responses
258 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by RunningRagged, 1 day ago
4 responses
81 views
0 likes
Last Post Pauli466  
Started by roadiemort, 6 days ago
11 responses
206 views
0 likes
Last Post Chromepony  
Started by Doc_V, 09-23-2020, 01:48 AM
74 responses
1,051 views
1 like
Last Post davej
by davej
 
Started by Lucky, 1 week ago
14 responses
266 views
0 likes
Last Post Lucky
by Lucky
 
Started by Jokke75, 1 day ago
4 responses
141 views
0 likes
Last Post Shores
by Shores
 
Started by Lug Nut, 2 days ago
16 responses
193 views
0 likes
Last Post Jclevesque  
Started by Lug Nut, 3 days ago
4 responses
139 views
0 likes
Last Post boomerA
by boomerA
 
Started by roadiemort, 06-16-2020, 10:30 AM
53 responses
881 views
0 likes
Last Post roadiemort  
Started by mariner3302, 5 days ago
5 responses
216 views
0 likes
Last Post davej
by davej
 
Started by Darkkill57, 6 days ago
16 responses
230 views
0 likes
Last Post Ace
by Ace
 
Started by Jokke75, 1 week ago
17 responses
114 views
1 like
Last Post Ace
by Ace
 
Started by ItBeMe, 1 week ago
10 responses
244 views
3 likes
Last Post JimK
by JimK
 
Working...
X