Announcement

Collapse
No announcement yet.

No fuel level sensor readings after going pumpless

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • davej
    replied
    always nice to have an easy fix.

    Leave a comment:


  • Michael72
    commented on 's reply
    everything's fine. Thanks. I've put 7 liters of fuel into an empty tank and it was not enough to toggle "no gas" indicator off. Added some more fuel and now it's ok

  • davej
    replied
    Check the connections and make sure it is plugged in. Going pumpless and the removal of the pump has nothing to do with the sensor other than it must have been unplugged or wires damaged during the pump removal. check the green plug by the seat and back of fuel tank.

    Leave a comment:


  • Michael72
    started a topic No fuel level sensor readings after going pumpless

    No fuel level sensor readings after going pumpless

    Hi, I have no fuel sensor reading after removing fuel pump. The "no fuel" indicator is on. Has anyone had this issue? XV1600 2001

Latest Posts

Collapse

Topics Statistics Last Post
Started by MiLawyer, 10-03-2020, 02:44 PM
26 responses
296 views
0 likes
Last Post MiLawyer  
Started by Lug Nut, 10 hours ago
8 responses
80 views
1 like
Last Post Lug Nut
by Lug Nut
 
Started by Lug Nut, 2 days ago
17 responses
222 views
0 likes
Last Post roadiemort  
Started by Jaybo, 4 hours ago
5 responses
34 views
0 likes
Last Post brianmac  
Started by roadiemort, 9 hours ago
2 responses
47 views
0 likes
Last Post EP Roadie  
Started by SbTx_Rider, 5 hours ago
0 responses
17 views
0 likes
Last Post SbTx_Rider  
Started by jd750ace, 1 day ago
26 responses
194 views
4 likes
Last Post SbTx_Rider  
Started by Blackbeard, 1 day ago
4 responses
79 views
0 likes
Last Post jd750ace  
Started by jd750ace, 5 hours ago
0 responses
24 views
0 likes
Last Post jd750ace  
Started by HotRod, 10 hours ago
5 responses
38 views
1 like
Last Post jd750ace  
Started by Jaybo, 1 day ago
6 responses
67 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by Sharpman66, 1 week ago
11 responses
215 views
0 likes
Last Post Sharpman66  
Started by AR. Hillbilly, 02-01-2020, 11:31 AM
162 responses
2,213 views
2 likes
Last Post jd750ace  
Started by LDofDC, 3 weeks ago
65 responses
328 views
0 likes
Last Post roadiemort  
Started by Jinro, 12-08-2020, 06:02 AM
17 responses
385 views
7 likes
Last Post Brad_G
by Brad_G
 
Started by Lug Nut, 5 days ago
8 responses
117 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by Smoke, 08-02-2018, 10:02 AM
15 responses
778 views
0 likes
Last Post Pauli466  
Started by roadiemort, 2 days ago
6 responses
120 views
0 likes
Last Post LDofDC
by LDofDC
 
Started by Dave A, 2 days ago
13 responses
68 views
0 likes
Last Post Chromepony  
Started by Hairless Hippy, 6 days ago
21 responses
250 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Working...
X