Announcement

Collapse
No announcement yet.

No Spark While Starting Bike?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Spark While Starting Bike?

    I have a 2001 Road* that I recently pulled out the engine and rebuilt the transmission on. The rebuild went fine and I just recently finished the entire process and despite a few hiccups I managed to get the bike turning over and trying to start. After a few failed starts it did not sound like it was firing at all so I pulled out the spark plugs and checked each one outside of the engine for spark. I would ground the plugs on the cooling wings of the engine and then try and start it. There was no spark on any of them. I know its possible that the plugs, wires or coils could be bad but it's highly unlikely that all four plugs or all four wires or both coils went bad. I have heard that there are sensors or head light/tail light grounds that could prevent the bike from producing a spark. Before I take my bike into the shop are there any suggestions on what I could look for?

    Ill try and narrow it down for people.

    Spark plugs are very clean and were brand new before the rebuild.

    Wires are very clean.

    Not sure about the coils but it would be odd for both to go out.

    There is no check engine light on and all lights and electrical seem to be working fine.

    Engine turns over no problem but never fires.

    I have looked through all fuses and none of them are blown. All wires and sensors seem to be plugged in just fine.

    The only other electrical problem I had was the starting motor not being installed correctly so the bike would short out and not turn over, but that was resolved no problem. Installation issue on my part.

    Thank you guys. I would really hate to get so close to finishing the transmission/engine rebuild then not be able to figure out something so minor.

  • #2
    Well if you can rebuild the transmission I think you should be able to isolate your problem and fix it.

    Did you check all the fuses? Start with the simple things. I'm not sure if when the key is on there should be power to the coils but that might be a check. Also there's a crank sensor that tells the ECU when to spark I believe. So since you had things apart may need to check for connection/pinched wire there as a couple thoughts.

    Comment


    • Danman1995
      Danman1995 commented
      Editing a comment
      All fuses looked fine, that was one of the first things I checked. I insured that no wires were pinched during the installation of the motor and I have tracked all wires that are essential to the spark of the plugs and there doesn't seem to be any issues with them.

  • #3
    Since you just went thru the gear-box, check to see if the neutral switch is operational.
    Let us know when you get it sorted out.
    I love the smell of smoked pork in the morning !

    Comment


    • Danman1995
      Danman1995 commented
      Editing a comment
      To my knowledge the neutral switch would prevent the motor from turning over all together. I only have a problem with the engine not firing. It turns over not a problem every time.

    • Chromepony
      Chromepony commented
      Editing a comment
      Can't say for sure...never had that problem.
      Is the neutral light working ?

    • Chromepony
      Chromepony commented
      Editing a comment
      See if you can't get in touch with Bubba Kahuna.
      If he doesn't know the answer to that question, he knows someone that does.

  • #4
    Just because the crank sensor is plugged in don't mean you have a signal coming from it. All I can say is if it ran before you worked on it you are gonna have to go back over everything you touched and see what you missed. You either left something unplugged or damaged a sensor or switch when you did the job.

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by a_gunslinger, 1 week ago
    34 responses
    515 views
    0 likes
    Last Post texasscott1  
    Started by boomerA, 1 week ago
    21 responses
    250 views
    0 likes
    Last Post Lug Nut
    by Lug Nut
     
    Started by Tykes_Place, 6 hours ago
    17 responses
    87 views
    0 likes
    Last Post Bikerron  
    Started by Squirts, 23 hours ago
    10 responses
    81 views
    0 likes
    Last Post Ahodge75  
    Started by viper, 9 hours ago
    5 responses
    50 views
    0 likes
    Last Post davej
    by davej
     
    Started by DEEPHATE, 1 week ago
    18 responses
    185 views
    0 likes
    Last Post Lug Nut
    by Lug Nut
     
    Started by Lyndon53, 1 day ago
    2 responses
    62 views
    0 likes
    Last Post Horsehammerr  
    Started by J89k, 2 days ago
    22 responses
    247 views
    0 likes
    Last Post brianmac  
    Started by roadiemort, 06-16-2020, 10:30 AM
    27 responses
    473 views
    0 likes
    Last Post roadiemort  
    Started by Jaybo, 02-08-2020, 05:54 PM
    314 responses
    3,790 views
    3 likes
    Last Post Lug Nut
    by Lug Nut
     
    Started by AR. Hillbilly, 02-01-2020, 10:31 AM
    22 responses
    285 views
    1 like
    Last Post catnaper2  
    Started by Kevin Di, 2 days ago
    17 responses
    179 views
    0 likes
    Last Post Kevin Di  
    Started by Jaybo, 1 day ago
    15 responses
    121 views
    3 likes
    Last Post Lug Nut
    by Lug Nut
     
    Started by Overkill jones, 08-25-2018, 09:02 PM
    7 responses
    598 views
    0 likes
    Last Post brianmac  
    Started by 07 silverado, 1 week ago
    3 responses
    129 views
    0 likes
    Last Post 07 silverado  
    Started by Rick Fortner, 5 days ago
    15 responses
    162 views
    0 likes
    Last Post Rick Fortner  
    Started by DEEPHATE, 3 days ago
    13 responses
    151 views
    0 likes
    Last Post Jclevesque  
    Started by Father Pobasturd, 05-24-2019, 02:51 PM
    990 responses
    11,559 views
    2 likes
    Last Post Jaybo
    by Jaybo
     
    Started by RTT, 1 week ago
    30 responses
    314 views
    0 likes
    Last Post Lug Nut
    by Lug Nut
     
    Started by SuperG, 3 days ago
    1 response
    92 views
    3 likes
    Last Post Jaybo
    by Jaybo
     
    Working...
    X