Announcement

Collapse
No announcement yet.

'99 1600 stone cold dead

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • '99 1600 stone cold dead

    Went to go for a ride yesterday - turned the key, hit the starter and "click" was all I got. Then I noticed that the dash lights had gone out. Turned the key off and on again - nothing.

    Started diagnostics: Key off - battery 12.8V - good enough. Key on - battery ~0V - bad! Left cover off - continuity across terminals of starter relay - bad. Disconnect live from starter motor - continuity across relay terminals gone - hmm. Continuity across live in on starter and earth - bad!

    Took the starter off and found this:



    Thoughts - does it just need a clean or is it stuffed?

    Now on to my more pressing issue - even with the starter out I still can't get any dash lights. All my fuses are good. I'm thinking the starter shorting has taken something else with it - anything obvious to check?

    Thanks!

  • #2
    Update - my battery is dead. Read 12.8V with no load, but won't even light up a single bulb connected directly to it. Borrowed a battery from another bike and my dash lights up as it should :-)

    Now I just need to figure out of the starter killed the battery or the battery just spontaneously died. It's only a couple of years old and I'm in Sydney, Australia - do it does not have any nasty winters to deal with.

    Comment


    • #3
      Can clean the commutator with emry cloth...dump out the black dust from the cover....inspect the brushes and replace with OEM brush set ($55 on ebay)...

      invest in 4 gauge cable set for power wire to starter (Dave Jenkins on this site sells them cheap)

      check starter relay and test...

      l would also look at the contacts on the handlebar switch stary button and sand/clean real good with contact cleaner

      Comment


      • #4
        Looks like my only problem might be the battery. Cleaned the starter and put it back together - hooked it up to a spare battery and it spun fast and quiet. Put it back in the bike and put in the spare battery and it all lit up and cranked a little. Wouldn't start because the battery I was using was old and too small.

        My only concern is that I'm sure I measured continuity across the terminals of the starter relay at one point with the starter disconnected. I can't do it again though. Maybe the relay is occasionally sticking.

        Anyway - off to get a new battery.

        Comment


        • Bikerron
          Bikerron commented
          Editing a comment
          “ Then I noticed that the dash lights had gone out. Turned the key off and on again - nothing.”


          Assuming all cable connections are good so if the battery was good you’d still have power to the bike’s lights, gauges, etc even if the relay wasn’t passing juice to the starter. The bike gets all it’s power from the battery cable side of the relay. If it drops to zero voltage at the battery, then it has nothing to give. Period.

      • #5
        Get an OEM relay new or even used. Cheap ones are not reliable and have proven to fail soon after they have been installed. JC

        Comment


        • #6
          damn, i hope you checked the brush plate brass brush holder, they are known to crack ,fail , and fall apart in your fingers, but you have to hold them in your hand or get a magnifier to see it. it occurs where the brush holder is bent at 90 degree turns. thee was probably a bad batch of them at some point. but battery, OMG, first thang. FYI, you can jump start a MC with a second battery.....
          https://www.youtube.com/watch?v=HNzSekja-uI

          Comment


          • #7
            Get the Yuasa 310 cca battery...Moreno mph than the stock 270

            Comment


            • #8
              Just closing this out for anyone that finds it in a search later - I put a new battery in and it started like it should.

              My original diagnosis process was badly flawed - I measured battery voltage good when key off and zero when key was on and assumed this meant I had a short in my system somewhere and went chasing it. I should have suspected a bad battery and tried it with a simple load like a globe to test - which would have confirmed it was bad.

              My statement that continuity across the poles of the starter motor was "bad" was also very wrong - electric motors work by passing current through - of course there is going to be continuity through it!

              Can't hurt that I cleaned all the black dust out of the starter motor :-)

              Comment


              • Bikerron
                Bikerron commented
                Editing a comment
                And put a fresh, little dab of grease in the bearing cup of the brush plate.

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by Pauli466, 1 week ago
            30 responses
            375 views
            0 likes
            Last Post D-Fresh
            by D-Fresh
             
            Started by Parhamj, 2 days ago
            4 responses
            55 views
            0 likes
            Last Post D-Fresh
            by D-Fresh
             
            Started by GNR10, 4 days ago
            5 responses
            69 views
            0 likes
            Last Post D-Fresh
            by D-Fresh
             
            Started by bencadenbach, 2 days ago
            7 responses
            104 views
            0 likes
            Last Post Pauli466  
            Started by thunderace4, 10-19-2019, 12:34 PM
            23 responses
            233 views
            0 likes
            Last Post Lucky
            by Lucky
             
            Started by GNR10, 1 week ago
            24 responses
            92 views
            0 likes
            Last Post roadiemort  
            Started by Motorcycler, 1 day ago
            4 responses
            76 views
            0 likes
            Last Post Lug Nut
            by Lug Nut
             
            Started by bencadenbach, 2 days ago
            13 responses
            134 views
            0 likes
            Last Post Shores
            by Shores
             
            Started by gunner308, 02-14-2018, 03:53 PM
            34 responses
            4,107 views
            0 likes
            Last Post Scottyxbones  
            Started by JoeBloShmo, 2 days ago
            4 responses
            81 views
            0 likes
            Last Post KCpartsguy  
            Started by roadiemort, 1 day ago
            4 responses
            54 views
            1 like
            Last Post GNR10
            by GNR10
             
            Started by Father Pobasturd, 05-24-2019, 03:51 PM
            826 responses
            9,689 views
            1 like
            Last Post JoeBloShmo  
            Started by cike, 1 day ago
            7 responses
            99 views
            0 likes
            Last Post Lug Nut
            by Lug Nut
             
            Started by Pauli466, 2 days ago
            8 responses
            125 views
            0 likes
            Last Post Pauli466  
            Started by Ironman, 1 day ago
            6 responses
            54 views
            0 likes
            Last Post roadiemort  
            Started by Kenkaman, 4 days ago
            18 responses
            169 views
            0 likes
            Last Post LeLimoMan  
            Started by Vicious, 2 days ago
            6 responses
            81 views
            0 likes
            Last Post LeLimoMan  
            Started by Father Pobasturd, 4 days ago
            9 responses
            86 views
            0 likes
            Last Post Ironman
            by Ironman
             
            Started by NCB, 3 weeks ago
            23 responses
            269 views
            0 likes
            Last Post NCB
            by NCB
             
            Started by brianmac, 3 days ago
            13 responses
            122 views
            0 likes
            Last Post Father Pobasturd  
            Working...
            X