Announcement

Collapse
No announcement yet.

XV1600 is running on one cylinder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XV1600 is running on one cylinder

    Hi, I´m new here and a quite new owner of a XV1600 so my knowledge of the bike (bikes in general) is not the greatest and my big weakness is the electrical stuff so that´s why I´m asking for help here!
    So, my problem...I was out riding a few days ago when all of a sudden it started sounding wierd and began to lack power, as I suspected it´s only running on one cylinder...the front cylinder.
    I´ve checked for sparks on the plugs for 1 and 2 and there´s nothing so today I bought a new ignition coil for the rear cylinder but still nothing:
    I have measuerd the 2 rear caps with a multimeter and they are dead (the 2 in the front are ok) and I´ve measuerd the cables that plugs in to the ignition coil and the when pushing start the "outer one" shows 12V (I think) but the "inner one" gives me 0.
    Of course this happens when we have the best weather here in Gothenburg, Sweden in quite a while... :-(

  • #2
    You realize there are 4 spark plugs (2 per cylinder)....when my bie acted like this it was just a loose wire from one coil. Just pushed the connector back on and it was fine then. Check your connections to the two coils under the gas tank at the front ofnthe frame/neck area.
    "I'm Ricky Bobby. If you don't chew Big Red.....then Fuck You"

    Comment


    • #3
      from Sweet Home, Oregon. 1974?
      Life is short, eat dessert first----Unknown

      Comment


      • #4
        Originally posted by Lug Nut View Post
        You realize there are 4 spark plugs (2 per cylinder)....when my bie acted like this it was just a loose wire from one coil. Just pushed the connector back on and it was fine then. Check your connections to the two coils under the gas tank at the front ofnthe frame/neck area.
        Yepp, as I, tried to describe, I have changed the whole coil...so, it’s a new coil for the 2 sparks on the rear cylinder. Still dead though.

        Comment


        • #5
          from Iowa.

          Can't help much on the issue at hand. Maybe others can chime in with some more idea. Not sure if you can switch coils to see if it will then fire on the back cylinder? To rule out a faulty replacement coil. Also, is there any aftermarket electronics to control timing advance or anything?

          Comment


          • #6
            Are you saying electrically it's dead or when the engine is running? If it's electrically, I have no suggestions. but if the rear cylinder is dead when the engine is running you likely have sticky valve syndrome. What year bike and how many miles?

            Comment


            • #7
              Originally posted by Shores View Post
              Are you saying electrically it's dead or when the engine is running? If it's electrically, I have no suggestions. but if the rear cylinder is dead when the engine is running you likely have sticky valve syndrome. What year bike and how many miles?
              Yes, it has to be electrical. Ain’t getting a spark from the plugs and they are brand new. Tested the spark plug caps with a multimeter when starting and with a running engine and there’s nothing on both caps, even tried with the caps removed and straight in the cable...dead.
              Anyway it’s a 2000 Wildstar/Roadstar and the milage is around 3500 km = ~2200 miles

              Comment


              • #8
                I usually check primary and secondary on the coil and check to see you have voltage at the coil + lead with the switch on. I once bought a new accell coil and it would work till it got hot and then cut out. All the way back from an out of state trip it would crap out. I would dump water on it to cool it and it would work for a while. I am a new Road Star owner so if there is something specific on this bike to check I don't know it. You aren't putting a multi meter on the plug end looking for voltage are you, most multi meters will not go that high. 40000 plus volts will burn meter or just not read anything.

                Comment


                • Brian Schenk
                  Brian Schenk commented
                  Editing a comment
                  the way most coils work is there is always voltage on the primary side when that voltage stops is when the field collapses and spark is produced from secondary side.

              • #9
                There are resistors in the spark plug caps, I don't know if they would cause your problem, but they can be removed and replaced or substituted with a thick piece of copper wire..
                not all those who wander are lost......

                Comment


                • #10
                  Problem found, the CDI/ECU unit was fried. Thanks for the help everyone!

                  Comment


                  • #11
                    So mine.runs fine till it gets hot.
                    let it cool down good till it gets hot again.
                    Replaced both coils
                    Same problem.
                    HELP.

                    Comment


                    • #12
                      What happens when it gets hot? You dont really note the problem.

                      Comment


                      • #13
                        Originally posted by K. Clayton View Post
                        So mine.runs fine till it gets hot.
                        let it cool down good till it gets hot again.
                        Replaced both coils
                        Same problem.
                        HELP.
                        Are you sitting in traffic or just riding along? What’s the outside temp? Maybe a little more info on how and when and what set up you got going.

                        I’d start with the oil it helps cool the engine. It needs to be clean and full.
                        Die Living

                        Comment


                        • #14
                          Mcmlxxiv Under stand you also melted an ecm. I've melted 2.
                          can you please relate to me what caused the problem and how you fixed it.
                          My charging system is in spec and have already replaced both coils.
                          mine was dropping rear cyl also.
                          Any help is appreciated.

                          Comment


                          • #15
                            Check ecu
                            mite find a melted spot in bottom outside. (Battery box side) behind bottom plugin. I've melted 2 cannot find out why. If and when i do will post reason for failure.

                            Comment

                            Latest Posts

                            Collapse

                            Topics Statistics Last Post
                            Started by Herrindude, 4 hours ago
                            3 responses
                            29 views
                            0 likes
                            Last Post davej
                            by davej
                             
                            Started by Doc_V, 1 day ago
                            9 responses
                            146 views
                            0 likes
                            Last Post Doc_V
                            by Doc_V
                             
                            Started by Thee_masonator, 19 hours ago
                            14 responses
                            88 views
                            0 likes
                            Last Post 2time
                            by 2time
                             
                            Started by Jaybo, 19 hours ago
                            3 responses
                            53 views
                            0 likes
                            Last Post fastjohnny  
                            Started by Pressure, 1 day ago
                            12 responses
                            83 views
                            0 likes
                            Last Post Herrindude  
                            Started by Bricejevinn, 4 weeks ago
                            22 responses
                            385 views
                            0 likes
                            Last Post Jaybo
                            by Jaybo
                             
                            Started by Father Pobasturd, 01-13-2020, 12:43 AM
                            211 responses
                            1,033 views
                            0 likes
                            Last Post Father Pobasturd  
                            Started by Father Pobasturd, 1 week ago
                            126 responses
                            161 views
                            0 likes
                            Last Post Father Pobasturd  
                            Started by ItBeMe, 21 hours ago
                            0 responses
                            28 views
                            0 likes
                            Last Post ItBeMe
                            by ItBeMe
                             
                            Started by EnergyGuy, 4 days ago
                            21 responses
                            142 views
                            0 likes
                            Last Post Ace
                            by Ace
                             
                            Started by roadiemort, 12-29-2019, 01:18 PM
                            48 responses
                            161 views
                            0 likes
                            Last Post roadiemort  
                            Started by GreasySam, 10-03-2019, 06:13 AM
                            30 responses
                            483 views
                            0 likes
                            Last Post davej
                            by davej
                             
                            Started by JoeBloShmo, 5 days ago
                            13 responses
                            190 views
                            0 likes
                            Last Post davej
                            by davej
                             
                            Started by MikeyC, 04-02-2018, 12:51 PM
                            24 responses
                            3,617 views
                            0 likes
                            Last Post davej
                            by davej
                             
                            Started by millwrong, 5 days ago
                            17 responses
                            114 views
                            0 likes
                            Last Post davej
                            by davej
                             
                            Started by Jaybo, 2 weeks ago
                            36 responses
                            335 views
                            2 likes
                            Last Post Tykes_Place  
                            Started by Ret HPD, 11-23-2019, 03:49 PM
                            19 responses
                            330 views
                            0 likes
                            Last Post davej
                            by davej
                             
                            Started by Milkman, 6 days ago
                            10 responses
                            163 views
                            0 likes
                            Last Post davej
                            by davej
                             
                            Started by cike, 4 days ago
                            12 responses
                            186 views
                            0 likes
                            Last Post davej
                            by davej
                             
                            Started by Lug Nut, 2 weeks ago
                            26 responses
                            479 views
                            0 likes
                            Last Post davej
                            by davej
                             
                            Working...
                            X