Announcement

Collapse
No announcement yet.

Help with passing lamps cutting out when brights are on.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with passing lamps cutting out when brights are on.

    I just installed a set of passing lamps on my 2000 R*. No wiring diagram. Everything seemed fine until I was making the headlight adjustment. When I flipped the highbeams on to check for alignment ...the passing lamps went out. They come back on once the low beams are back on. Obviously I’ve wired something wrong. Anyone else experience this before or have a good wiring diagram? There is no accessory plug on this bike. Whats my fix? Any help out there?

    2000 Road Star 1600a

  • #2
    There will be some help just not this late on a Friday night. A good percentage of the members are already passed out drunk by now.


    Comment


    • #3
      Tell us how you wired it up first. I had the same problem with passing/driving lamps blowing fuses and left me without anything. I purchased the Kuryakyn passing lamp kit 2202 which is a kit seperate from headlight circuit....no more problems.

      Comment


      • #4
        I'm sure the passing lights + volt wire is hooked up to the green wire on the head light. The head light wiring is Yellow = high beam, Green = Low beam, Black = ground. You'll have to find a different power source, or a diode set up.

        My passing lamps came with 50 watt bulbs, which I changed them to 30 watt bulbs to keep from straining the charging system. The 30 watt bulbs are plenty bright enough.

        Comment


        • #5
          Yes to the green wire. These are LED spots so the power draws going to be minimal. I’m not sure what a diode set up entails but I may just have to find a different power source. Maybe from the gauge lighting?

          2000 Road Star 1600a

          Comment


          • #6

            Comment


            • #7
              If it's less than 5 amps, you could hook it up to the blue wire, that's the running lights on the front turn signals.

              Running a diode from the green headlight wire to light bar and a diode from to the yellow headlight wire to same light bar wire would let you power the light bar thru the head light, and it wouldn't be affected by the high or low beam.

              Comment


              • #8
                Originally posted by Duke View Post
                I'm sure the passing lights + volt wire is hooked up to the green wire on the head light. The head light wiring is Yellow = high beam, Green = Low beam, Black = ground. You'll have to find a different power source, or a diode set up.

                My passing lamps came with 50 watt bulbs, which I changed them to 30 watt bulbs to keep from straining the charging system. The 30 watt bulbs are plenty bright enough.
                Duke, these are 30w Cree bulbs...(and yes, plenty bright). Will I still need the alternate power source, or will the blue wire running lights on the signals work?

                2000 Road Star 1600a

                Comment


                • #9
                  I'm running my light bar thru the blue wire, but I've disconnected the front running lights that's running with the turn signals. No problems with doing this, just make sure the connections are good.
                  Yes, you should be fine, running your light bar with the blue wire. It's working for me.
                  30watts x 2 / 12.5 volts = 4.8 amps.

                  Comment


                  • #10
                    Some say (and it may be law (in some or all states)) that no other lights are supposed to be on other than your headlight when high beams on. Not that I ever heard anyone get a ticket for this.

                    I tapped my halos from my passing laps to the blue wire (for the running lights (where the turn signals stay solid). My passing lamps though are on a separate switch. The halo on the headlight runs to the main blue wire where the wire from the running lights run to in the headlight housing (halos are always on). The headlight is just plugged into the H4 connector. I doubt that this helps you but may help others.

                    Basically, it's the way the passing lamps are wired to your bike. Track the wire to see where it connects, most likely to the green wire in you headlight housing (off the headlight plug). Basically what you want to do is to connect to both your green and yellow wire that is where the diode comes in. Running without a diode would most likely turn your low and high beams on with your passing lamps giving you no control. A diode allows current from the green and yellow wire to feed to the passing lamps independently in one direction to the passing lamps. I seem to recall others tapping into the ignition wire, but not sure what color wire that is. Wire and fuse needs to be able to support the load from the passing lamps if using another wire. HTH, Good luck

                    Comment


                    • #11
                      Tykes’ Google page has the installation instructions. I think it is a red wire with a yellow stripe that is the full time hot tap. If I EVER install auxiliaries again, I will run a dedicated circuit for it.


                      Wherever you go in life, ride there if at all possible.

                      Comment


                      • #12
                        Originally posted by Duke View Post
                        I'm running my light bar thru the blue wire, but I've disconnected the front running lights that's running with the turn signals. No problems with doing this, just make sure the connections are good.
                        Yes, you should be fine, running your light bar with the blue wire. It's working for me.
                        30watts x 2 / 12.5 volts = 4.8 amps.
                        Duke, this worked for me too. At some point I may run a dedicated circuit but for now this was a good alternative. Thanks.

                        2000 Road Star 1600a

                        Comment


                        • #13
                          A dedicated fused wire for the running lights is the best way to go. One day I'll run a wire to the headlight bucket, but like you, it's working fine off the blue wire.

                          Comment

                          Latest Posts

                          Collapse

                          Topics Statistics Last Post
                          Started by Smokescreens, 03-05-2018, 10:34 AM
                          273 responses
                          5,813 views
                          14 likes
                          Last Post Shores
                          by Shores
                           
                          Started by Lug Nut, 1 hour ago
                          4 responses
                          31 views
                          0 likes
                          Last Post Lug Nut
                          by Lug Nut
                           
                          Started by mariner3302, 16 hours ago
                          4 responses
                          53 views
                          0 likes
                          Last Post Lug Nut
                          by Lug Nut
                           
                          Started by Doc_V, 19 hours ago
                          12 responses
                          156 views
                          0 likes
                          Last Post Bikerron  
                          Started by McVinny614, 1 week ago
                          7 responses
                          148 views
                          0 likes
                          Last Post mlharper  
                          Started by Smokescreens, 06-17-2020, 09:49 AM
                          13 responses
                          215 views
                          2 likes
                          Last Post MrG
                          by MrG
                           
                          Started by MrG, 13 hours ago
                          1 response
                          33 views
                          0 likes
                          Last Post Shores
                          by Shores
                           
                          Started by Flyinfish, 6 days ago
                          23 responses
                          134 views
                          0 likes
                          Last Post 2time
                          by 2time
                           
                          Started by gonzarelloz, 1 day ago
                          11 responses
                          51 views
                          1 like
                          Last Post 2time
                          by 2time
                           
                          Started by Shores, 1 week ago
                          33 responses
                          319 views
                          1 like
                          Last Post JimH
                          by JimH
                           
                          Started by JoeX, 5 days ago
                          18 responses
                          149 views
                          2 likes
                          Last Post JimH
                          by JimH
                           
                          Started by Galcanised, 1 week ago
                          17 responses
                          168 views
                          5 likes
                          Last Post EP Roadie  
                          Started by MrG, 3 weeks ago
                          12 responses
                          176 views
                          0 likes
                          Last Post LUV4RS
                          by LUV4RS
                           
                          Started by Lug Nut, 2 days ago
                          17 responses
                          250 views
                          1 like
                          Last Post Littlebull  
                          Started by chromax, 5 days ago
                          11 responses
                          231 views
                          2 likes
                          Last Post Sharpman66  
                          Started by MikeyC, 2 days ago
                          8 responses
                          101 views
                          0 likes
                          Last Post Sharpman66  
                          Started by Lug Nut, 3 days ago
                          2 responses
                          135 views
                          3 likes
                          Last Post Sharpman66  
                          Started by MikeyC, 2 days ago
                          12 responses
                          121 views
                          0 likes
                          Last Post Sharpman66  
                          Started by Lug Nut, 2 days ago
                          4 responses
                          88 views
                          2 likes
                          Last Post Sharpman66  
                          Started by GreenMachine, 08-13-2020, 12:19 PM
                          242 responses
                          2,489 views
                          3 likes
                          Last Post GreenMachine  
                          Working...
                          X