Announcement

Collapse
No announcement yet.

Electrical problems. Bike won’t start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Electrical problems. Bike won’t start

    Hello ,
    ii have a 2001 Yamaha Roadstar XV1600.. I recently replaced the stator solenoid and the bike worked well for about a month... Now I have an issue, where the bike will not do anything, does not start nor does the lights are gauges come on!! I did notice that at one point my right flasher flashes, and the left blinks rapidly... when I disconnect the battery and reconnect it starts again .. once I turn the ignition off and try to start again .. nothing, no gauges no nothing... WHAT WOULD THIS PROBLEM BE?

  • #2
    Possibly a loose primary wire at the battery or at the ground point on top of the oil tank. The ground on the tank can corrode underneath. Remove it and clean it. After that, let us know how it goes.


    Wherever you go in life, ride there if at all possible.

    Comment


    • #3
      Did you buy a OEM relay or a cheap Chinese knock off from Ebay? Gonna have to go thru some elec testing to fix the issue. Do you have a test light or meter

      Comment


      • #4
        It was OEM part.. I don’t have a meter.... someone suggested it may be the main fuse .. ur thoughts

        Comment


        • #5
          When the main fuse blows nothing at all will happen until your replace the main fuse.

          Comment


          • #6
            Check all the battery connections to make sure they are clean and tight.

            Comment


            • #7
              Will do!! Thanks .... why the flashers acting that way

              Comment


              • #8
                Bad grounds can create all sorts of intriguing problems.

                Comment


                • #9
                  It’s possible you are bumping your turn signal switch while handling. There is no complete flasher circuit without the switch thrown. If it is the fronts, it could just be intermittent voltage going to your secondary lighting and with high resistance, it could cause a flash effect, like you get when your start solenoid chatters. Focus on the primary issue of not getting it to crank first. Once you have that solved, your intermittent power issue should go away. If the bike has the original battery and starter cables, look closely behind the terminal crimps for brown or green corrosion in the wire strands. It’s not unusual for the stock cables to corrode internally, sometimes for a good distance down the wire. This creates resistance that eats up your amperage and makes for lazy starts at best and no start in extreme cases. Also, make sure your battery is fully charged. If you have been cranking on it for a while, your battery is in a state of discharge that will make your root problem seem worse.


                  Wherever you go in life, ride there if at all possible.

                  Comment


                  • #10
                    Going on the last bit of your first post, do you have an alarm/imobilizer ? if so that could cause this symptom
                    Sometimes it takes a whole tank of gas before i can think straight

                    Comment


                    • #11
                      Hi..
                      actually I do not.. no alarm or any external components like audio... nothing

                      Comment


                      • #12
                        Hello all. I'm having similar issues with my 2004 Road Star Silverado. Won't crank over, no relay click either. It had been starting inconsistently over the winter as I only rode once every couple weeks. But I charged it with my tender and it usually bounced back without issue. Not this time. So I cleaned both batt terminals, tested the ground, replaced the starter relay with a known good unit, cleaned/tested the starter button, tested the kickstand switch, but I still can't find it. I'm getting error code 29. Anyone know what that means? Any other ideas?

                        Comment


                        • #13
                          Did you also check the clutch safety switch? Make sure it isn't in gear, Check main fuse?
                          You didn't say you checked battery voltage at the battery while at rest and while cranking (or trying to crank) Then check voltage at the battery side of the rela,then again at the starter side of the relay while pushing the button. Also make sure you didn't accidentally push the kill switch. the kill switch is easy to bump and not even know it.

                          Comment


                          • #14
                            OK. Found it. Removed and cleaned all the fuses in the system and that got it. Funny how I forget the very basics sometimes. Sheesh. Starts like a champ now.

                            Comment


                            • #15
                              Occams razors, start with the basics.

                              Comment


                              • #16
                                I thought same issue. I Put a carburetor kit in mine now I have no power 2 anyting.!! Lol.. My starter relay fires, so something is not making a connection. Guess I got to break the meter out.no fuses blown not even power to the fuse block! Nothing...maybe the other relays are shorted? Energia relay maybe? Kickstand? Clutch? Nice...wow and it's a beautiful day!! Good luck everyone

                                Comment


                                • #17
                                  You are on the right track with breaking out the meter. If all you did was remove the carb go back and see if a wire got broken or disconnected while doing that work. We always say "last thing done is first thing checked"

                                  Comment

                                  Latest Posts

                                  Collapse

                                  Topics Statistics Last Post
                                  Started by Tykes_Place, 7 hours ago
                                  18 responses
                                  94 views
                                  0 likes
                                  Last Post DEEPHATE  
                                  Started by a_gunslinger, 1 week ago
                                  34 responses
                                  518 views
                                  0 likes
                                  Last Post texasscott1  
                                  Started by boomerA, 1 week ago
                                  21 responses
                                  253 views
                                  0 likes
                                  Last Post Lug Nut
                                  by Lug Nut
                                   
                                  Started by Squirts, 1 day ago
                                  10 responses
                                  81 views
                                  0 likes
                                  Last Post Ahodge75  
                                  Started by viper, 10 hours ago
                                  5 responses
                                  51 views
                                  0 likes
                                  Last Post davej
                                  by davej
                                   
                                  Started by DEEPHATE, 1 week ago
                                  18 responses
                                  185 views
                                  0 likes
                                  Last Post Lug Nut
                                  by Lug Nut
                                   
                                  Started by Lyndon53, 1 day ago
                                  2 responses
                                  63 views
                                  0 likes
                                  Last Post Horsehammerr  
                                  Started by J89k, 2 days ago
                                  23 responses
                                  248 views
                                  0 likes
                                  Last Post brianmac  
                                  Started by roadiemort, 06-16-2020, 10:30 AM
                                  27 responses
                                  473 views
                                  0 likes
                                  Last Post roadiemort  
                                  Started by Jaybo, 02-08-2020, 05:54 PM
                                  314 responses
                                  3,790 views
                                  3 likes
                                  Last Post Lug Nut
                                  by Lug Nut
                                   
                                  Started by AR. Hillbilly, 02-01-2020, 10:31 AM
                                  22 responses
                                  285 views
                                  1 like
                                  Last Post catnaper2  
                                  Started by Kevin Di, 3 days ago
                                  17 responses
                                  179 views
                                  0 likes
                                  Last Post Kevin Di  
                                  Started by Jaybo, 2 days ago
                                  15 responses
                                  121 views
                                  3 likes
                                  Last Post Lug Nut
                                  by Lug Nut
                                   
                                  Started by Overkill jones, 08-25-2018, 09:02 PM
                                  7 responses
                                  598 views
                                  0 likes
                                  Last Post brianmac  
                                  Started by 07 silverado, 1 week ago
                                  3 responses
                                  129 views
                                  0 likes
                                  Last Post 07 silverado  
                                  Started by Rick Fortner, 5 days ago
                                  15 responses
                                  162 views
                                  0 likes
                                  Last Post Rick Fortner  
                                  Started by DEEPHATE, 3 days ago
                                  13 responses
                                  151 views
                                  0 likes
                                  Last Post Jclevesque  
                                  Started by Father Pobasturd, 05-24-2019, 02:51 PM
                                  990 responses
                                  11,559 views
                                  2 likes
                                  Last Post Jaybo
                                  by Jaybo
                                   
                                  Started by RTT, 1 week ago
                                  30 responses
                                  314 views
                                  0 likes
                                  Last Post Lug Nut
                                  by Lug Nut
                                   
                                  Started by SuperG, 3 days ago
                                  1 response
                                  92 views
                                  3 likes
                                  Last Post Jaybo
                                  by Jaybo
                                   
                                  Working...
                                  X