Announcement

Collapse
No announcement yet.

Electrical problems. Bike won’t start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Electrical problems. Bike won’t start

    Hello ,
    ii have a 2001 Yamaha Roadstar XV1600.. I recently replaced the stator solenoid and the bike worked well for about a month... Now I have an issue, where the bike will not do anything, does not start nor does the lights are gauges come on!! I did notice that at one point my right flasher flashes, and the left blinks rapidly... when I disconnect the battery and reconnect it starts again .. once I turn the ignition off and try to start again .. nothing, no gauges no nothing... WHAT WOULD THIS PROBLEM BE?

  • #2
    Possibly a loose primary wire at the battery or at the ground point on top of the oil tank. The ground on the tank can corrode underneath. Remove it and clean it. After that, let us know how it goes.


    Wherever you go in life, ride there if at all possible.

    Comment


    • #3
      Did you buy a OEM relay or a cheap Chinese knock off from Ebay? Gonna have to go thru some elec testing to fix the issue. Do you have a test light or meter

      Comment


      • #4
        It was OEM part.. I don’t have a meter.... someone suggested it may be the main fuse .. ur thoughts

        Comment


        • #5
          When the main fuse blows nothing at all will happen until your replace the main fuse.

          Comment


          • #6
            Check all the battery connections to make sure they are clean and tight.

            Comment


            • #7
              Will do!! Thanks .... why the flashers acting that way

              Comment


              • #8
                Bad grounds can create all sorts of intriguing problems.

                Comment


                • #9
                  It’s possible you are bumping your turn signal switch while handling. There is no complete flasher circuit without the switch thrown. If it is the fronts, it could just be intermittent voltage going to your secondary lighting and with high resistance, it could cause a flash effect, like you get when your start solenoid chatters. Focus on the primary issue of not getting it to crank first. Once you have that solved, your intermittent power issue should go away. If the bike has the original battery and starter cables, look closely behind the terminal crimps for brown or green corrosion in the wire strands. It’s not unusual for the stock cables to corrode internally, sometimes for a good distance down the wire. This creates resistance that eats up your amperage and makes for lazy starts at best and no start in extreme cases. Also, make sure your battery is fully charged. If you have been cranking on it for a while, your battery is in a state of discharge that will make your root problem seem worse.


                  Wherever you go in life, ride there if at all possible.

                  Comment


                  • #10
                    Going on the last bit of your first post, do you have an alarm/imobilizer ? if so that could cause this symptom
                    Sometimes it takes a whole tank of gas before i can think straight

                    Comment


                    • #11
                      Hi..
                      actually I do not.. no alarm or any external components like audio... nothing

                      Comment


                      • #12
                        Hello all. I'm having similar issues with my 2004 Road Star Silverado. Won't crank over, no relay click either. It had been starting inconsistently over the winter as I only rode once every couple weeks. But I charged it with my tender and it usually bounced back without issue. Not this time. So I cleaned both batt terminals, tested the ground, replaced the starter relay with a known good unit, cleaned/tested the starter button, tested the kickstand switch, but I still can't find it. I'm getting error code 29. Anyone know what that means? Any other ideas?

                        Comment


                        • #13
                          Did you also check the clutch safety switch? Make sure it isn't in gear, Check main fuse?
                          You didn't say you checked battery voltage at the battery while at rest and while cranking (or trying to crank) Then check voltage at the battery side of the rela,then again at the starter side of the relay while pushing the button. Also make sure you didn't accidentally push the kill switch. the kill switch is easy to bump and not even know it.

                          Comment


                          • #14
                            OK. Found it. Removed and cleaned all the fuses in the system and that got it. Funny how I forget the very basics sometimes. Sheesh. Starts like a champ now.

                            Comment


                            • #15
                              Occams razors, start with the basics.

                              Comment


                              • #16
                                I thought same issue. I Put a carburetor kit in mine now I have no power 2 anyting.!! Lol.. My starter relay fires, so something is not making a connection. Guess I got to break the meter out.no fuses blown not even power to the fuse block! Nothing...maybe the other relays are shorted? Energia relay maybe? Kickstand? Clutch? Nice...wow and it's a beautiful day!! Good luck everyone

                                Comment


                                • #17
                                  You are on the right track with breaking out the meter. If all you did was remove the carb go back and see if a wire got broken or disconnected while doing that work. We always say "last thing done is first thing checked"

                                  Comment

                                  Latest Posts

                                  Collapse

                                  Topics Statistics Last Post
                                  Started by roadiemort, 3 hours ago
                                  0 responses
                                  10 views
                                  0 likes
                                  Last Post roadiemort  
                                  Started by Jaybo, 02-26-2021, 10:22 PM
                                  231 responses
                                  3,133 views
                                  3 likes
                                  Last Post YamaDave  
                                  Started by VinnieRSC, 8 hours ago
                                  8 responses
                                  41 views
                                  0 likes
                                  Last Post VinnieRSC  
                                  Started by Shores, 2 days ago
                                  18 responses
                                  118 views
                                  0 likes
                                  Last Post Shores
                                  by Shores
                                   
                                  Started by AR. Hillbilly, 03-13-2021, 07:23 AM
                                  62 responses
                                  1,001 views
                                  1 like
                                  Last Post AR. Hillbilly  
                                  Started by Kevin Gibson, 1 day ago
                                  25 responses
                                  151 views
                                  0 likes
                                  Last Post Kevin Gibson  
                                  Started by Papi, 1 week ago
                                  5 responses
                                  161 views
                                  0 likes
                                  Last Post Shores
                                  by Shores
                                   
                                  Started by Cwjackson2021, 5 days ago
                                  13 responses
                                  92 views
                                  0 likes
                                  Last Post Ace
                                  by Ace
                                   
                                  Started by BlueRidgeSasquatch, 5 days ago
                                  15 responses
                                  89 views
                                  1 like
                                  Last Post Ace
                                  by Ace
                                   
                                  Started by CanadaboyA, 1 week ago
                                  12 responses
                                  96 views
                                  0 likes
                                  Last Post Ace
                                  by Ace
                                   
                                  Started by Kmartcivic, 1 week ago
                                  4 responses
                                  76 views
                                  0 likes
                                  Last Post Kmartcivic  
                                  Started by Texter, 22 hours ago
                                  0 responses
                                  36 views
                                  0 likes
                                  Last Post Texter
                                  by Texter
                                   
                                  Started by jimlun, 6 days ago
                                  7 responses
                                  150 views
                                  0 likes
                                  Last Post roadiemort  
                                  Started by NCB, 1 week ago
                                  17 responses
                                  194 views
                                  0 likes
                                  Last Post mlrz24
                                  by mlrz24
                                   
                                  Started by Neil, 3 days ago
                                  4 responses
                                  131 views
                                  0 likes
                                  Last Post Bikerron  
                                  Started by D-Fresh, 2 days ago
                                  7 responses
                                  90 views
                                  0 likes
                                  Last Post D-Fresh
                                  by D-Fresh
                                   
                                  Started by BloodMoney, 3 days ago
                                  4 responses
                                  75 views
                                  0 likes
                                  Last Post brianmac  
                                  Started by Thee_masonator, 1 week ago
                                  16 responses
                                  202 views
                                  0 likes
                                  Last Post brianmac  
                                  Started by Neil, 3 days ago
                                  18 responses
                                  186 views
                                  0 likes
                                  Last Post Lug Nut
                                  by Lug Nut
                                   
                                  Started by DanMcT, 2 days ago
                                  7 responses
                                  74 views
                                  1 like
                                  Last Post Chromepony  
                                  Working...
                                  X