Announcement

Collapse
No announcement yet.

Need a NO SPARK wiring guru... HELP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cubo55
    commented on 's reply
    Copy that

  • davej
    replied
    Start a new thread with more detail of what you did and what your issue is and I'll bet someone will jump in and help. The original poster of this thread hasn't logged back on here since 2018 so he isn't gonna answer your question.

    Leave a comment:


  • Cubo55
    replied
    Did you ever figure it out? I am running into the exact same situation but on a 2006 Roadstar 1700. Looking at your wiring diagram it almost looks identical. I also wired in my own relay to replace #9 on the diagram. Engine cranks, everything else works but no spark.

    Also sorry to bring up a old thread!

    Leave a comment:


  • Ftwbear
    commented on 's reply
    Yes there were 4 wire's coming from the ignition switch, two I used for power on-off. Everything would come on a would crank over. But no spark. Once I bridged/looped the other two wires together it would fire right up. I think it was the small plug that needed looped together.

  • hotrod460
    commented on 's reply
    just sent you my wiring diagram

  • Lelliott22
    replied
    Originally posted by Ftwbear View Post
    If I remember right there are 4 wire's coming from the ignition switch. Two need to be wired for on-off function and the other two need looped together for spark. Make sense? I found this out because a buddy eliminated his key for a on-off two way switch
    I'll look into that too, because I'm not using stock ign. Switch.

    Leave a comment:


  • Ftwbear
    replied
    If I remember right there are 4 wire's coming from the ignition switch. Two need to be wired for on-off function and the other two need looped together for spark. Make sense? I found this out because a buddy eliminated his key for a on-off two way switch

    Leave a comment:


  • hotrod460
    commented on 's reply
    yes ground is earth or battery - neg and/or any wire connected to it, normaly black. 12V is battery + or live and/or any wire fed from the fuse box with 12v on it

  • hotrod460
    commented on 's reply
    ok no probs ill send it this eve about five hours from now (uk),,,,any questions just ask , we all learn by asking

  • Duke
    commented on 's reply
    Yes, earth is ground.

  • Lelliott22
    replied
    I feel dumb asking but is earth ground on the frame? And 12v ground from battery?

    Leave a comment:


  • Lelliott22
    replied
    Originally posted by hotrod460 View Post
    check on my youtube channel, on the buildup of my bobber , there are episodes on the wiring youtube https://youtu.be/6hcL8H0DSW4 and part 12 i think check them out,,,i can send you a copy via email
    I think I have seen your videos before a time.or two. But I will give it a look again. My email is [email protected] if you wouldn't mind sending a copy of eliminated diagram.

    Leave a comment:


  • hotrod460
    replied
    check on my youtube channel, on the buildup of my bobber , there are episodes on the wiring youtube https://youtu.be/6hcL8H0DSW4 and part 12 i think check them out,,,i can send you a copy via email

    Leave a comment:


  • hotrod460
    replied
    i have a diagram i drew up totaly elimiating the reay and all connections needed to make it work, some need earth some need 12v

    Leave a comment:


  • Lelliott22
    replied
    According to the "ignition system" schematic in manual it just shows that I need the blue yellow and sky blue from relay. Can anyone confirm that? I have my own starting system figured out

    Leave a comment:


  • Lelliott22
    replied
    Tring to upload a picture of diodes to show the difference in them

    Leave a comment:


  • Lelliott22
    replied
    I have a schematic. Thank you tho

    Leave a comment:


  • Duke
    replied
    Click image for larger version

Name:	99 to 03 RS Electric High KB - Copy.jpg
Views:	611
Size:	141.8 KB
ID:	37962

    Leave a comment:


  • Lelliott22
    replied
    And from the schematic it looks like all I need from that relay is just power into the blue/yellow and out threw sky blue?

    Leave a comment:


  • Lelliott22
    replied
    Ya I originally wired everything without the relay. But what I've been reading is that it is needed to complete the "ground loop". So I have tried to re wire it back in. But I believe I burnt out the side stand diode because I have continuity both ways threw it. But I cannot find a replacement diode anyware. Bike is a 99' btw. So I ordered a diode from a 2001 but it is somewhat of a different diode so idk if it will work the same?

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by roadiemort, 8 hours ago
0 responses
27 views
0 likes
Last Post roadiemort  
Started by reddog3979, 08-27-2018, 08:04 AM
20 responses
414 views
0 likes
Last Post brianmac  
Started by Boatmark, 20 hours ago
10 responses
111 views
0 likes
Last Post Father Pobasturd  
Started by roadiemort, 08-22-2020, 04:09 AM
279 responses
1,629 views
1 like
Last Post BigPainRing  
Started by roadiemort, 17 hours ago
0 responses
40 views
0 likes
Last Post roadiemort  
Started by Father Pobasturd, 05-22-2019, 06:24 PM
27 responses
397 views
0 likes
Last Post roadiemort  
Started by davej, 1 day ago
2 responses
76 views
0 likes
Last Post davej
by davej
 
Started by Michael72, 09-02-2020, 11:48 AM
16 responses
333 views
0 likes
Last Post Tropicalrs  
Started by Lug Nut, 2 days ago
3 responses
78 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by Slammed&Cammed, 1 week ago
14 responses
253 views
1 like
Last Post D-Fresh
by D-Fresh
 
Started by Father Pobasturd, 6 days ago
15 responses
245 views
0 likes
Last Post D-Fresh
by D-Fresh
 
Started by brianmac, 1 week ago
67 responses
699 views
0 likes
Last Post brianmac  
Started by Doc_V, 3 days ago
8 responses
109 views
0 likes
Last Post Doc_V
by Doc_V
 
Started by Bip_Bip, 5 days ago
32 responses
267 views
0 likes
Last Post Bip_Bip
by Bip_Bip
 
Started by Father Pobasturd, 6 days ago
6 responses
92 views
0 likes
Last Post MikeyC
by MikeyC
 
Started by Lifeguard, 02-16-2019, 09:07 PM
28 responses
454 views
2 likes
Last Post Duke
by Duke
 
Started by brianmac, 11-06-2018, 08:57 AM
101 responses
2,622 views
0 likes
Last Post brianmac  
Started by roadiemort, 6 days ago
6 responses
117 views
0 likes
Last Post roadiemort  
Started by Darkkill57, 4 days ago
5 responses
145 views
0 likes
Last Post brianmac  
Started by Lifeguard, 1 week ago
7 responses
143 views
0 likes
Last Post Doc_V
by Doc_V
 
Working...
X