Announcement

Collapse
No announcement yet.

LED flasher relay working when bike is not running.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LED flasher relay working when bike is not running.

    Good morning fellas, I just recently finished up installing LED brake lights/signals on my roadstar, along with a new LED flasher relay. Everything worked as should and I made sure all connections where solid and soldered. When testing my flashers, they worked perfect with a normal flash rate, then once I started my bike up to take off to work the next morning I noticed that while running they hyper flash then when I shut it off with just the key on they flash like normal. Any ideas to fix this? Thanks.

  • #2
    Only difference you have described is bike running/not running…
    with charging system active…. LED flasher screws up…. A decent digital voltmeter will measure any AC ripple voltage on the 12 volt wire to the flasher relay…. Have you confirmed a good ground on the LED flasher relay?
    this problem may require a digital voltmeter and some knowledge on how to use it …. Electrical issues like this can be frustrating…. What LED flasher relay are you using?…..

    Comment


    • #3
      I have a very capable multi tester and am very knowledgeable of its functions. I've been looking over the wiring diagram and where my new relay is only a 2 wire ( 1 wire plugged into the brown wire and the other into the brown/white wire), the original relay also had a black ground wire coming from it, a yellow/red going to I believe the auto cancel and a white spliced in between the speed sensor and ECU.

      Comment


      • #4
        Try more cowbell or load resistor. I converted to all led in 2020 and electronic relay. The kuryakyn rtb I installed way back still functional. It behaves like yours when the kuryakyn load balancer is removed. I’m all ears if a different relay works better.

        Comment


        • #5
          Over the winter I did a replacement of bulbs to LED and LED 2 prong flasher. I also added a dual filament socket to the rear turns to add as running lights. Instead of the Kury setup I went with the simple trailer converter box. In all of my work/testing there was either hyper flash or not regardless if the bike was running.

          According to your profile the bike is an '06. Were there any other mods done? I presume your bike the headlight doesn't come on until it's running. If it's running and you use the signals you get hyper flash. What happens if after it's running you kill the bike with the kill switch so the headlamp stays on. Does it still hyperflash while not running but the headlight on? Just wondering if there is something related to the headlight circuit in play here (odd grounding etc).

          Comment


          • #6
            I have an led headlight as well, it was a simple plug and play to the stock connector, other than that, no modifications to electrical have been done by me to this bike. I removed my billboard license plate for a radius plate, removed my 10 lbs. of turn signal off the back and spliced and soldered in led turn/brake signal light strips onto my saddlebag support bars. Today at work when showing my problem to a co-worker, when I initially started the bike as it was idling there was no hyper flash but as soon as I gave it throttle they would get faster. Also not sure if this will affect it but does the fact that I haven't converted my front turn signals to led yet make a difference? The relay I bought is the LF1-S-Pin, 150W max.

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by Druegeme, 3 hours ago
            5 responses
            27 views
            0 likes
            Last Post Druegeme  
            Started by BloodMoney, 1 hour ago
            1 response
            11 views
            0 likes
            Last Post Duke
            by Duke
             
            Started by Lug Nut, 4 days ago
            34 responses
            329 views
            1 like
            Last Post Lug Nut
            by Lug Nut
             
            Started by JBones, 23 hours ago
            2 responses
            39 views
            0 likes
            Last Post JBones
            by JBones
             
            Started by Ahodge75, 2 days ago
            20 responses
            188 views
            4 likes
            Last Post SouthernCruizer  
            Started by Mr. Miyagi, 1 day ago
            6 responses
            72 views
            0 likes
            Last Post Lug Nut
            by Lug Nut
             
            Started by Phil L, 2 days ago
            6 responses
            137 views
            0 likes
            Last Post davej
            by davej
             
            Started by Sykobox, 1 day ago
            0 responses
            101 views
            0 likes
            Last Post Sykobox
            by Sykobox
             
            Started by Lug Nut, 5 days ago
            6 responses
            147 views
            0 likes
            Last Post roadiemort  
            Started by Shores, 2 days ago
            2 responses
            58 views
            3 likes
            Last Post MidnightRide  
            Started by Kmartcivic, 1 week ago
            15 responses
            194 views
            0 likes
            Last Post Kmartcivic  
            Started by Tykes_Place, 11-17-2021, 12:09 AM
            127 responses
            1,608 views
            2 likes
            Last Post Tykes_Place  
            Started by EVOLSMITTY, 4 days ago
            11 responses
            119 views
            0 likes
            Last Post roadiemort  
            Started by Lug Nut, 5 days ago
            25 responses
            124 views
            0 likes
            Last Post Lug Nut
            by Lug Nut
             
            Started by scotcher65, 5 days ago
            21 responses
            241 views
            0 likes
            Last Post Tcontrol  
            Started by dna9656, 3 days ago
            5 responses
            84 views
            0 likes
            Last Post Chooch
            by Chooch
             
            Started by Bnag0, 04-13-2022, 11:05 PM
            113 responses
            1,418 views
            1 like
            Last Post Bnag0
            by Bnag0
             
            Started by Lifeguard, 4 days ago
            2 responses
            51 views
            0 likes
            Last Post Lifeguard  
            Started by KFallsRider, 6 days ago
            13 responses
            187 views
            0 likes
            Last Post KFallsRider  
            Started by Lug Nut, 4 days ago
            4 responses
            67 views
            0 likes
            Last Post Lug Nut
            by Lug Nut
             
            Working...
            X