Announcement

Collapse
No announcement yet.

Now im in trouble

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • davej
    replied
    was the problem the relay or diode?

    Leave a comment:


  • Jeanson105
    replied
    Alright so i changed the relay and diode and now everything is good to go hehe

    Leave a comment:


  • Chooch
    replied
    The neutral switch is good but the circuit is not because you don't have a neutral light and you can't start it in neutral. Make sure your bike is in neutral, turn the key to the run position, and jump the two terminals where the diode plugs in and try the starter. I'm sending you a PM.

    Leave a comment:


  • Jeanson105
    commented on 's reply
    Yes the bike starts with the clutch lever engaged and side stand up. Where is the other diode on the bike. Do you have a picture ? I did check continuity between the neutral switch and the negative of my battery so that tells me that the neutral switch circuit is ok right ? I am still not getting continuity when doing step 16 and 17 on the diode in my pictures and the relay so they are fried right ?

  • Chooch
    replied
    That looks like the correct diode. It plugs into a socket with a blue and white wire and a blue and yellow wire. Just to be clear, you should be touching your meter leads to the diode and not the wires. There is another diode. It is #7 on the first page I sent. Does your bike still start with the clutch pulled and the side stand up? If so, the relays are fine and the problem is in the neutral switch circuit.

    Leave a comment:


  • Jeanson105
    replied
    Just to make sure, this is the diode right ? Are there any more diode for the starting circuit or this is the only one ?
    Attached Files

    Leave a comment:


  • Jeanson105
    commented on 's reply
    Alright so i did the test for step 16 and 17 and i get no continuity reading on the diode when doing + on the blue white and - on the blue yellow. But i get a 700 reading if i switch the + and - around. So i am guessing this diode is fried. Also did the test on my relay and i cannot get a continuity reading doing the test. So i am guessong both the relay and diode are fried

  • Chooch
    commented on 's reply
    There are two diodes in the starting circuit. I suspect the relay diode is okay since you are able to start the bike. The diode in the neutral safety switch circuit (#10 in the first picture) is the component I would focus on The switch tests good but the light doesn't illuminate.. Go to step 11 in the troubleshooting instructions.

  • Chooch
    replied
    That is good news that the switch is okay. If the bike starts with the clutch lever pulled and the kickstand up the relay is okay. All indications are that you have a faulty diode or faulty wire connection between the neutral switch and the relay.

    Leave a comment:


  • Jeanson105
    commented on 's reply
    Alright so when the bike is in neutral i have continuity in the neutral switch. When the bike is in gear i dont. So im guessing my switch is ok ? Then that would mean my relay is the faulty one ?

  • Jeanson105
    commented on 's reply
    Alright so when the bike is in neutral i have continuity in the neutral switch. When the bike is in gear i dont. So im guessing my switch is ok ? Then that would mean my relay is the faulty one ?

  • Jeanson105
    replied
    I will try that tmrw thanks !

    Leave a comment:


  • Chooch
    replied
    The neutral switch is a normally open switch that provides a ground when closed. To test the switch unplug the wire and touch one lead from your ohm meter (set on ohms X 1) to the switch wire and the other lead to the engine. You should read continuity when in neutral and open when in any gear. To test the neutral light simply ground the wire that leads into the harness (not the wire that goes to the neutral switch) and switch the key to the run position. The light should illuminate in any gear or neutral.

    Leave a comment:


  • EnergyGuy
    replied
    Best I've got.. mine's a fuelie:

    https://usermanual.wiki/Document/XV16.1257120261

    Leave a comment:


  • Jeanson105
    commented on 's reply
    How do i check it ?

  • Lug Nut
    replied
    Try checking neutral safety switch first

    Leave a comment:


  • Jeanson105
    started a topic Now im in trouble

    Now im in trouble

    While playing with my ignition switch wire i mustve blown something.

    i put back the factory ignitjon switch today and now the bike will only start if the kickstand is up and the clutch lever is pressed.

    From this observation im guessing the bike doesnt know its in neutral.
    ​​​​
    Is it my neutral switch thats at fault or the relay behind the right side cover ?

    I do noT have a neutral light on the bike anymore.

Latest Posts

Collapse

Topics Statistics Last Post
Started by scotcher65, 43 minutes ago
1 response
9 views
0 likes
Last Post Tcontrol  
Started by roadiemort, 04-17-2022, 01:19 PM
30 responses
381 views
1 like
Last Post roadiemort  
Started by Lug Nut, 6 hours ago
15 responses
46 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by Airlordd1, 4 hours ago
2 responses
24 views
0 likes
Last Post Tcontrol  
Started by Sykobox, 2 days ago
17 responses
152 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by Lug Nut, 14 hours ago
5 responses
79 views
0 likes
Last Post Lug Nut
by Lug Nut
 
Started by Sabotage, 1 week ago
10 responses
146 views
0 likes
Last Post Sabotage  
Started by Bnag0, 04-13-2022, 11:05 PM
109 responses
1,368 views
1 like
Last Post Shores
by Shores
 
Started by Mad Maj, 3 days ago
29 responses
247 views
0 likes
Last Post Tcontrol  
Started by brianmac, 3 days ago
2 responses
80 views
0 likes
Last Post J89k
by J89k
 
Started by dna9656, 23 hours ago
2 responses
27 views
0 likes
Last Post dna9656
by dna9656
 
Started by KFallsRider, 1 day ago
11 responses
136 views
0 likes
Last Post KFallsRider  
Started by dna9656, 2 days ago
8 responses
78 views
0 likes
Last Post Ahodge75  
Started by Kmartcivic, 3 days ago
8 responses
115 views
0 likes
Last Post Chromepony  
Started by KFallsRider, 3 days ago
16 responses
139 views
0 likes
Last Post Chromepony  
Started by ElVispo, 01-25-2022, 07:34 AM
100 responses
1,763 views
4 likes
Last Post ElVispo
by ElVispo
 
Started by dna9656, 2 days ago
3 responses
74 views
0 likes
Last Post dna9656
by dna9656
 
Started by roadiemort, 4 days ago
7 responses
52 views
0 likes
Last Post LDofDC
by LDofDC
 
Started by Tykes_Place, 11-17-2021, 12:09 AM
122 responses
1,539 views
2 likes
Last Post Shores
by Shores
 
Started by 6door7r, 3 days ago
14 responses
96 views
0 likes
Last Post 6door7r
by 6door7r
 
Working...
X