Announcement

Collapse
No announcement yet.

Now im in trouble

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Now im in trouble

    While playing with my ignition switch wire i mustve blown something.

    i put back the factory ignitjon switch today and now the bike will only start if the kickstand is up and the clutch lever is pressed.

    From this observation im guessing the bike doesnt know its in neutral.
    ​​​​
    Is it my neutral switch thats at fault or the relay behind the right side cover ?

    I do noT have a neutral light on the bike anymore.

  • #2
    Try checking neutral safety switch first
    LET'S RIDE

    Comment


    • Jeanson105
      Jeanson105 commented
      Editing a comment
      How do i check it ?

    • Jeanson105
      Jeanson105 commented
      Editing a comment
      Alright so when the bike is in neutral i have continuity in the neutral switch. When the bike is in gear i dont. So im guessing my switch is ok ? Then that would mean my relay is the faulty one ?

  • #3
    Best I've got.. mine's a fuelie:

    https://usermanual.wiki/Document/XV16.1257120261

    Comment


    • #4
      The neutral switch is a normally open switch that provides a ground when closed. To test the switch unplug the wire and touch one lead from your ohm meter (set on ohms X 1) to the switch wire and the other lead to the engine. You should read continuity when in neutral and open when in any gear. To test the neutral light simply ground the wire that leads into the harness (not the wire that goes to the neutral switch) and switch the key to the run position. The light should illuminate in any gear or neutral.

      Comment


      • Jeanson105
        Jeanson105 commented
        Editing a comment
        Alright so when the bike is in neutral i have continuity in the neutral switch. When the bike is in gear i dont. So im guessing my switch is ok ? Then that would mean my relay is the faulty one ?

    • #5
      I will try that tmrw thanks !

      Comment


      • #6
        That is good news that the switch is okay. If the bike starts with the clutch lever pulled and the kickstand up the relay is okay. All indications are that you have a faulty diode or faulty wire connection between the neutral switch and the relay.

        Comment


        • Chooch
          Chooch commented
          Editing a comment
          There are two diodes in the starting circuit. I suspect the relay diode is okay since you are able to start the bike. The diode in the neutral safety switch circuit (#10 in the first picture) is the component I would focus on The switch tests good but the light doesn't illuminate.. Go to step 11 in the troubleshooting instructions.

        • Jeanson105
          Jeanson105 commented
          Editing a comment
          Alright so i did the test for step 16 and 17 and i get no continuity reading on the diode when doing + on the blue white and - on the blue yellow. But i get a 700 reading if i switch the + and - around. So i am guessing this diode is fried. Also did the test on my relay and i cannot get a continuity reading doing the test. So i am guessong both the relay and diode are fried

      • #7
        Just to make sure, this is the diode right ? Are there any more diode for the starting circuit or this is the only one ?
        Attached Files

        Comment


        • #8
          That looks like the correct diode. It plugs into a socket with a blue and white wire and a blue and yellow wire. Just to be clear, you should be touching your meter leads to the diode and not the wires. There is another diode. It is #7 on the first page I sent. Does your bike still start with the clutch pulled and the side stand up? If so, the relays are fine and the problem is in the neutral switch circuit.

          Comment


          • Jeanson105
            Jeanson105 commented
            Editing a comment
            Yes the bike starts with the clutch lever engaged and side stand up. Where is the other diode on the bike. Do you have a picture ? I did check continuity between the neutral switch and the negative of my battery so that tells me that the neutral switch circuit is ok right ? I am still not getting continuity when doing step 16 and 17 on the diode in my pictures and the relay so they are fried right ?

        • #9
          The neutral switch is good but the circuit is not because you don't have a neutral light and you can't start it in neutral. Make sure your bike is in neutral, turn the key to the run position, and jump the two terminals where the diode plugs in and try the starter. I'm sending you a PM.

          Comment


          • #10
            Alright so i changed the relay and diode and now everything is good to go hehe

            Comment


            • #11
              was the problem the relay or diode?

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by Ahodge75, 2 days ago
              17 responses
              171 views
              4 likes
              Last Post SouthernCruizer  
              Started by Mr. Miyagi, 1 day ago
              6 responses
              69 views
              0 likes
              Last Post Lug Nut
              by Lug Nut
               
              Started by Phil L, 1 day ago
              6 responses
              136 views
              0 likes
              Last Post davej
              by davej
               
              Started by JBones, 20 hours ago
              1 response
              32 views
              0 likes
              Last Post Shores
              by Shores
               
              Started by Lug Nut, 4 days ago
              32 responses
              318 views
              1 like
              Last Post KFallsRider  
              Started by Sykobox, 1 day ago
              0 responses
              93 views
              0 likes
              Last Post Sykobox
              by Sykobox
               
              Started by Lug Nut, 5 days ago
              6 responses
              146 views
              0 likes
              Last Post roadiemort  
              Started by Shores, 2 days ago
              2 responses
              56 views
              3 likes
              Last Post MidnightRide  
              Started by Kmartcivic, 1 week ago
              15 responses
              193 views
              0 likes
              Last Post Kmartcivic  
              Started by Tykes_Place, 11-17-2021, 12:09 AM
              127 responses
              1,604 views
              2 likes
              Last Post Tykes_Place  
              Started by EVOLSMITTY, 4 days ago
              11 responses
              116 views
              0 likes
              Last Post roadiemort  
              Started by Lug Nut, 5 days ago
              25 responses
              120 views
              0 likes
              Last Post Lug Nut
              by Lug Nut
               
              Started by scotcher65, 5 days ago
              21 responses
              241 views
              0 likes
              Last Post Tcontrol  
              Started by dna9656, 2 days ago
              5 responses
              82 views
              0 likes
              Last Post Chooch
              by Chooch
               
              Started by Bnag0, 04-13-2022, 11:05 PM
              113 responses
              1,418 views
              1 like
              Last Post Bnag0
              by Bnag0
               
              Started by Lifeguard, 3 days ago
              2 responses
              51 views
              0 likes
              Last Post Lifeguard  
              Started by KFallsRider, 6 days ago
              13 responses
              187 views
              0 likes
              Last Post KFallsRider  
              Started by Lug Nut, 4 days ago
              4 responses
              67 views
              0 likes
              Last Post Lug Nut
              by Lug Nut
               
              Started by roadiemort, 04-17-2022, 01:19 PM
              31 responses
              411 views
              1 like
              Last Post roadiemort  
              Started by Airlordd1, 5 days ago
              2 responses
              53 views
              0 likes
              Last Post Tcontrol  
              Working...
              X