Announcement

Collapse
No announcement yet.

Cannot start - fuel pump and/or starter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot start - fuel pump and/or starter

    Dear fellow riders!

    I'm dead in the water. My trust XV1600 suddenly can't start. Here's my observations and troubleshooting so far:

    When I turn on ignition I'm not hearing the fuel pump build up pressure as it usually does. When I hit the starter button absolutely nothing happens (not even clicking). Plenty of power on battery.

    I have worked my way through troubleshooting from the manual and it actually seems the fuel pump is not working. According to the manual I should be able to measure a resistance of 1.6 - 2.0 ohm. I get nothing. I have tried applying power directly and nothing happens.

    What puzzles me though is the starter does not crank. I imagine starter will crank regardless of a faulty fuel pump? Which leads me to think it's actually not the fuel pump anyway - or perhaps something else is wrong as well?

    Any advice or similar experience is VERY much appreciated it! (especially whether a faulty fuel pump will affect the operation of the starter as well).

    Thanks! - ride safe.

  • #2
    When did it last run and start well? Just because a battery measures 12 volts does not mean that it's adequate. It needs to be tested under a load. Make sure all your cables are tight.

    Comment


    • #3
      Check all fuses (not just looking testing with a meter) and try jumping starter solenoid lead to bump starter.

      Comment


      • #4
        Check the relay fuse and the battery cable connections.

        Comment


        • #5
          Measure battery voltage as it sits and while cranking

          Check relay fuse... Sounds like it may have popped

          Fuel pump OR fuel pump relay sounds like one or both of those is bad also since it's not energizing with key on
          LET'S RIDE

          Comment


          • #6
            if the carb is not calling for fuel the pump will not come on. Check fuses as others have said a blown 30 amp main fuse will stop everything from working. If they are all good you likely have a bad starter relay. jump a screwdriver across the 2 big post with the key on to see if it starts or cranks over.

            Comment


            • #7
              from Solon, IA.

              As others have said, check fuses and cables to make sure they're clean and tight. Do the needles sweep or any lights come on when you turn on the key?

              Comment


              • #8
                Thank you for all the inputs!

                It turns out it was actually corrosion on the starter switch. Once cleaned it came alive! (note to self: don't get tunnel vision - you almost wrote off the fuel pump)

                Click image for larger version

Name:	wildstar_starter_switch.png
Views:	64
Size:	2.56 MB
ID:	104626

                Thanks again! - ride safe.

                Comment

                Latest Posts

                Collapse

                Topics Statistics Last Post
                Started by roadiemort, 06-16-2020, 10:30 AM
                53 responses
                849 views
                0 likes
                Last Post roadiemort  
                Started by tachtom, 4 hours ago
                4 responses
                32 views
                0 likes
                Last Post Father Pobasturd  
                Started by Lug Nut, 5 hours ago
                3 responses
                58 views
                0 likes
                Last Post Lug Nut
                by Lug Nut
                 
                Started by mariner3302, 3 days ago
                5 responses
                191 views
                0 likes
                Last Post davej
                by davej
                 
                Started by roadiemort, 3 days ago
                9 responses
                164 views
                0 likes
                Last Post roadiemort  
                Started by Lug Nut, 1 day ago
                3 responses
                90 views
                0 likes
                Last Post Lug Nut
                by Lug Nut
                 
                Started by Darkkill57, 4 days ago
                16 responses
                200 views
                0 likes
                Last Post Ace
                by Ace
                 
                Started by Jokke75, 1 week ago
                17 responses
                108 views
                1 like
                Last Post Ace
                by Ace
                 
                Started by Doc_V, 4 weeks ago
                72 responses
                927 views
                1 like
                Last Post davej
                by davej
                 
                Started by ItBeMe, 6 days ago
                10 responses
                218 views
                3 likes
                Last Post JimK
                by JimK
                 
                Started by dennishiggins, 3 days ago
                3 responses
                58 views
                0 likes
                Last Post Flashback  
                Started by Lug Nut, 1 week ago
                2 responses
                194 views
                0 likes
                Last Post Sharpman66  
                Started by Phix, 4 days ago
                6 responses
                132 views
                0 likes
                Last Post Sharpman66  
                Started by Lug Nut, 5 days ago
                3 responses
                222 views
                0 likes
                Last Post Sharpman66  
                Started by Lucky, 1 week ago
                13 responses
                232 views
                0 likes
                Last Post Sharpman66  
                Started by lowriderbob, 4 days ago
                17 responses
                314 views
                2 likes
                Last Post Sharpman66  
                Started by lowriderbob, 3 days ago
                5 responses
                156 views
                0 likes
                Last Post Lug Nut
                by Lug Nut
                 
                Started by roadiemort, 08-22-2020, 03:09 AM
                215 responses
                1,188 views
                1 like
                Last Post roadiemort  
                Started by DEEPHATE, 1 week ago
                5 responses
                140 views
                0 likes
                Last Post MikeyC
                by MikeyC
                 
                Started by Lug Nut, 1 week ago
                18 responses
                242 views
                1 like
                Last Post Lug Nut
                by Lug Nut
                 
                Working...
                X