Announcement

Collapse
No announcement yet.

Oil to use.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oil to use.

    Ok this has been hacked over one million times. I have a 2005 Roadstar with about 70,000 miles. Now I am hearing gear noise in the trans when it is cold, after it gets good and hot the noise goes away. Can that be the oil I am using. Castrol 20-50 synthetic T4. Does anybody have or had this happen on they're bike. It is due for a oil chance so I am thinking about changing oil types. What do you guys think.

  • #2
    How often donyou change it? Try another full synthetic vtwin oil....and change every 3k-4k. Mobil 1, Amsoil, Quicksilver, Rotella T6....maybe also try flushing your engine with a quart of diesel and 3 qts cheap oil and some seafoam.....run it for 20 miles and drain thoroughly then put good oil and new filternon
    LET'S RIDE

    Comment


    • #3
      The noise is probably coming from the transfer case, change the gear oil in it.

      Comment


      • #4
        Originally posted by roadiemort View Post
        The noise is probably coming from the transfer case, change the gear oil in it.
        Where is the transfer case and what kind off gear oil does it take.

        Never mind I went on You Tube, I will start there.
        Thanks everybody for your help.

        Any special type of gear lube that works best. ? ? ?

        Comment


      • #5
        Ha ha ha. “What oil to use” threads just aren’t what they used to be. Nor are pet rocks or beaney babies.

        Comment


        • #6
          FYI - I use Royal Purple gear oil. Many years ago Royal Purple oil was the bee’s knees.

          Comment


          • #7
            If the transfer case is not the culprit check here next.
             

            Comment


            • #8
              Checked the gear oil and it was about bone dry. Don't know where it went. Filled it up to the proper level and noise is gone.

              Comment


              • Jaybo
                Jaybo commented
                Editing a comment
                Did you check your front sprocket and make sure it isn't seeping around there?

              • roadiemort
                roadiemort commented
                Editing a comment
                Glad you got it fixed.

            • #9
              If you just added oil then I’d change it again. That new oil has now mixed with what little sludge, along with metal shavings, that resided in there and is circulating that mess through the cross shaft bearings. The transfer case does have a pump. (#11)

              https://www.partzilla.com/catalog/ya...dle-drive-gear

              Comment


              • #10
                I haven't checked or changed mine in 6 years, but I only rode 8000 miles. Who knows what it was like when I got the bike. Maybe I should look into that if I keep it.

                Comment


                • #11
                  The transfer case gears and chain don’t turn when running in neutral do they? I had a similar noise and changed to 10-40 synthetic instead. Solved the problem. Is your area of the US hot enough to justify 20-50?

                  Comment


                  • #12
                    Seriously?

                    No. They are directly connected to the drive pulley, belt and rear pulley. It only turns when the bike is rolling, no matter what gear or coasting in neutral.

                    Comment

                    Latest Posts

                    Collapse

                    Topics Statistics Last Post
                    Started by JBones, 4 hours ago
                    6 responses
                    35 views
                    0 likes
                    Last Post JBones
                    by JBones
                     
                    Started by AR. Hillbilly, 02-01-2020, 11:31 AM
                    166 responses
                    2,257 views
                    2 likes
                    Last Post Brad_G
                    by Brad_G
                     
                    Started by grubsie, 5 hours ago
                    3 responses
                    47 views
                    0 likes
                    Last Post jd750ace  
                    Started by Lifeguard, 2 days ago
                    9 responses
                    103 views
                    0 likes
                    Last Post Lifeguard  
                    Started by Lug Nut, 4 days ago
                    20 responses
                    243 views
                    1 like
                    Last Post Lug Nut
                    by Lug Nut
                     
                    Started by Jaybo, 4 days ago
                    19 responses
                    165 views
                    0 likes
                    Last Post brianmac  
                    Started by Hank1988, 1 day ago
                    8 responses
                    50 views
                    0 likes
                    Last Post SbTx_Rider  
                    Started by roadiemort, 1 day ago
                    3 responses
                    119 views
                    0 likes
                    Last Post Horsehammerr  
                    Started by LDofDC, 4 weeks ago
                    75 responses
                    388 views
                    0 likes
                    Last Post roadiemort  
                    Started by choppa, 1 day ago
                    3 responses
                    95 views
                    0 likes
                    Last Post Lug Nut
                    by Lug Nut
                     
                    Started by rondo_calrissian, 2 days ago
                    4 responses
                    108 views
                    0 likes
                    Last Post brianmac  
                    Started by MikeyC, 12-05-2020, 08:08 PM
                    41 responses
                    559 views
                    0 likes
                    Last Post MikeyC
                    by MikeyC
                     
                    Started by Pauli466, 2 days ago
                    4 responses
                    84 views
                    0 likes
                    Last Post SbTx_Rider  
                    Started by jd750ace, 5 days ago
                    32 responses
                    341 views
                    4 likes
                    Last Post jd750ace  
                    Started by Lug Nut, 1 week ago
                    15 responses
                    161 views
                    0 likes
                    Last Post Pauli466  
                    Started by AreikUSA, 06-30-2020, 10:50 PM
                    2 responses
                    156 views
                    0 likes
                    Last Post Dave A
                    by Dave A
                     
                    Started by Dave A, 5 days ago
                    14 responses
                    104 views
                    0 likes
                    Last Post Chrominator  
                    Started by Lug Nut, 6 days ago
                    21 responses
                    367 views
                    0 likes
                    Last Post Jaybo
                    by Jaybo
                     
                    Started by jd750ace, 4 days ago
                    4 responses
                    138 views
                    0 likes
                    Last Post Lug Nut
                    by Lug Nut
                     
                    Started by MiLawyer, 10-03-2020, 02:44 PM
                    28 responses
                    383 views
                    0 likes
                    Last Post brianmac  
                    Working...
                    X