Announcement

Collapse
No announcement yet.

Does 00 exhaust fit an 04?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does 00 exhaust fit an 04?

    It's in the title. I have an offer of 00 pipes but don't know whether or not they'll fit my 04.
    Peter
    Cool Air, Warm Sun, A Winding Road and a Motorcycle

  • #2
    https://www.partsfish.com/oemparts/a...78ef89/exhaust

    Comment


    • #3
      https://www.partsfish.com/oemparts/a...7919e5/exhaust

      Comment


      • roadiemort
        roadiemort commented
        Editing a comment
        Minor differences in the muffler end cones, all years 99 to 07 bolt up for sure, not sure about EFI models.

      • BubbaKahuna
        BubbaKahuna commented
        Editing a comment
        EFI pipes will mount on earlier bikes, you just need to thread a bolt into the now-vacant 02 sensor bung unless the sensor is there and you don't mind something sticking out of the pipe not doing anything.
        You can mount old pipes on a newer bike but you'll need to drill one of the pipes & weld in a bung for the 02 sensor the EFI bikes require.

    • #4
      Thanks Roadiemort. I've picked up a set off an 00 in Ontario.
      Peter
      Cool Air, Warm Sun, A Winding Road and a Motorcycle

      Comment


      • #5
        I received my "new" OEM pipes from Ontario. I can't believe how heavy they are compared to my Reinharts. 37 kilograms (just over 80 lbs) and it took some ingenuity by the seller to get them boxed up so that they arrived undamaged. Canada Post has a 30 Kg limit so we had to use Fedex.
        Anyway, they arrived, and I immediately made the stage 1 modification. Then I mounted them on the bike (they fit perfectly) and went for a ride. Actually I'm really happy with the sound and performance of them so I won't be modifying any more, but I wasn't sure how my carb set up would work with them. The bike sounds like it's running rich, and the previous owner had put an aftermarket needle and seat in the carburetor, presumably to avoid running too lean. (I''ll pull the carb apart this coming winter and put the specs in my profile.)
        Well, I've put about 160 Kilometers (100 miles) on them and my plugs look just right, neither lean nor rich, however the pipes at the exit end are very sooty. Is that just because as the air cools in the exhaust it drops its soot? I've always thought of it as a sign the motor was running too rich, but the plugs tell me i'm wrong.
        The other thing I've noticed is that when off the throttle and slowing down the exhaust makes a fluffing noise quite unlike the steady quiet roar of the Reinharts.
        I haven't for various reasons had an opportunity to check fuel economy yet and acceleration seems unaffected by the new pipes.
        Shifting is different than before. Shifting up the engine slows more slowly, and shifting down the throttle blips aren't as crisp. It feels like the engine resists the sudden rapid increase in rpm that a "blip" requires.
        Peter
        Cool Air, Warm Sun, A Winding Road and a Motorcycle

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by Pauli466, 1 day ago
        17 responses
        135 views
        0 likes
        Last Post Pauli466  
        Started by NCB, 3 days ago
        21 responses
        197 views
        0 likes
        Last Post fastjohnny  
        Started by Father Pobasturd, 5 days ago
        45 responses
        278 views
        0 likes
        Last Post tapeit59  
        Started by MCMLXXIV, 07-25-2019, 01:08 PM
        15 responses
        408 views
        0 likes
        Last Post K. Clayton  
        Started by Pauli466, 4 days ago
        12 responses
        171 views
        0 likes
        Last Post Pauli466  
        Started by p birk, 17 hours ago
        2 responses
        66 views
        0 likes
        Last Post Tropicalrs  
        Started by Jaybo, 3 days ago
        5 responses
        186 views
        0 likes
        Last Post Questcap  
        Started by roadiemort, 1 day ago
        10 responses
        103 views
        0 likes
        Last Post Lug Nut
        by Lug Nut
         
        Started by thunderace4, 10-19-2019, 12:34 PM
        28 responses
        403 views
        0 likes
        Last Post thunderace4  
        Started by Herrindude, 1 day ago
        4 responses
        59 views
        0 likes
        Last Post Jclevesque  
        Started by K. Clayton, 4 weeks ago
        10 responses
        237 views
        0 likes
        Last Post K. Clayton  
        Started by cromwell, 3 days ago
        14 responses
        101 views
        0 likes
        Last Post Bikerron  
        Started by Troyf19, 3 days ago
        10 responses
        147 views
        0 likes
        Last Post davej
        by davej
         
        Started by roadiemort, 2 days ago
        19 responses
        31 views
        0 likes
        Last Post roadiemort  
        Started by NCB, 3 days ago
        9 responses
        123 views
        0 likes
        Last Post Questcap  
        Started by Ypsilonn, 02-24-2018, 02:22 AM
        93 responses
        3,665 views
        2 likes
        Last Post Ypsilonn  
        Started by NCB, 3 days ago
        9 responses
        81 views
        0 likes
        Last Post brianmac  
        Started by Pauli466, 4 days ago
        13 responses
        128 views
        0 likes
        Last Post Pauli466  
        Started by NCB, 1 week ago
        6 responses
        121 views
        0 likes
        Last Post NCB
        by NCB
         
        Started by Father Pobasturd, 05-24-2019, 03:51 PM
        859 responses
        10,044 views
        1 like
        Last Post JoeBloShmo  
        Working...
        X