Announcement

Collapse
No announcement yet.

Electrical Diagnostics Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Electrical Diagnostics Help

    My '01 Roadie does nothing when pressing the start button. Nothing. I replaced the starter relay (non-OEM), but no change. Since the end of last season, I've been starting my bike by holding out the decompression solenoid while jumpering across the starter relay with a screwdriver. Works and starts fine, but obviously less than ideal. I'm reasonably intelligent and mechanically capable, but electrical diagnostics are a bit challenging to me. Start switch, kill switch, side stand switch, starter relay...it's all a bit bewildering. Is there a good resource for electrical diagnostics that I can take the problem I have and it will walk me step-by-step through diagnostics? I have a service manual (and multi-meter), but it is not idiot friendly enough for me. Maybe something like this exists on the forum already? If not, this seems like a common enough problem that it would make a great tech article. Thanks in advance and sorry if this has already been covered repeatedly.

  • #2
    It definitely sounds like 1 of the 3 switches. I don't remember if the side stand and clutch switches need to be jumpered or just unplugged. Maybe someone that has done it will jump in and answer that question. If not 1 of those 2 the start button switch has been a known issue and generally works after cleaning the contacts inside of it.

    Comment


    • TimB
      TimB commented
      Editing a comment
      Both the clutch switch & sidestand switch need to be jumered

    • davej
      davej commented
      Editing a comment
      Thanks for that answer Tim. I never had to do it so I wasn't sure

  • #3
    Have you tried simply jumping power to the starter terminal (On the starter) to confirm starter works? Make sure the bike is in neutral before doing this as all safety switches are bypassed!
    Last edited by daveto; 03-08-2018, 12:18 PM. Reason: Added safety concern.

    Comment


    • #4
      Well, he has tried "I've been starting my bike by holding out the decompression solenoid while jumpering across the starter relay with a screwdriver. Works and starts fine, but obviously less than ideal."


      So that tells me that the safety switches are not to blame, otherwise he would not be able to start it.
      Is the starter solenoid being energized? If no, then trace back the wires to the starter switch.
      Have you just tried holding open the decompression solenoid? If so, does it turn over at that point? If yes, is the decompression solenoid being energized? If yes, bad solenoid. If no, then trace back the wires.
      2005 Silverado Midnight Star

      Comment


      • #5
        The chines POS relay will fail soon. Reinstall the Yamaha solenoid & if you can start it by shorting the solenoid, it still works. Everything goes through the safety cut-off relay. Test it.

        Comment


        • TimB
          TimB commented
          Editing a comment
          I've sold every safety cut-off relay I've ever had. They do go bad.

      • #6
        All the safety relay does is to stop the START switch from working and run the fuel pump. if he jumps from the starter solenoid it will bypass it,,, so
        1 does the fuel pump run when you turn ignition on ?
        2 do you have 12V on the R/W wire on the starter solenoid ?
        3 do you have 12V or 0V on the blue wire ?
        4 when you push the START switch, what happens to the voltage on the blue wire ?

        Give me an answer to these questions and ill brobably be able to tell you the problem.

        The decomp system has nothing to do with actualy starting, only lifting the valves to make it easier to start,,, as its comtrolled by thr ECU
        Sometimes it takes a whole tank of gas before i can think straight

        Comment


        • boiler_roadie
          boiler_roadie commented
          Editing a comment
          Thanks to all responders and especially hotrod460. This is the kind of step-by-step methodology I was looking for. May take me a couple of weeks to get to it.

        • boiler_roadie
          boiler_roadie commented
          Editing a comment
          OK, I got to it today.
          1. Yes, I hear it clicking like normal.
          2. I'm assuming this means measured to ground with ignition ON. If so, yes, I measured 12.3V from R/W wire to ground with IGN ON.
          3. With IGN ON, I measured 11.1V from the blue wire to ground.
          4. No change in voltage when start switch is pressed.

          As a sidenote, I stumbled on the thread below today. Lots of good info and detailed troubleshooting. Too bad it's for a Goldwing and the colors don't match up, but it really shows the kind of detail a dummy like me can follow.

          http://goldwingdocs.com/forum/viewtopic.php?t=37447

        • hotrod460
          hotrod460 commented
          Editing a comment
          Ok, well assuming you have jumped the side stand switch and the clutch switch as mention earlier, and neutral light is on, the there is only two things it can be, the START SWITCH on the handlebars, or the SAFETY RELAY, to test the safety relay, short the BL/Y wire on the clutch switch to earth, the try and start, if it turns over then its the SAFETY RELAY, if it doesnt then its the START SWITCH,,,,,remember this includes any wiring and connectors going to the switch, as connections are normally the problem. good luck

      • #7
        On my bobber i totaly rewired it and removed the safety relay, the fuse box, the flasher relay,side stand switch, clutch switch, and anything else that wasnt absolutely necessary, and replaced them with an Motogadget M unit. (the M unit includes flasher and fuse control)

        This is my choice and others may see it as bad, but i still have a neutral light, and this is all i need to ride .
        Sometimes it takes a whole tank of gas before i can think straight

        Comment


        • TimB
          TimB commented
          Editing a comment
          I have no dash. Only a tach on my bars on my 1100. Safety cut-off relay controls the safety switches(junk), fuel pump & ign box. turning the key to on activates both or should. I'm down to only a few wires in the safety cut-off relay, but I can't see how to eliminate it completely, as I'd like to. I don't have a keyed start switch, just toggle switches & a mini push button for starting. Love my Victory 8Ball tank, planning on another for my R*.

      • #8
        The relay doesnt control the ECU, i removed my safety relay, and have a wiring diagram you can follow to remove it. PM me
        Sometimes it takes a whole tank of gas before i can think straight

        Comment


        • #9
          How did you get on ?? any news??
          Sometimes it takes a whole tank of gas before i can think straight

          Comment


          • #10
            Turned out to be the start switch. Cleaned up the contacts and all was well (just like y'all told me back in March!). Good grief. Thanks for all the replies.

            Comment


            • #11
              glad you got it fixed !!!!!!
              Sometimes it takes a whole tank of gas before i can think straight

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by hendog, 7 hours ago
              7 responses
              37 views
              0 likes
              Last Post Shores
              by Shores
               
              Started by oldschoolchopper, 1 week ago
              38 responses
              531 views
              0 likes
              Last Post Brenden lesage  
              Started by Shores, 2 weeks ago
              43 responses
              399 views
              0 likes
              Last Post Shores
              by Shores
               
              Started by Coreyallen221991, 14 hours ago
              8 responses
              53 views
              0 likes
              Last Post Shores
              by Shores
               
              Started by Txulrich, 4 weeks ago
              83 responses
              1,035 views
              0 likes
              Last Post Txulrich  
              Started by cike, 1 day ago
              14 responses
              201 views
              0 likes
              Last Post roadiemort  
              Started by offduty, 4 hours ago
              1 response
              20 views
              0 likes
              Last Post FDRUCaptain  
              Started by NCB, 2 hours ago
              0 responses
              23 views
              0 likes
              Last Post NCB
              by NCB
               
              Started by Questcap, 2 weeks ago
              55 responses
              673 views
              0 likes
              Last Post davej
              by davej
               
              Started by pumppy10, 13 hours ago
              6 responses
              47 views
              0 likes
              Last Post Frazdogg  
              Started by roadiemort, 03-05-2018, 07:01 PM
              752 responses
              6,939 views
              3 likes
              Last Post LDofDC
              by LDofDC
               
              Started by netponyboy, 19 hours ago
              16 responses
              194 views
              0 likes
              Last Post Questcap  
              Started by cyberwolf, 2 days ago
              11 responses
              194 views
              0 likes
              Last Post Tykes_Place  
              Started by JD64k, 03-27-2018, 06:39 PM
              48 responses
              1,018 views
              2 likes
              Last Post SKWEARpeg  
              Started by FDRUCaptain, 16 hours ago
              2 responses
              42 views
              0 likes
              Last Post highvoltage  
              Started by Tykes_Place, 02-13-2018, 11:49 PM
              44 responses
              1,822 views
              4 likes
              Last Post cat daddy  
              Started by Baz64, 2 days ago
              13 responses
              142 views
              0 likes
              Last Post KCpartsguy  
              Started by Katuna, 1 day ago
              2 responses
              130 views
              0 likes
              Last Post SKWEARpeg  
              Started by Rob in FL, 2 days ago
              17 responses
              78 views
              0 likes
              Last Post Rob in FL  
              Working...
              X