Announcement

Collapse
No announcement yet.

Hiccup on accel while warming up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hiccup on accel while warming up

    Hi all,

    I've had a small issue I've been meaning to address. My bike will often (60% of the time) give me one hiccup on acceleration if the engine isn't warm. This will sometimes lead to the bike stalling. This never happens after I've been riding for a bit (maybe 10 min) only when the bike still seems to be warming up. It also never happens more than once each time I use the bike. The bike has stalled at a few inopportune moments over the last few weeks, so I'm motivated to get it sorted.

    The carb was rebuilt about 18 months ago when I first bought the bike. Baron's needle, mikuni jets (full settings in profile). I replaced all diaphragms. I did a good cleaning on it probably 4 months ago when I replaced all the fuel lines.

    I have a vance and hines 2 into 1 exhaust that I recently baffled. 14 months ago one of the posts for my exhaust sheered off. I had to drill it out and install a new post. I mention this because it could be a potential point of air leak. I replaced both copper seal washers when I first bought the bike 3 months before the exhaust post sheered.

    My idle is set at 900. Used a tiny tach to dial it in.

    My intake manifold is stock (04) as far as I know. It's been on my list to replace. I've never pulled it, but assume it's in rough shape as every other piece of rubber I've replaced on the bike has absolutely needed it (AZ life). I have fresh gaskets for it that I haven't yet installed. I haven't ordered a replacement intake yet but have been seriously considering it.

    Tell me your thoughts.

  • #2
    Colder temps my bike would need a longer warmup. I went up one size on pilot jet and helped greatly with enricher half out. You may want to give it a try with enricher half out first.

    Comment


    • J89k
      J89k commented
      Editing a comment
      I do use the enricher on start up.

  • #3
    When you start the bike do you use the enricher at all? Like mentioned maybe pull it out just a tad (half or less) and ride for a few (5-7) min like that. Do that consistently for the next 10 times you ride and see if that helps. Can spray some starting fluid around your intake manifold while idling and see if you have a leak also.
    "I'm Ricky Bobby. If you don't chew Big Red.....then Fuck You"

    Comment


    • J89k
      J89k commented
      Editing a comment
      I do use the enricher if I'm starting the bike cold. I leave it on for the first 5-10 min the bike is running. The enricher is typically in use when this happens.

  • #4
    Partially plugged pilot if you are getting stumbling or air leak. Spray carb cleaner around carb intake and joints see if idle drops.

    Comment


    • #5
      It's kind of the nature of the beast that they do this. Remember this is basically 1910's technology, the V-Twin is not the most efficient way to make power. Two big holes, sucking through one smaller hole, you're bound to get some confusion in there sometimes. I can't speak for the F.I. bikes (never had one) but I know from experience that ANY carburated, large displacement V-Twin is gonna spit and sputter now and then, regardless of how perfect tune it's in. If you demand a rock solid idle get an inline four.

      Comment


      • J89k
        J89k commented
        Editing a comment
        Could be that this is just how she runs. It's my first bike. Nothing to compare my experience to.

        Ride daily. 16k miles since I bought the bike.

    • #6
      When's the last time that you drained your fuel tank and let it dry out may have water in fuel. Check air filter. Is it spark plugs time yet? Electric ignitions will eat up spark plugs

      Comment


      • J89k
        J89k commented
        Editing a comment
        I got some ngk iridiums when I bought the bike a bit over a year ago.

        I've never drained the tank and let it dry.

    • #7
      bump due to spam on board

      Comment


      • #8
        Adjust the accelerator pump cam to get a little more duration on the squirt. It coughs because its too lean when cold

        Comment


        • #9
          Adjust the PMS screw again. Adjust to high idle, then turn out 1/8 of a turn.

          Comment


          • #10
            Check accelerator pump... Let it run longer with enrichner. before blipping the throttle or quick acceleration.. Cold cylinders do not like sudden acceleration
            ..

            Comment


            • Jim Simmons
              Jim Simmons commented
              Editing a comment
              Look for a leak. I had those exact same symptoms with a freshly rebuilt carb. Followed RSC advice to the letter. Turns out it was a newly developed air leak around the manifold. (Probably generated by my messing with the carb too much). There's also a trick to getting the intake mounted correctly. I wedged the intake down (compressing the o-rings) by pressing against the bottom of the frame top tube. Then put the bolts in. I tried to tighten them slowly and evenly, starting with the bottom first. I did flat sand it on my measuring table with 220 grit sandpaper. And I put new O-rings in. And that got rid of the stumble. A close examination of the plugs (too lean) revealed that there was extra oxygen coming in from somewhere... Hence the stumblehunt. Good luck. And get the ported manifold. It's actually a really noticeable difference when you put it on. The intake sounds become deeper more distinct. Hard to describe. I think it's an improvement. And there is a noticeable hp bump if it's paired with a BAK or some other free flow filter. Good luck.

            • J89k
              J89k commented
              Editing a comment
              Jim Simmons I've had a sneaking suspicion its the manifold. The desert has been harsh on ALL the plastic and rubber on the bike.

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by RoadieRob, 3 hours ago
          2 responses
          16 views
          0 likes
          Last Post Lug Nut
          by Lug Nut
           
          Started by Pauli466, 3 hours ago
          7 responses
          33 views
          0 likes
          Last Post Lug Nut
          by Lug Nut
           
          Started by Father Pobasturd, 01-12-2020, 11:43 PM
          1,341 responses
          2,249 views
          0 likes
          Last Post Father Pobasturd  
          Started by Knutselsmurf, 9 hours ago
          14 responses
          68 views
          0 likes
          Last Post Duke
          by Duke
           
          Started by Ret HPD, 11-23-2019, 02:49 PM
          20 responses
          366 views
          0 likes
          Last Post Ret HPD
          by Ret HPD
           
          Started by Sguitard, 3 days ago
          4 responses
          102 views
          0 likes
          Last Post Smokescreens  
          Started by Aussie John, 6 days ago
          7 responses
          189 views
          0 likes
          Last Post Shores
          by Shores
           
          Started by Pauli466, 2 days ago
          27 responses
          256 views
          0 likes
          Last Post Duke
          by Duke
           
          Started by 2time, 1 day ago
          7 responses
          94 views
          0 likes
          Last Post 2time
          by 2time
           
          Started by Jaybo, 02-08-2020, 05:54 PM
          56 responses
          693 views
          2 likes
          Last Post Chromepony  
          Started by Lifeguard, 2 days ago
          7 responses
          187 views
          0 likes
          Last Post Lifeguard  
          Started by ian pemberton, 1 week ago
          13 responses
          266 views
          0 likes
          Last Post Flashback  
          Started by coreys1982, 2 days ago
          5 responses
          102 views
          0 likes
          Last Post NCB
          by NCB
           
          Started by LUV4RS, 4 days ago
          33 responses
          131 views
          0 likes
          Last Post Doc_V
          by Doc_V
           
          Started by Cubo55, 5 days ago
          2 responses
          130 views
          0 likes
          Last Post Lucky
          by Lucky
           
          Started by LUV4RS, 4 days ago
          11 responses
          132 views
          0 likes
          Last Post Smokescreens  
          Started by MikeyC, 4 days ago
          7 responses
          115 views
          0 likes
          Last Post Jaybo
          by Jaybo
           
          Started by Pauli466, 1 week ago
          28 responses
          351 views
          0 likes
          Last Post Chromepony  
          Started by tapeit59, 2 weeks ago
          33 responses
          431 views
          0 likes
          Last Post Chromepony  
          Started by 03LiquidSilver, 06-07-2019, 02:33 PM
          19 responses
          346 views
          0 likes
          Last Post ryanjam
          by ryanjam
           
          Working...
          X