Announcement

Collapse
No announcement yet.

Comedy of errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    I pulled out 2 clicks , ran for a bit then pushed choke back in. Idle didn't change. Blipped the throttle a few times and still the same, not extremely high idle but ,,, have a tool to check the rpms and try the idle adjustment today. Wonder if some thing happened when I rebuild the choke end???

    Comment


    • #22
      pull it out all the way and see if the idle goes up, when it stumbles push it in until it smooths out run down the road a couple miles and push in all the way. Set the idle at 900-950 rpm after the engine is warm and after riding it a few miles. If it is starting and running good don't put to much more thought into it. Overthinking things usually = unnecessary aggravation.

      Comment


      • #23
        Sounds like a plan . I'm good at overthinking things at times. Thanks again.

        Comment


        • #24
          One thing, have you noticed whether it should be 2 clicks or 3 when you pull the choke, for sum reason 3 sticks in my mind.

          Comment


          • Spydr
            Spydr commented
            Editing a comment
            For me it usually depends on how warm or cool it is outside And how long it's been since the bike's beem ridden.

            If it's a Cool morning and it hasn't been run for a week, it runs like Crap unless the choke is pulled out completely for a minute or so.

            On a warm day, when it was ridden yesterday, I pull it out 1 click, idle for less than a minute then ride away. Push the knob in at the next stop sign *if* it hasn't pulled it's Self in.

        • #25
          I have found that, as I ride, the enrichener knob retracts on its own, except for the last 1/8 " or so. I don't know how this happens, but , it does.

          Comment


          • Spydr
            Spydr commented
            Editing a comment
            Probably the vibration. If you want it to stay out, tighten the tension ring a *little*.

        • #26
          Morning guys, a little update on my choke issues... while trying to remove the choke cable from the carb it appeared to be seized on. I guess it should have some type of lube so the plunger will slide back and forth when operating the coke. Anyone else experience this?

          Comment


          • #27
            The cable should also slide within itself by the bend. I never heard of a choke pintle getting stuck. if the cable knob is pulling out the pintle shouldn't be stuck as it is attached to the cable and would be moving with the cable. It should be as easy as unscrewing the cable at the carb end and pulling it apart unless somehow it got a burr in the bore that the pintle is getting stuck on.

            Comment


            • #28
              I replaced the choke plunger, spring,etc while rebuilding the carb. Had a hard time getting the new plunger to seat all the way. Once I got it in and remounted the choke didn't operate properly. Hard to pull. Routing appeared to be ok. Remove carb again and almost took 2 people to pull choke off carb.

              Comment


              • davej
                davej commented
                Editing a comment
                Well if you got it off why was it stuck??? It's a round bore with a plunger in it. Did you use the OEM plunger or replace it with one that was too big to slide easily in the bore?

            • #29
              It was from an all balls rebuild kit. Not sure if it was supposed to be prelubed or not. The old plunger took a little work to remove also. There was a buildup of gunk on old plunger and o-ring

              Comment


              • #30
                Might have to try to reuse old plunger with new o-ring if lube doesn't work. Make sure the shaft is clean and smooth.

                Comment


                • Spydr
                  Spydr commented
                  Editing a comment
                  Aha! Sounds like the Bore may have a buildup of dried gas/crud in it.

                  If I were Me, I would try scrubbing the inside of that bore with a little piece of green scotchbrite pad and some oil. On second thought, maybe Seafoam instead of the oil.

                  Once you think the bore is clean, blow it out with compressed air & flush with seafoam.

              • #31
                Has anyone ever replaced the enricher (choke has less syllables to say) plunger? I mentioned before that I'd used an All Balls repair kit to rebuild . All new parts looked the same but while trying to Install it back on the carb the plunger wouldn't go back in. After numerous attempts i tried removing the o-ring and using some anti-seizure and it went in. Pull it back out, put boring back on and no go. So I. Thinking the new o-ring is a little too large... thoughts??

                Comment


                • Spydr
                  Spydr commented
                  Editing a comment
                  Did you grease the oring? That may help.

              • #32
                Just use the old plunger the way it is and without changing anything on it. There isn't anything wrong with it if it worked before you changed it.

                Comment


                • #33
                  Update.... all appears to be ok now. I'd miss placed the original plunger so I used a little anti-seizure and gently worked the new plunger in and out with needle nose pliers, and it worked! Guess o-ring needed to seat in the shaft. After reassembly I also cked the routing of choke cable. Working pretty good now. Thanks for ALL the great ideas. I now have some fine tuning to do on idle since carb rebuild and new jets.

                  Comment


                  • Spydr
                    Spydr commented
                    Editing a comment
                    " I Love it when a plan comes together! "

                Latest Posts

                Collapse

                Topics Statistics Last Post
                Started by Father Pobasturd, 2 hours ago
                1 response
                15 views
                0 likes
                Last Post Lug Nut
                by Lug Nut
                 
                Started by JoeBloShmo, 5 days ago
                9 responses
                126 views
                0 likes
                Last Post cike
                by cike
                 
                Started by Vicious, 5 hours ago
                1 response
                25 views
                0 likes
                Last Post davej
                by davej
                 
                Started by Cubo55, 1 day ago
                3 responses
                67 views
                0 likes
                Last Post Shores
                by Shores
                 
                Started by bencadenbach, 5 days ago
                14 responses
                168 views
                0 likes
                Last Post Chromepony  
                Started by cike, 2 weeks ago
                15 responses
                243 views
                0 likes
                Last Post davej
                by davej
                 
                Started by Pauli466, 1 day ago
                5 responses
                71 views
                0 likes
                Last Post Bikerron  
                Started by Ironman, 4 days ago
                8 responses
                114 views
                0 likes
                Last Post davej
                by davej
                 
                Started by Lucky, 4 weeks ago
                12 responses
                264 views
                3 likes
                Last Post Cubo55
                by Cubo55
                 
                Started by Ironman, 1 day ago
                3 responses
                85 views
                0 likes
                Last Post Lug Nut
                by Lug Nut
                 
                Started by cike, 4 days ago
                10 responses
                171 views
                0 likes
                Last Post Jaybo
                by Jaybo
                 
                Started by Kenkaman, 6 days ago
                22 responses
                211 views
                0 likes
                Last Post roadiemort  
                Started by bencadenbach, 5 days ago
                14 responses
                174 views
                0 likes
                Last Post bencadenbach  
                Started by brianmac, 5 days ago
                18 responses
                219 views
                0 likes
                Last Post Spydr
                by Spydr
                 
                Started by Parhamj, 5 days ago
                5 responses
                104 views
                0 likes
                Last Post 07 silverado  
                Started by Pauli466, 1 week ago
                30 responses
                430 views
                0 likes
                Last Post D-Fresh
                by D-Fresh
                 
                Started by GNR10, 1 week ago
                5 responses
                79 views
                0 likes
                Last Post D-Fresh
                by D-Fresh
                 
                Started by thunderace4, 10-19-2019, 12:34 PM
                23 responses
                258 views
                0 likes
                Last Post Lucky
                by Lucky
                 
                Started by GNR10, 2 weeks ago
                24 responses
                99 views
                0 likes
                Last Post roadiemort  
                Started by Motorcycler, 4 days ago
                4 responses
                103 views
                0 likes
                Last Post Lug Nut
                by Lug Nut
                 
                Working...
                X