Announcement

Collapse
No announcement yet.

Sputtering in 5th gear..??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sputtering in 5th gear..??

    My bike is a 2005 RS 1700 Silverado with about 17k miles .... Whenever I ride and switch my gears, everything seems to be fine. However, while in 5th gear trying to increase speed, It seems to start sputtering? Normally one I'm doing 60 miles per hour, I slowly throttle to gain more speed, but the bike starts to sputter as if it doesn't want to go faster. It seem difficult getting it to smoothly reach 70+ mph....Any ideas what's causing this? Anything I should do?

  • #2
    Have you tried accelerating to 70 in 4th & Then shift?
    Our bikes don't like to be lugged.

    Comment


    • Kenkaman
      Kenkaman commented
      Editing a comment
      I'm pretty sure I have at some point in the past, but I'll try again to see if there's any difference in it and I'll post a result. Thanks!

  • #3
    What is your bike’s setup? Stock? Fuel pump?

    Comment


    • Kenkaman
      Kenkaman commented
      Editing a comment
      I bought the bike used back in April, so I don't know the history of it. However, everything appears to be stock except for the exhaust pipes. I 'personally' don't know what kind they are, but I've had a few people tell me they're Roadhouse Duallys...Other than that, I think it's all stock.

  • #4
    Sounds like you may be in too high a gear...try same thing in 4th. What mods are done to the bike? Pipes, jetted carb, air intake system? Fuel pump still on? Replaced fuel filter lately?

    Comment


    • Kenkaman
      Kenkaman commented
      Editing a comment
      Lug Nut...I think the bike is all stock and don't think any mods have been done to it. Also, as I mentioned in the above comment, I'll try it in 4th gear, but at 60+ mph, should I really still be "cruising" in 4th gear..? Just asking because I'm new to Yamaha Motorcycles...Tks!!

  • #5
    Put some new plugs in it.

    Comment


    • #6
      You can cruise at 60 in fifth, but it won’t accelerate very well. Try shifting into fifth at 70. Have you put Seafoam in the fuel lately to clean the fuel system? Dirty air intake filter? Has it set for many months without riding? Old ethanol fuel turned to gel? Rust and debre in the tank?

      Comment


      • Kenkaman
        Kenkaman commented
        Editing a comment
        Shores....the gas is good, as I've already put about 2000 miles on it since April and I've used SeaFoam in it several times since them. If I'm not mistaken, I probably have some in the tank now...

    • #7
      If your doing 60, then twisting the throttle gradually and shudders in a spot of rpm, then I'm thinking that you might want to check your needle setting. It sounds like a lean condition to me. Next time you try it out, try pulling your choke out halfway to see if it changes the conditions. If it helps then you need to richen the mix by raising the needle, or a larger jet.
      Where is your PMS set at?

      Comment


      • #8
        I can not understand this Lugging Problem. My '01 will "ROLL ON " from 45 mph in 5th gear and not miss a beat. I'm jetted with 170 main , 37.5 pilot , 4th groove w/washer and spacer under the clip. BK breather , PMS about 2.5 out and BUB jug huggers. Getting between 38 -48 MPG.

        Comment


        • Horsehammerr
          Horsehammerr commented
          Editing a comment
          Basic Pumpless

      • #9
        If he just bought this bike he needs to go through it air cleaner spark plugs drain the float bowl at the bare minimum on a carburetor could be he has a vacuum leak mud daubers in the air cleaner

        Comment


        • #10
          Any update on your bike? I'm curious to see if you have it figured out yet

          Comment


          • roadiemort
            roadiemort commented
            Editing a comment
            He was on a week ago, I guess he feels stupid for being in the wrong gear, why else would you abandon your thread.

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by JeffAzar, 19 hours ago
        12 responses
        52 views
        0 likes
        Last Post highvoltage  
        Started by CarolinaTexan, 3 days ago
        12 responses
        118 views
        1 like
        Last Post highvoltage  
        Started by Ivan Hannah, 1 day ago
        13 responses
        179 views
        0 likes
        Last Post Chromepony  
        Pics by NCB
        Started by NCB, 1 week ago
        7 responses
        201 views
        0 likes
        Last Post Overkill jones  
        Started by boomerA, 2 weeks ago
        6 responses
        151 views
        0 likes
        Last Post Chromepony  
        Started by moespeeds, 4 hours ago
        2 responses
        25 views
        0 likes
        Last Post davej
        by davej
         
        Started by TEXenvy, 9 hours ago
        12 responses
        77 views
        0 likes
        Last Post fastjohnny  
        Started by toneloc402, 04-25-2019, 12:07 PM
        22 responses
        391 views
        0 likes
        Last Post texasscott1  
        Started by midnitmike, 1 day ago
        9 responses
        89 views
        0 likes
        Last Post midnitmike  
        Started by JoeBloShmo, 22 hours ago
        11 responses
        75 views
        0 likes
        Last Post LeLimoMan  
        Started by BubbaKahuna, 1 week ago
        22 responses
        336 views
        2 likes
        Last Post RonZee
        by RonZee
         
        Started by JeffAzar, 23 hours ago
        12 responses
        56 views
        0 likes
        Last Post Chromepony  
        Started by Der Steppenwolf, 08-07-2019, 06:51 AM
        15 responses
        353 views
        0 likes
        Last Post BSeward
        by BSeward
         
        Started by 03Roadstar1600, 5 days ago
        24 responses
        378 views
        0 likes
        Last Post Bikerron  
        LED's by NCB
        Started by NCB, 3 weeks ago
        3 responses
        117 views
        0 likes
        Last Post NCB
        by NCB
         
        Started by Roadman68, 07-19-2019, 03:35 PM
        19 responses
        98 views
        0 likes
        Last Post DikW
        by DikW
         
        Started by Shores, 2 days ago
        10 responses
        154 views
        0 likes
        Last Post Ahodge75  
        Started by jdhard0341, 4 weeks ago
        14 responses
        143 views
        0 likes
        Last Post davej
        by davej
         
        Started by Father Pobasturd, 05-24-2019, 02:51 PM
        757 responses
        8,874 views
        1 like
        Last Post JoeBloShmo  
        Working...
        X