Announcement

Collapse
No announcement yet.

Carb issue or worse. I’m definitely not in KS anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carb issue or worse. I’m definitely not in KS anymore

    Look who’s back and humbly asking for help.

    snapshot
    06, pumpless with griz, ais gone, k&n in opened stock box, stage 3
    packing a 170 main and 37.5 pilot, needle clipped in middle donut then single washer down with single washer up.

    Very few miles in the last 3 years (less eureka springs).

    Last week started/idled fine. Enricher enriched. Touch throttle and it would die, might even backfire. If killed by key/switch she might diesel 3-5? seconds.

    So carb disassembled, soaked, cleaned, blown, and reassembled with new bowl gasket, 1 old and 3 new orings (always conscience of float) don’t think I had any extra parts. Replaced blackened plugs. Poor cock refused to shut off and still hesitated to drain the reserve so pulled, cleaned, reworked my weepy pet cock, also tossed out senders float. Observed interior manifold cracks so some indiscriminate attempt at porting occurred, also epoxyed over cracking coaster cover. Finished with the addition of a $4 fuel filter and fresh fuel.

    Starts right up, with a bit of dark smoke, touch the throttle (or enricher) and burp belch cough pop bang and dead. I did observe the pump sprays slightly down on to the body where I would have imagined it centered hoping to join the rush of air.

    btw
    I don’t understand the second thing about carbs but I’m a pretty decent at following directions.

    Anything obvious? Click image for larger version  Name:	B850289C-26C5-4C14-9EE0-DD392751305F.jpg Views:	7 Size:	119.1 KB ID:	144081

    thank you kindly-
    ~ride safe or stay home

  • #2
    Yes….. you are fixated that this problem is fuel related….
    check your spark plugs…. Might find a plug which is not firing correctly…. The spark plug coil wire has been known to become dislodged from the spark plug cap assembly (trim wire slightly and re-insert in the spark plug cap)… also check for moisture/corrosion where the resistor is installed in the spark plug cap…
    i will assume that you know how to remove the spark plug from engine and ground the plug while cranking to observe the spark color and consistancy…

    Comment


    • p birk
      p birk commented
      Editing a comment
      I can do that, historically I zing myself about 1/4 of the time so woohoo

  • #3
    The info you gave us about your needle clip setting is worthless. Exactly what groove was it in? Telling us it is in the middle means nothing. Also for a 1700 the rest of your jetting is incorrect. it should be a 172.5 main jet and a 40 pilot when using a Barons or Dynojet needle. Do you know what brand of needle you are using. Is your float set proper or did you set it higher when going pumpless? Did you check the fuel squirt from the Acc pump to insure that it starts to squirt immediately when you start to twist the throttle? It seems that you are running rich if you have black plugs but your jetting is lean and the symptoms are those caused by a lean issue.

    Comment


    • p birk
      p birk commented
      Editing a comment
      Lost my response so try
      again…. Clip is in 4th groove (of 6), I should have written who’s kit so I’ll take a look, I recall the float was adjusted for pumpless. I’ll pay proper attention to the squirt timing shortly. Definitely black plugs!

    • p birk
      p birk commented
      Editing a comment
      Nothing written I could find on the needle or kits, but Clymers is MIA and that would have been a logical place for the absent minded notes. I’d like to say barons as I have their extended PMS, I also recall talking to shamrock about making me a needle. Pic is 2 stockers and the 6 groove I was running.

    • p birk
      p birk commented
      Editing a comment
      I’ve got the 172.5 main, only have 35 and 37.5 pilots.

  • #4
    Did you drill out plug for pms and if so where is it set at?

    Like Dave J said jetting wrong for open air cleaner and aftermarket exhaust....WHAT exhaust are you running and pics of "opened up air box"

    What kind of fuel filter are you using...did you vent the cap...did you remove or at least blow out the rollover valve....what size fuel line are you running from petcock to carb ...did you remove the inlet filter from inlet side of carb....what spark plugs are you using exactly and did you gap them before install....did you actually measure float height....did you cut down petcock tube (by 3/4 inch good idea when pumpless)....
    LET'S RIDE

    Comment


    • p birk
      p birk commented
      Editing a comment
      May not be to open of an air cleaner as well as exhaust is stock with some guts removed for a little lower tone.
      Fuel filter is $4 plastic from parts store, reminded me of what we ran on VWs a long time ago. And mowers.
      Cap vented many years ago.
      Rollover valve sounds familiar?
      Fuel line was looser then snug.
      I didn’t see an inlet filter?
      Ngk 5129 dpr7ea-9, no
      Did not measure float
      Tube wasn’t trimmed for pumpless at the time, today the filter/screen material is no longer in tact

  • #5
    try using proper mechanics words would be helpful. go slow , one thing at a time when troubleshooting. listen to DaveJ for jetting. hes biblical. makes ure u have a good nipple on the intake manifold so no leaks, ck the right side throttle cables where they pass the coils are acrcing out 12v to pos lead of coil while your in there. the sitting 3 yrs is telling me u got gunk in your feul system. and check your air filter for critters and rags.

    Comment


    • p birk
      p birk commented
      Editing a comment
      Mechanics words…. Possibly the most challenging aspect of nursing school was the foreign language. Dave’s a man of all seasons, nothing but respect for him, his gift of carb whispering, and enduring with the patience of job to the ever evolving roadstar owner.
      I went one step further and capped it twice before the dueling zip ties.
      Hadn’t considered possible fornication under the tank.
      The fuel had transformed in color and smell, tank was flushed, probed, and fresh filled before any fuel entered the bathed carb.
      Air filter had a share of little ones and could use a servicing.

  • #6
    Click image for larger version  Name:	B1536C20-A070-4AD3-89D3-0D4D05C647C6.jpg Views:	0 Size:	828.0 KB ID:	144130
    Click image for larger version  Name:	00D3FFEF-84B2-4B37-B8EB-F5EEFE867513.jpg Views:	3 Size:	2.93 MB ID:	144122
    ~ride safe or stay home

    Comment


    • #7
      You essentially have stock exhaust and stock air and take assembly. K&N drop and will not make any relevant difference. Even though you're jetting is not correct for a modified 1700... for what you have you may very well be a little bit rich. I would try going down to stock main jet or a 167.5 or a 170 if you have it and maybe a 35 or a 37.5 pilot jet. I would remove the inlet screen on the elbow coming out of the carburetor that attaches to the fuel line. Make sure all fuel lines are connected tightly obviously. 5/16 high pressure fuel injection hose works best.Did youSet the PMS at 2.5 out or did you just leave it alone because that would also be fine in your situation.
      LET'S RIDE

      Comment


      • p birk
        p birk commented
        Editing a comment
        Indeed, when swimming in the negative you find an option affording an afternoon wracking away on stock parts, sometimes mental mods are golden. I’ll have some tinker time again tonight after sundown, shuffle in some aforementioned jets and see how the pump responds to throttle. Maybe gap the plugs too.

    • #8
      Thanks for the responses, they helped direct me and keep a shred of sanity.

      Still a few things to tidy up but she”s running again and that’s what I hoped for. I did change the main to a 172.5 after cleaning it up. I think I may have created a problem with my reassembly, looking everything over again I realized I shorted the pms a washer and rubber, maybe that had something to do with the negative throttle response. Filled in those blanks and she took off! As for my apparent rich condition…? My fuel was old, the carb was dirty, and though I hadn’t been riding I’d still fire it with idle time every month or so.

      I”m sure it’s not right but tuning isn’t in my skill set or the couple of shops she’s visited so y’all sure help encourage and fill in some blanks.

      Safe travels!
      ~ride safe or stay home

      Comment


      • #9
        Yes the PMS is a tiny little thing and the washer and spring and rubber are tiny and easy to lose. That would definitely make a impact on how your bike runs.
        LET'S RIDE

        Comment


        • #10
          Then the throttle response issues were caused by an incorrectly assembled carb after cleaning…?

          it is a very important part of every mechanic to take pictures during dis-assembly to prevent just this sort of issue…. Glad you got it sorted out… those self imposed mechanical issues are always the toughest to isolate, identify, and correct… one of the primary reasons the following sign exists…

          Click image for larger version

Name:	B6E68F60-04F8-4775-BF1F-E84A5BF03B9B.jpg
Views:	90
Size:	461.0 KB
ID:	144275

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by WobblyBoot, 2 hours ago
          2 responses
          27 views
          0 likes
          Last Post roadiemort  
          Started by Renegade, 2 weeks ago
          32 responses
          336 views
          0 likes
          Last Post davej
          by davej
           
          Started by Aussiestar, 10 hours ago
          7 responses
          52 views
          1 like
          Last Post Ahodge75  
          Started by MidnightRide, 17 hours ago
          20 responses
          94 views
          0 likes
          Last Post KFallsRider  
          Started by Mr. Miyagi, 17 hours ago
          6 responses
          41 views
          2 likes
          Last Post KFallsRider  
          Started by Aussiestar, 9 hours ago
          3 responses
          34 views
          0 likes
          Last Post MikeyC
          by MikeyC
           
          Started by WobblyBoot, 2 days ago
          15 responses
          118 views
          0 likes
          Last Post Sharpman66  
          Started by rsnyder1976, 2 days ago
          6 responses
          81 views
          0 likes
          Last Post rsnyder1976  
          Started by tekdiver609, 02-03-2019, 07:49 PM
          25 responses
          3,129 views
          0 likes
          Last Post tekdiver609  
          Started by Do Something, 3 days ago
          13 responses
          120 views
          0 likes
          Last Post Lug Nut
          by Lug Nut
           
          Started by Father Pobasturd, 05-24-2019, 02:51 PM
          1,264 responses
          15,393 views
          2 likes
          Last Post MidnightRide  
          Started by Leadkrm, 01-10-2019, 06:28 AM
          13 responses
          288 views
          0 likes
          Last Post Shores
          by Shores
           
          Started by Apsn, 1 week ago
          41 responses
          360 views
          0 likes
          Last Post Tcontrol  
          Started by marcus, 1 day ago
          8 responses
          97 views
          0 likes
          Last Post davej
          by davej
           
          Started by roadiemort, 04-17-2022, 01:19 PM
          37 responses
          513 views
          1 like
          Last Post roadiemort  
          Started by scotcher65, 1 day ago
          6 responses
          55 views
          0 likes
          Last Post Father Pobasturd  
          Started by Frazdogg, 07-08-2018, 09:14 AM
          25 responses
          637 views
          0 likes
          Last Post scotcher65  
          Started by dna9656, 2 days ago
          2 responses
          56 views
          0 likes
          Last Post Mr. Miyagi  
          Started by alo1600, 07-13-2021, 07:08 PM
          29 responses
          431 views
          0 likes
          Last Post davej
          by davej
           
          Started by Overkill777, 2 days ago
          2 responses
          66 views
          1 like
          Last Post SbTx_Rider  
          Working...
          X