Announcement

Collapse
No announcement yet.

1600 just quits, and restarts in a little bit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1600 just quits, and restarts in a little bit

    i have a 1600 , just quits, and restarts in a little bit, since i bought it, new clean tank, carb bowl spotless, pump just moved to rt side cover. 63500 miles, i can hear the pump fire when i start it, but its too hard to hear when driving it. can a pump behave like this? could it be something else, new battery, fully charged. and tight terminals/

  • #2
    Check all the bikes Grounds.

    Comment


    • #3
      im gonna ck the wiring diagram , trikes have bypassed sude stand switch?

      Comment


      • #4
        ok, with a trike, they just remove the side stand, leaving the switch normaly closed, (as if it was up), so i bypassed the switch , past the connector, and solder and shrwapped it. to rule out the switcch. it tested ok, but intermittent? i could set up a hidden kill switch?

        Comment


        • #5
          I have found that intermittent issues are difficult, I wish that I could be of some kind of help but I haven't been inside the wiring on the R*. I wish you luck and not a lot of scraped up knuckles. Sometimes I think something smoking and throwing sparks is better but actually if I was going to have to rewire something it's easier if it's not all melted together.

          Comment


          • #6
            ok, so there is a battery ground to frame, one to the main harness, what other grounds?

            Comment


          • #7
            Sounds like it's just running out of fuel

            I'm dealing with a similar issue with my '68 Jeep CJ, but it's not fuel. Just ordered all-new electronics for the HEI distributor because it seems something in there is failing when it heats up. Once the motor cools it runs normally again. It would idle normally and then just shut off, despite getting plenty of fuel. Wouldn't stay running until it cooled down again. '68 225 Dauntless (Buick) V-6 odd-fire engine.

            Comment


            • #8
              If you suspect the fuel pump you could just bypass it with a hose directly to the carb. While it might not provide enough fuel to run hard it should at least run enough to see if the bike still has the same symptoms. If you do this I'd unplug the fuel pump. Not sure if running it without a fuel source to lube/cool the pump could damage it during testing.

              Comment


              • #9
                Is your Tank Venting enough ? Mine was doing the same sort of thing a few years ago and I discovered my vent line Clogged at the Rollover valve way down under the seat . Pulled that thing and replaced it with a clean tube , never stalled again .

                Comment


                • #10
                  OK UPDATE, IT HAPPENED yesterday , seems if i dont let it warm up, it does it, i opened the bowl quick and she had fuel. the battery took a quick recharge, as if it was OK. could be premature battery failure(dead cell?) , i swapped battery from one of my other RSs. weel see how it goes. Load test probably, ill just try ithat batt in other bike. could be stator, although i measured 14 volts last a few weeks back.

                  Comment


                  • #11
                    If bike sputters before it dies than it would be fuel related… (cuts in and out before it runs out of gas)…
                    if bike switches off suddenly without the sputtering effect… it would be electrical…

                    check the throttle cable under the tank which passes by the coil…. Sometimes the coil low voltage wire terminals will arc to ground via the throttle cable casing…. It has happened to more than one bike… electrical tape the throttle cable casing where it passes the coil and you may solve your problem….

                    yes… i have experienced this problem and it was a real funny story on how it was diagnosed…

                    Comment


                    • brianmac
                      brianmac commented
                      Editing a comment
                      Tcontrol, i was probably the first to point this known issue with the RS coils , a long time ago here on the clinic , but i will recheck this particular bike, i usually wrap the cables or tape the coil. this is my trike, and i did put a new tank on it. so i was under there inspecting already.

                  • #12
                    ignition pick up coil/trigger mounted inside the chrome clutch cover, you can ohms test the leads under the left side cover, a two wire connector white and grey i believe the connector is along the frame down post

                    Comment


                    • #13
                      I'm thinking vapor lock.

                      Comment


                      • #14
                        Last weekut vom on batt and stator. There was a draw. This trike is wired with a trailer harness turn signal converter thingy, removed ground for that, until I ever use a trailer? . It goes from 13 to 14 volts when running revved a little. The stator ohms reading was a little high but it still works. The wires coming out of the stator look like really clean black nylon looking insulation, like maybe it was replaced before. Incidentally the climber also says 5,000 RPM to check the charging system. That should be 2500 as many here have already noted there is a two to one ratio. Well see how it goes This week. Changed fuel pump. Have not had a failure in 6 outings off col starts.

                        Comment


                        • #15
                          Do you think it was the trailer wiring harness that caused the issue?
                          2012 Road Star Silverado S

                          Comment


                          • #16
                            What is your rear light configuration? Do you have a center brake light or do you have brake and turns on the fenders? My guess is it's the latter, and the trailer converter is to account for that. I wired one into my bike this winter to make the turns act as brake lights.

                            But like any electrical component things can go south. I had a trailer converter in my car (unbeknownst to me since it didn't have a hitch). I was chasing a short that would blow the tail/running lights. I searched for bad bulbs or connections in all the corners. I was starting to trace wires in the trunk when I lifted the carpet and spare cover and noticed the box. Removed it and my short went away.

                            I doubt that trailer converter is causing your bike to randomly quit, but if you were experiencing a battery draw when sitting it could be a culprit.

                            Comment


                            • #17
                              It was a compound problem. The fuel pump was causing it to quit and the trailer wiring harness adapter was just a parasitic draw . It's a trike with turn signals and brake lights all in one one on each side.. since I have three bikes and two scooters, sometimes the trike will sit for 3 or 4 weeks, if it doesn't rain, I write it when it rains or the roads are wet. I alternate bikes to drain and consume the fuel. Sometimes I'll go a few months for without driving a cage( my truck)

                              Comment


                              • MidnightRide
                                MidnightRide commented
                                Editing a comment
                                So you replaced the fuel pump, and that solved it? Or was the FP wiring just screwed up or something?

                            • #18
                              So you replaced the fuel pump, and that solved it? Or was the FP wiring just screwed up or something?
                              yes, pump was bad, wiring was fine, , b4 and after i relocated it to under r side cover, it had same symptoms at each location. this was one of the many bikes that "sat in a shed for a while" , and had rust in old tank. , came with post tankin line fuel filter , presumably to keep garbage out of the components. rust wasnt too bad, by any is NFG

                              Comment


                              • #19
                                UPDATE ON THIS ONE, the trike trailer harness ,the trailer converter, must have killed that battery in a little over a year, combination of not riding it daily, and constant draw killed it. despite every other monthly charging(. i have 2 bikes, a trike and 2 scooters) i swapped batt over to my ape bike, and it died this week. barely starts any bike, recharges quickly, drops down to 9 to 7 v during starting attempts. a DEKA agm. im not blaming the battery brand. charging systems working properly too. aapparently , after starting, there was little left for the bike to run on, 2000 year, so combination of weak battery and weak fuel pump ...........

                                Comment


                                • Shores
                                  Shores commented
                                  Editing a comment
                                  Sounds similar to my Garmin power cord and antenna. If I don't unplug it when not using it, it will drain the battery over a few days.

                              • #20
                                I have bought a couple bikes that had the fuel pumps relocated under side cover and when looking at it I always wondered if that configuration was not ideal and it might be generating more heat and cause premature failure. Also the way the fuel line was routed and curved or bent I wonder if that restricted flow and also contributed to a getting hot and maybe going out faster than normal?
                                LET'S RIDE

                                Comment

                                Latest Posts

                                Collapse

                                Topics Statistics Last Post
                                Started by JBones, 21 hours ago
                                2 responses
                                34 views
                                0 likes
                                Last Post JBones
                                by JBones
                                 
                                Started by Druegeme, 48 minutes ago
                                0 responses
                                6 views
                                0 likes
                                Last Post Druegeme  
                                Started by Lug Nut, 4 days ago
                                33 responses
                                322 views
                                1 like
                                Last Post KFallsRider  
                                Started by Ahodge75, 2 days ago
                                17 responses
                                180 views
                                4 likes
                                Last Post SouthernCruizer  
                                Started by Mr. Miyagi, 1 day ago
                                6 responses
                                69 views
                                0 likes
                                Last Post Lug Nut
                                by Lug Nut
                                 
                                Started by Phil L, 1 day ago
                                6 responses
                                137 views
                                0 likes
                                Last Post davej
                                by davej
                                 
                                Started by Sykobox, 1 day ago
                                0 responses
                                93 views
                                0 likes
                                Last Post Sykobox
                                by Sykobox
                                 
                                Started by Lug Nut, 5 days ago
                                6 responses
                                146 views
                                0 likes
                                Last Post roadiemort  
                                Started by Shores, 2 days ago
                                2 responses
                                56 views
                                3 likes
                                Last Post MidnightRide  
                                Started by Kmartcivic, 1 week ago
                                15 responses
                                193 views
                                0 likes
                                Last Post Kmartcivic  
                                Started by Tykes_Place, 11-17-2021, 12:09 AM
                                127 responses
                                1,605 views
                                2 likes
                                Last Post Tykes_Place  
                                Started by EVOLSMITTY, 4 days ago
                                11 responses
                                116 views
                                0 likes
                                Last Post roadiemort  
                                Started by Lug Nut, 5 days ago
                                25 responses
                                122 views
                                0 likes
                                Last Post Lug Nut
                                by Lug Nut
                                 
                                Started by scotcher65, 5 days ago
                                21 responses
                                241 views
                                0 likes
                                Last Post Tcontrol  
                                Started by dna9656, 2 days ago
                                5 responses
                                82 views
                                0 likes
                                Last Post Chooch
                                by Chooch
                                 
                                Started by Bnag0, 04-13-2022, 11:05 PM
                                113 responses
                                1,418 views
                                1 like
                                Last Post Bnag0
                                by Bnag0
                                 
                                Started by Lifeguard, 4 days ago
                                2 responses
                                51 views
                                0 likes
                                Last Post Lifeguard  
                                Started by KFallsRider, 6 days ago
                                13 responses
                                187 views
                                0 likes
                                Last Post KFallsRider  
                                Started by Lug Nut, 4 days ago
                                4 responses
                                67 views
                                0 likes
                                Last Post Lug Nut
                                by Lug Nut
                                 
                                Started by roadiemort, 04-17-2022, 01:19 PM
                                31 responses
                                411 views
                                1 like
                                Last Post roadiemort  
                                Working...
                                X