Announcement

Collapse
No announcement yet.

Disaster hit this morning on my way to work…..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disaster hit this morning on my way to work…..

    So riding to work today rear tire locked up and luckily able to keep the bike upright…….it was just draining oil everywhere and it would not roll forward but would roll backwards……I managed to free the rear wheel to allow it to move and got it on a trailer back home and on my lift……found a crack in the transfer case right in front of the rear wheel……pulled the cover and this is what I found……

  • #2
    Lose all the gear oil????? Never seen a chain likenthat snap before did the nut come lose you think? Lucky you didn't slide into nsomething!!!
    LET'S RIDE

    Comment


    • #3
      Damn...that blows.

      Can't imagine what would made that front shaft shear at the nut. Took me a bit looking at the pics to realize that's what was caught in the chain at the back of the case.

      Comment


      • #4
        I think I see the problem...that nut doesn't belong there...

        Did the bolt shear or did the nut just come undone?
        LET'S RIDE

        Comment


        • Ahodge75
          Ahodge75 commented
          Editing a comment
          Yep that’s one of them probably the main one…..transmission shaft sheered off

        • Brad_G
          Brad_G commented
          Editing a comment
          Yeah if you look close you can see the threaded end sticking out of the nut.

      • #5
        Now that's a first! Glad you didn't get hurt Aaron. Can someone post a photo of what it's supposed to look like in there?

        Comment


        • Ahodge75
          Ahodge75 commented
          Editing a comment
          Thanks Steve…..I was impressed I kept it upright to be honest

      • #6
        Some more photos………

        the nut is sheered off….the transmission shaft is sheered at the nut and now has a wobble bend when spinning. I can spin the shaft by hand nothing binding but has a bend.

        I had engine oil and gear oil draining everywhere…..transfer case is blown and needs replaced….transmission shaft is sheered and needs replaced along with whatever gears are broken….next big worry with all that pressure if the motor housing is also cracked somewhere which means another motor…….

        Comment


        • Duke
          Duke commented
          Editing a comment
          If you look real close, it looks like a crack was forming from the thread into the shaft.

        • Dick M
          Dick M commented
          Editing a comment
          I saw that Duke. Could that crack have occurred during heat treatment at the factory? We used to see those type of cracks at the machine tool co i used to work at and they were dam hard to see as the crack was such a fine line.That's what it looks like to me a manufacturing defect.

      • #7
        Aaron, what do you think caused this? Did the tranny seize first and then destroy the transfer case or vice versa?

        Comment


        • Ahodge75
          Ahodge75 commented
          Editing a comment
          I’m not sure…..

      • #8
        I would do a good used motor if you can find one for $500 or so....hate to spend time and money and get it back together and find some other point of failure.....

        Or part out rest of bike and start fresh if you find a good of enough deal and dont mind time to part out (good $$$ in parts)
        LET'S RIDE

        Comment


        • #9
          The real question is what would cause that...seeing how it was full of oil? Is any weird sound vibration running issue prior to this? Never seen that exact failure on a road star before.
          LET'S RIDE

          Comment


          • Ahodge75
            Ahodge75 commented
            Editing a comment
            No nothing out of the normal

        • #10
          So Mikey and Duke brought up about the recall on the tranny. While I was digging into the bike Mikey ran my vin and it had the recall done……

          im really not sure what caused this it had Ben running great no issues no noises nothing. After taking with Duke I remember it kind of being a double jolt. Like bang and jolt then another jolt with tire locked up…..it happened so fast it was almost in noticeable…….I’m glad it happened today instead of tomorrow when e were all riding to Reno for street vibrations it could have been soooo much worse in a pack of bikes……

          Comment


          • #11
            Yikes, that sounds like a scary ride. Glad you're ok. Really interested to know cause...and how to avoid it.

            Comment


            • Ahodge75
              Ahodge75 commented
              Editing a comment
              I wish I had that answer but I just don’t know……

          • #12
            Bang jolt jolt sounds like shaft sheared at nut and the nut got caught between gear and chain and locked it all up
            LET'S RIDE

            Comment


            • #13
              Originally posted by Lug Nut View Post
              Bang jolt jolt sounds like shaft sheared at nut and the nut got caught between gear and chain and locked it all up
              What forces would shear the nut off?

              Comment


              • Duke
                Duke commented
                Editing a comment
                I've been thinking about what could cause the failure of the shaft end snapping off like it did. One thought is that when the recall was done, they had to remove that nut and gear to split the case. Then when they installed it back together, they might have over-torqued the nut by using a air impact driver?.?.?....How can you tell????

            • #14
              Originally posted by Shores View Post

              What forces would shear the nut off?
              That I cant figure out...but looking at pic...nut came off with end of bolt and got jammed between gear and chain....

              Maybe a bad part/metal fatigue ? Shaft spins but doesnt have any other forces on it
              LET'S RIDE

              Comment


              • #15
                Aaron....check your pm
                LET'S RIDE

                Comment


                • #16
                  This is a new one. Glad you are ok. Sounds like it be best to get another good running engine and salvage or part out what you have. Wonder what the heck happened. If all in the trans is free, tough to point at that as the source. If oil was changed and all was normal could be that the part just had a due date and you found out today. Dont ever think I ever saw this on here or the old forum. Weird that the nut is still on the threads….maybe over torqued upon assembly?

                  Comment


                  • Duke
                    Duke commented
                    Editing a comment
                    That is what I'm thinking, but over-torqued when the recall was done????
                    The lock for the nut looks as if it was doing its job, but looks a little flattened where the nut pushes against it. Not sure with out inspecting it in person.

                • #17
                  Go to Facebook marketplace and search for these exact words -- Monroeville Al Road Star

                  2003 Roadie 1600 minus the tins, carb and wheels but looks like everything you need to fix your problem for 300 bucks

                  Comment


                  • Ahodge75
                    Ahodge75 commented
                    Editing a comment
                    Thanks I appreciate it

                • #18
                  This was on Facebook a couple of weeks ago. The nut backed off causing the problem.
                  I can't remember who posted this.

                  Click image for larger version

Name:	IMG_2668.JPG
Views:	252
Size:	321.4 KB
ID:	129979 Click image for larger version

Name:	IMG_2670.JPG
Views:	246
Size:	313.8 KB
ID:	129980

                  Comment


                  • #19
                    Originally posted by 129drifter View Post
                    Go to Facebook marketplace and search for these exact words -- Monroeville Al Road Star

                    2003 Roadie 1600 minus the tins, carb and wheels but looks like everything you need to fix your problem for 300 bucks
                    Unfortunately that guy wants to sell everything and does not want to ship anything. Even if he would ship the condition everything is thing is in it would be very hard to ship that big frame with motor et cetera. The cost of shipping would be ridiculous. I sent Aaron a link to an eBay motor I was getting ready to buy that is $300 looks very nice. Trying to work out a shipping arrangement with the seller now
                    LET'S RIDE

                    Comment


                    • #20
                      Originally posted by Duke View Post
                      This was on Facebook a couple of weeks ago. The nut backed off causing the problem.
                      I can't remember who posted this.

                      Click image for larger version

Name:	IMG_2668.JPG
Views:	252
Size:	321.4 KB
ID:	129979 Click image for larger version

Name:	IMG_2670.JPG
Views:	246
Size:	313.8 KB
ID:	129980
                      Bolt looks intact on that one. I'm betting/assuming these are 99-02 models that had the recall done. Like some else said maybe when reassembling everything they didn't useoctitr or torqued wrong or dinged up the threads??
                      LET'S RIDE

                      Comment

                      Latest Posts

                      Collapse

                      Topics Statistics Last Post
                      Started by Sooner1, 6 days ago
                      11 responses
                      94 views
                      1 like
                      Last Post Sharpman66  
                      Started by EnergyGuy, 2 days ago
                      2 responses
                      90 views
                      1 like
                      Last Post Jclevesque  
                      Started by Ironman, 1 day ago
                      1 response
                      83 views
                      1 like
                      Last Post Chooch
                      by Chooch
                       
                      Started by Sooner1, 1 day ago
                      5 responses
                      92 views
                      0 likes
                      Last Post Lug Nut
                      by Lug Nut
                       
                      Started by roadiemort, 2 weeks ago
                      45 responses
                      406 views
                      0 likes
                      Last Post LDofDC
                      by LDofDC
                       
                      Started by MikeyC, 09-02-2021, 05:20 PM
                      35 responses
                      433 views
                      0 likes
                      Last Post Shores
                      by Shores
                       
                      Started by Sasquatch, 1 day ago
                      3 responses
                      61 views
                      0 likes
                      Last Post Sasquatch  
                      Started by Ciccone1234, 04-22-2021, 07:34 PM
                      53 responses
                      639 views
                      0 likes
                      Last Post Brad_G
                      by Brad_G
                       
                      Started by TheDaveySprocket, 08-11-2021, 07:22 AM
                      41 responses
                      741 views
                      3 likes
                      Last Post TheDaveySprocket  
                      Started by acczar, 1 week ago
                      11 responses
                      85 views
                      1 like
                      Last Post EP Roadie  
                      Started by boomerA, 03-11-2021, 02:54 PM
                      17 responses
                      364 views
                      0 likes
                      Last Post SaxemaraBiker  
                      Started by CanadaboyA, 1 week ago
                      13 responses
                      172 views
                      0 likes
                      Last Post brianmac  
                      Started by Darkkill57, 5 days ago
                      7 responses
                      94 views
                      0 likes
                      Last Post EnergyGuy  
                      Started by LordOfTheBuzzards, 6 days ago
                      8 responses
                      127 views
                      0 likes
                      Last Post LordOfTheBuzzards  
                      Started by AllStarRdr, 3 days ago
                      11 responses
                      103 views
                      0 likes
                      Last Post Brad_G
                      by Brad_G
                       
                      Started by CanadaboyA, 3 days ago
                      1 response
                      45 views
                      0 likes
                      Last Post Lug Nut
                      by Lug Nut
                       
                      Started by Doc_V, 09-30-2018, 05:40 PM
                      24 responses
                      678 views
                      0 likes
                      Last Post HotRod
                      by HotRod
                       
                      Started by Sharpman66, 4 days ago
                      6 responses
                      82 views
                      0 likes
                      Last Post Father Pobasturd  
                      Started by Sharpman66, 4 days ago
                      1 response
                      43 views
                      0 likes
                      Last Post Boots
                      by Boots
                       
                      Started by jluisochoa, 09-27-2019, 01:39 PM
                      58 responses
                      1,057 views
                      0 likes
                      Last Post Steelfab1  
                      Working...
                      X