Announcement

Collapse
No announcement yet.

Bringing my problem from facebook.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bringing my problem from facebook.

    Facebook. Have a 01 r* 1600. It will not stay running. From what has been done from my FB thread it is either a stick or bent valve. It starts, idles for maybe 5 seconds the a "backfire" from the carb. Did the stuck valve test with paper at the exhaust. Front is giving no push at all. I have soaked all the valves with sea foam derp creep. Just moved the issue here as advised from the fellows on FB. Any help in fixing the matter will be greatly appreciated
    Appears the valve on the right may be bent.

  • #2
    How'd you get the cool picture of the valves? Hang on, there should be a flurry of information coming soon. Must be an intake valve sticking open. How many miles on the bike? Type of gas? Type of oil you use? Type of riding? When did it start happening? During a ride or after a long sit? There was an article on spraying seam foam in carb while running but don't think I would do that with it back firing. Get a face full of fire. Check the tech section while you are waiting for more responses.
    Life is tough, it's even tougher if your stupid----John Wayne

    Comment


    • #3
      I was trying to help on FB and will try again here. What you didn't mention is that when running, the compression is coming out of the mouth of the carb. Please post the video here for all to see and hear the bike run. In the pic it appears to have a bent valve. The problem started when riding in a traffic jam in over 90º temp. when this issue first started. This issue started right after that and it backfired. I believe the backfire bent the intake valve in the pic.
      My thought is that we know the cylinder in question it's the front. You can take it back apart to the point you had it with the intake manifold removed and see if the valves stem looks bent like it does in the pic. It should be in perfect alignment with the valve guild like the other one is. You also had the rocker and pushrods out so you are mechanically capable of doing the job. Removing the head is only a few more bolts. make a diagram of the bolt pattern in a pc of cardboard and push the bolts thru the cardboard in the position that they come out of to keep from getting them mixed up. Before removing the head as I said on FB you can remove the rocker assembly to insure that the valves are in the closed position as tight as they will close and spray your deep creep into the intake port on the head to fill the area on top of the valves. Both valve should equally hold the liquid and not leak out into the cylinder. So far you did great until the interruption from the other FB member that jumped in with bad info. After satisfying your mind with the bent valve diagnosis let us know. If/when it is determined positively that is the issue(I believe it is) the head will have to come off for the repair.

      Comment


      • #4
        It for some reason will not let me upload the video. I tried 3 times and got an error.

        Comment


        • #5
          Where’d that video come from? At least it sounds as tho it’s trying to fire on both cylinders and take a little throttle to boot. Was this taken before, or after the video I linked below?

          The first video I saw was the bike barely running on one cylinder. One cylinder with it spitting back through the throat from the dead hole. Couldn’t even give it any gas without it stalling. Did you put some new plugs in, or what?

          https://www.facebook.com/groups/4579...6246345536730/


          Me: Old, but not obsolete.
          The bike: Timeless.

          Hit my LIKE button, dammit!

          Never let the truth spoil a good story.

          Comment


          • #6
            Originally posted by Bikerron View Post
            Where’d that video come from? At least it sounds as tho it’s trying to fire on both cylinders and take a little throttle to boot. Was this taken before, or after the video I linked below?

            The first video I saw was the bike barely running on one cylinder. One cylinder with it spitting back through the throat from the dead hole. Couldn’t even give it any gas without it stalling. Did you put some new plugs in, or what?

            https://www.facebook.com/groups/4579...6246345536730/
            Sorry Ron and everyone else that seen the video I posted. It was the wrong one. It was one someone on FB posted of someone elses bike with a similar issue and I posted it here by mistake thinking it was the correct video. lol Rons video is the correct one. I deleted the post so there will be no confusion.

            Comment


            • #7
              The video I saw was definitely running on one and compression stroke pressure wave coming out the intake. James Darren Daniel here, to clarify and synch your mind with my FB posts.


              Wherever you go in life, ride there if at all possible.

              Comment


              • #8
                Well Snow, when you’re ready to delve back into the problem, let us know.


                Me: Old, but not obsolete.
                The bike: Timeless.

                Hit my LIKE button, dammit!

                Never let the truth spoil a good story.

                Comment


                • roadiemort
                  roadiemort commented
                  Editing a comment
                  Sites like these are difficult for the younger crowd that is used to instant gratification that they receive on Facebook whether it's right or wrong info, lol.

              • #9
                It will be Sunday before I have a chance to dive back in to it. Have a busy work week this week.

                Comment


                • #10
                  Understandable. Just don't forget about us we all want to keep up with this one until repaired

                  Comment


                  • #11
                    O I wont

                    Comment


                    • #12
                      Where did the oil on top of the valves come from?

                      Comment


                      • #13
                        I have soaked all the valves with sea foam deep creep.

                        That was brought up on FB as to why it was only pooling on the left valve. Concerns about the other valve being hung, or bent, didn’t show a puddle.


                        Me: Old, but not obsolete.
                        The bike: Timeless.

                        Hit my LIKE button, dammit!

                        Never let the truth spoil a good story.

                        Comment


                        • #14
                          Looks like I wont be working on it today. High where I live is 40° today. But will keep everyone posted on progress made.

                          But while I am waiting to be able to work on it. If the valve is bent like a lot of people think it may be. Is that something I can repair or does it have to be repaired by a technician?

                          Comment


                          • #15
                            When you had it apart with the rocker cover off and the push rods out you were only a few more bolts away from having the head off. you will need a head gasket and other gaskets for the rocker cover and the head should be sent to a machine shop to replace the bent valve and check the valve seat for damage. They probably won't find any damage other than the valve..

                            Comment


                            • #16
                              If the valve is bent, then something has caused it to get bent. The only thing I can think of that would cause a bent valve, is the valve hanging, "sticking", open from the valve guide or a busted valve spring, then the piston slapping the valve. Do a good inspection when taking it apart.
                              Duke.

                              Comment


                              • #17
                                Could the bike getting extremely hot in traffic have caused it to bend or bind? That's when all the problems started

                                Comment


                                • #18
                                  Hard to say what the heat had to contribute to the issue but I'm sure it had some contribution. My thought is that the backfire is what caused your issue. With the pic you posted of the melted AIS it may have been running extremely lean to cause the backfire. Without actually seeing the bike in person it's hard to say. When it goes back together all that will be part of the repair. Removing the AIS is something that needed to be done anyway.

                                  Comment


                                  • #19
                                    Yes, heat can cause the valve stem to bind in the valve guide if the stems get extremely hot. Depending on the oil used, and the amount of oil cooling the springs and stems. Idling in hot condition is hard on our Road Stars.
                                    Duke.

                                    Comment


                                    • #20
                                      Ok so I am about to start pulling this thing apart again to see if the valve is truly bent. Am I gonna have to have any special tools for break down or rebuild?

                                      Comment

                                      Latest Posts

                                      Collapse

                                      Topics Statistics Last Post
                                      Started by thebarbarian, 13 minutes ago
                                      0 responses
                                      3 views
                                      0 likes
                                      Last Post thebarbarian  
                                      Started by roadiemort, 03-05-2018, 07:01 PM
                                      539 responses
                                      4,756 views
                                      3 likes
                                      Last Post LDofDC
                                      by LDofDC
                                       
                                      Started by Txulrich, 1 day ago
                                      27 responses
                                      216 views
                                      0 likes
                                      Last Post LDofDC
                                      by LDofDC
                                       
                                      Started by Ace, 13 hours ago
                                      18 responses
                                      82 views
                                      0 likes
                                      Last Post Milkman
                                      by Milkman
                                       
                                      Started by Shrapnel, 1 day ago
                                      8 responses
                                      90 views
                                      0 likes
                                      Last Post twentyfivemike  
                                      Started by Fuzzstar, 9 hours ago
                                      9 responses
                                      52 views
                                      0 likes
                                      Last Post highvoltage  
                                      Started by Speed13, 13 hours ago
                                      15 responses
                                      59 views
                                      0 likes
                                      Last Post highvoltage  
                                      Started by Silkentek, 23 hours ago
                                      7 responses
                                      92 views
                                      1 like
                                      Last Post cike
                                      by cike
                                       
                                      Started by FDRUCaptain, 8 hours ago
                                      11 responses
                                      86 views
                                      0 likes
                                      Last Post Silkentek  
                                      Started by Ahodge75, 1 day ago
                                      19 responses
                                      139 views
                                      0 likes
                                      Last Post davej
                                      by davej
                                       
                                      Started by geraint, 5 hours ago
                                      0 responses
                                      30 views
                                      0 likes
                                      Last Post geraint
                                      by geraint
                                       
                                      Started by slyguy, 1 day ago
                                      7 responses
                                      86 views
                                      0 likes
                                      Last Post Jeaston
                                      by Jeaston
                                       
                                      Started by Kobra101, 2 weeks ago
                                      15 responses
                                      254 views
                                      0 likes
                                      Last Post TimB
                                      by TimB
                                       
                                      Started by travisvisual, 10 hours ago
                                      4 responses
                                      52 views
                                      0 likes
                                      Last Post roadiemort  
                                      Started by Mdowl17, 2 days ago
                                      3 responses
                                      78 views
                                      0 likes
                                      Last Post hotrod460  
                                      Started by FDRUCaptain, 4 days ago
                                      65 responses
                                      824 views
                                      0 likes
                                      Last Post Assocracer  
                                      Started by clark-kentski, 1 day ago
                                      4 responses
                                      97 views
                                      0 likes
                                      Last Post RRS_07RdStar  
                                      Started by Questcap, 4 weeks ago
                                      31 responses
                                      538 views
                                      3 likes
                                      Last Post Questcap  
                                      Started by Doc_V, 02-28-2018, 10:17 AM
                                      11 responses
                                      249 views
                                      0 likes
                                      Last Post Aussie John  
                                      Started by Jaybo, 03-10-2018, 07:31 PM
                                      104 responses
                                      1,603 views
                                      1 like
                                      Last Post Horsehammerr  
                                      Working...
                                      X