Announcement

Collapse
No announcement yet.

Starting issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Starting issue

    Have developed an interesting starting issue. Push the start button and she fires up. Next time you push just the decompression solenoid actives. Next time, everything is dead. Sometimes when it does start up, the decom. solenoid clicks in and out lrapidly..... I hate electrical faults. Any ideas?

  • #2
    Check battery terminals for being tight
    Check battery vtage (while cranking and before)
    Open up switch housing and sand/clean contacts for start button (my guess it's this)
    LET'S RIDE

    Comment


    • #3
      When you check battery terms. always disconnect all the way and clean them , put a little Die-electric grease on , then tighten them up . Tightening a dirty connection does Nothing .

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by MikeyC, 4 days ago
      13 responses
      167 views
      1 like
      Last Post brianmac  
      Started by tyates007, 13 hours ago
      3 responses
      40 views
      0 likes
      Last Post Jclevesque  
      Started by LDofDC, 1 day ago
      6 responses
      86 views
      2 likes
      Last Post Chooch
      by Chooch
       
      Started by luff_tackle, 1 day ago
      11 responses
      61 views
      0 likes
      Last Post luff_tackle  
      Started by Lug Nut, 1 day ago
      12 responses
      171 views
      1 like
      Last Post Lug Nut
      by Lug Nut
       
      Started by Sasquatch, 14 hours ago
      4 responses
      62 views
      0 likes
      Last Post Lug Nut
      by Lug Nut
       
      Started by MikeyC, 01-11-2021, 12:44 PM
      13 responses
      141 views
      1 like
      Last Post YamaDave  
      Started by Roadstarkazoo, 2 days ago
      6 responses
      113 views
      0 likes
      Last Post mlharper  
      Started by Jaybo, 02-26-2021, 10:22 PM
      91 responses
      1,032 views
      2 likes
      Last Post MikeyC
      by MikeyC
       
      Started by roadiemort, 1 day ago
      2 responses
      98 views
      0 likes
      Last Post scotcher65  
      Started by MRH, 1 day ago
      7 responses
      121 views
      0 likes
      Last Post scotcher65  
      Started by LDofDC, 12-23-2020, 11:17 AM
      172 responses
      1,056 views
      0 likes
      Last Post roadiemort  
      Started by TorontoRoadie, 2 weeks ago
      34 responses
      341 views
      2 likes
      Last Post TorontoRoadie  
      Started by JC32, 4 days ago
      9 responses
      174 views
      4 likes
      Last Post Chromepony  
      Started by vicburn454, 4 weeks ago
      11 responses
      153 views
      0 likes
      Last Post moose
      by moose
       
      Started by rdpickard, 1 week ago
      17 responses
      224 views
      0 likes
      Last Post Sharpman66  
      Started by Sharpman66, 2 weeks ago
      14 responses
      239 views
      0 likes
      Last Post Sharpman66  
      Started by Father Pobasturd, 05-24-2019, 02:51 PM
      1,054 responses
      12,692 views
      2 likes
      Last Post MikeyC
      by MikeyC
       
      Started by boomerA, 1 week ago
      15 responses
      300 views
      0 likes
      Last Post brianmac  
      Started by Airlordd1, 4 days ago
      17 responses
      191 views
      0 likes
      Last Post brianmac  
      Working...
      X